Search found 33 matches

Search found 33 matches

Re: Top banner set up

Try using Firebug (inspect) to see what is missing.

Jump to post
  • Fri Jul 18, 2014 2:46 am
  • Replies 6
  • Views 938
Re: 1.5.3.1 to 1.5.6.4 Error: Can't DROP 'product_id'

I had a similar problem, but I can't remember if it's the same index. The script is looking for this so what I did is create the index in phpmyadmin which was dropped by the upgrade script and the remainder ran with no errors.

Jump to post
  • Fri Jul 18, 2014 2:43 am
  • Replies 3
  • Views 948
Re: no htaccess.txt file?

What are you using to view it? When I use the file manager in my virtual server it doesn't show but if I use Filezilla FTP, I can see my .htaccess.

Jump to post
  • Fri Jul 18, 2014 2:35 am
  • Replies 2
  • Views 432
Re: Issues with Dev Subdomain

Have you set the rewrite in the .htaccess?

RewriteBase /

Change to:

RewriteBase /dev/

Jump to post
  • Fri Jul 18, 2014 2:32 am
  • Replies 2
  • Views 377
Re: Unserialize error on migrating from 1.5.5.1 to 1.5.6.4

I followed the instructions you mentioned and it did not work. I even tried installing the modules in a fresh upgraded of 1.5.6.4 and the same problem happened. The way I described is the way I had to go.

Jump to post
  • Tue Jul 15, 2014 10:40 pm
  • Replies 3
  • Views 914
Re: Unserialize error on migrating from 1.5.5.1 to 1.5.6.4

So I was finally able to upgrade from 1.5.5.1 to 1.5.6.4 and it only took 3 months! :-\ Here's the solution to the unserialized errors. Go to this link and follow the instructions. http://www.w360wiki.com/opencart/solved-upgraded-153-quot-notice-unserialize-quot-errors.html Look for the arrow ( ==> ...

Jump to post
  • Mon Jul 14, 2014 7:19 am
  • Replies 3
  • Views 914
Re: https

Hi Erik,

Have you done all of the steps inthe link?
http://www.inmotionhosting.com/support/ ... n-opencart

Jump to post
  • Fri Jun 27, 2014 4:29 am
  • Replies 4
  • Views 547
Unserialize error on migrating from 1.5.5.1 to 1.5.6.4

Hi, I've tried upgrading and I could not find the problem. I tried all of the suggestions that I could find. So I decided to try a clean install and I installed all of my modules to the latest version (which I also did before upgrading) before using the backup/restore/migrate module to migrate the D...

Jump to post
  • Thu Jun 26, 2014 10:56 am
  • Replies 3
  • Views 914
Re: Developer Support for Modules

A few final comments. I saw the post that version 2.0 will have paid developer updates. I had just assumed that this was already the case after a year. I've only been using Open Cart for about 6 months and I've been amazed that these modules work pretty good together with only the odd minor issues o...

Jump to post
  • Sat Nov 23, 2013 10:03 am
  • Replies 6
  • Views 494
Re: Developer Support for Modules

I've been thinking of cloning as a last resort. Most developers worked with me on this and a solution was found but I'm getting resistance with some. I agree that for the most part people are there to do the job at hand but it would be naive to think ignore the implications of someone who decided to...

Jump to post
  • Fri Nov 22, 2013 11:12 am
  • Replies 6
  • Views 494
Developer Support for Modules

Hi, I'm still relatively new to Opencart and like anything bugs do ocurr. I run an online shop and when there is a problem with a module, I'm always asked for FTP and admin access. This does not make a lot of sense to me because it breaks all security rules as well as privacy issues. Even restrictin...

Jump to post
  • Fri Nov 22, 2013 3:28 am
  • Replies 6
  • Views 494
Re: Changing Minimum Password length v1.5.5.1

Thanks for the quick reply. Since I can't find a module that forces a strong password, I was thinking of added a preg_match check to make sure that at least one special character is used. Would I add this in the same script?

Jump to post
  • Wed Jul 24, 2013 6:29 am
  • Replies 3
  • Views 436
Changing Minimum Password length v1.5.5.1

Hi, I know this subject has been discussed many times but all I can find are old posts that do not appear to be valid for the latest version. The old posts state that the following code needs to be changed in password.php and create.php. I cannot find create.php so this may have changed. if ((utf8_s...

Jump to post
  • Tue Jul 23, 2013 9:52 am
  • Replies 3
  • Views 436

Search found 33 matches