Search found 210 matches

Search found 210 matches

Re: [VQMod] USPS API Update (Latest API Update)

Also, the package size and girth will cause methods not to be returned. Your package size is showing 20x20x20 with a girth of 100c which is well outside size limits for the flat rate boxes.

Jump to post
  • Fri Aug 07, 2015 10:33 am
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

Didnt work this is making me go crazy. Seriously. Any help from anyone? NO priority boxes are showing up! Error Log 2015-08-06 15:31:08 - USPS DATA SENT: API=RateV4&XML=<RateV4Request USERID="*************"> <Package ID="1"> <Service>ALL</Service> <ZipOrigination>*****</ZipOrigination> <ZipDestinat...

Jump to post
  • Fri Aug 07, 2015 10:31 am
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

Just found this VQMOD and thread, Since the recent API My priority Boxes are not showing up on the shipping options. I did not touch anything since earlier this year. i guess it just broke. Will this mod work with that? USA Shipping to USA... no Canada stuff It should. If you've modified your usps....

Jump to post
  • Fri Aug 07, 2015 5:17 am
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

The Handling fee ONLY applies to the First Class Mail. Does anyone know how do I make the handling fee apply to all the other USPS mail services e.g. Priority, Express, etc? Thanks! Handling fees aren't currently a part of this extension. I will have a solution for this problem in the near future, ...

Jump to post
  • Tue Aug 04, 2015 7:26 am
  • Replies 285
  • Views 69962
Re: 2.0.3.1: mobile shopping cart product row bug

I may have misunderstood. I see the same issue on small screen sizes though. Testing it in my browser, the div resizes appropriately, but the table is too wide and creates a scroll bar (which I believe is overflowing, correct me if I'm wrong). On a mac running chrome or safari, I can simply scroll t...

Jump to post
  • Thu Jul 30, 2015 10:53 pm
  • Replies 4
  • Views 1227
Re: 2.0.3.1: mobile shopping cart product row bug

We have a duplicate of this bug here: http://forum.opencart.com/viewtopic.php?f=191&t=149345

It seems to affect multiple pages on the admin site that involve adding rows to tables.

Jump to post
  • Thu Jul 30, 2015 12:32 pm
  • Replies 4
  • Views 1227
Re: 2.0.3.1 - Select Table in Admin overflows when adding op

I've figured out how to keep the table from overflowing, but it doesn't entirely fix the problem with the CSS. In admin/view/javascript/bootstrap/opencart/opencart.css, I edited this line (around 3538): .input-group-addon, .input-group-btn { width: 1%; white-space: nowrap; vertical-align: middle; } ...

Jump to post
  • Thu Jul 30, 2015 12:31 pm
  • Replies 2
  • Views 448
Re: [VQMod] USPS API Update (Latest API Update)

Hello, I am new to opencart and have tried to follow the instructions in your Readme, as best as I could. I have gotten VQMod to install, but have not been able to install this plugin. I had purchased this last night, and it is one of the final things i need working to make my site live. Thanks in ...

Jump to post
  • Sun Jul 26, 2015 2:47 am
  • Replies 285
  • Views 69962
2.0.3.1 - Select Table in Admin overflows when adding option

I'm seeing a bug where a table at

Code: Select all

admin/index.php?route=catalog/option/add
is overflowing out of its container after clicking the "Add Option Value" button.

I've disabled all VQMods, and have no OCMods installed. Is anyone else seeing this behavior?

Jump to post
  • Thu Jul 23, 2015 8:51 am
  • Replies 2
  • Views 448
Re: [VQMod] USPS API Update (Latest API Update)

tchandler52 wrote:Hello all,

I Just purchase this extension. How do I change the shipping price back to the regular prices instead of the cheap prices ?

Thanks
Change

Code: Select all

$xml .= ' <Service>ONLINE</Service>';
 
TO:

Code: Select all

$xml .= ' <Service>ALL</Service>';

Jump to post
  • Fri Jul 17, 2015 10:35 pm
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

i just pm you did you check that ?? adilbhatofficial@gmail.com I'm not generally up at 3 in the morning, but we did get this issue sorted. Users be aware: the owner of the domain paid adilbhatofficial $65 via fiverr to deal with an issue that I could have solved either for free or for ~$20. This wa...

Jump to post
  • Tue Jul 14, 2015 5:13 am
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Thru Sept. 2014)

Thank you for taking the time to review my modifications and to modify the code to suit my wants. I definitely appreciate your assistance. It works beautifully, even if it's not pretty ;D It's nice to let customers know how long the different shipping methods are expected to take. For anyone else w...

Jump to post
  • Sun Jul 12, 2015 7:42 am
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

I'm a little frustrated because I posted about a week ago and I still have not received any answer about my problem. My foreign customers cannot order and I'm losing business. I would appreciate any help. Sorry about the delay. I've been on vacation. In order to provide support, I need your OC vers...

Jump to post
  • Sun Jul 12, 2015 7:28 am
  • Replies 285
  • Views 69962
Re: Fatcow SSL checkout/checkout -> checkout/cart redirect

# Force HTTPS Hack attempt... session still lost. # RewriteCond %{HTTPS} !=on # RewriteRule ^/?(index.php?route=checkout/cart|checkout|account|admin|checkout/cart) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L] # #RewriteCond %{HTTPS} !=off # 1.To use URL Alias you need to be running apache with mod_...

Jump to post
  • Mon Jun 29, 2015 10:19 pm
  • Replies 2
  • Views 944
Fatcow SSL checkout/checkout -> checkout/cart redirect

So I'm having this issue, and I've read up on it quite a bit in the forums. The site was working flawlessly on GoDaddy, we moved to Fatcow for various uninteresting reasons, and I'm losing a lot of cash because nobody can check out. WTF! I've gone over the config files a million times, checked my co...

Jump to post
  • Mon Jun 29, 2015 7:14 am
  • Replies 2
  • Views 944
Re: [VQMod] USPS API Update (Latest API Update)

Didn't realize that this extension doesn't factor dimensions or max weight. That leaves me with a huge problem that makes this completely unusable (unless I'm missing something, which hopefully I am). We ship using USPS priority mail. We have a product that weighs 8lbs and has dimensions of 18"x14"...

Jump to post
  • Wed Jun 24, 2015 1:17 am
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

Jeff and all: I found the issue! After my new install of OC 2.0.3.1, I forgot to run the VQMOD installer again....(i.e. http://www.yoursite.com/vqmod/install). Once I did this, the USPS API Update extension is working again, with the correct Canada postage AND with the online prices. Whew! I hope t...

Jump to post
  • Thu Jun 18, 2015 4:37 pm
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

Ok everyone, I've gone over the code twice more and can't replicate any issues using the latest version of my VQMod. If you're having problems, post your logs up here and I'll see what I can do. FYI, I'm going on vacation for a couple of weeks starting tomorrow morning, and I may not be able to resp...

Jump to post
  • Thu Jun 18, 2015 2:57 am
  • Replies 285
  • Views 69962
Re: [VQMod] USPS API Update (Latest API Update)

I think the reason for my error was this: <code>$cost = 2 + $postage->getElementsByTagName('Rate')->item(0)->nodeValue;</code> I was adding $2 above the shipping to charge automatic fees on shipping. When i removed the 2+ and reenabled the xml it worked That might be a type mismatch. Try this: $cos...

Jump to post
  • Thu Jun 18, 2015 2:52 am
  • Replies 285
  • Views 69962

Search found 210 matches