Search found 52 matches

Search found 52 matches

Re: Sudden Speed Issues in admin

Thanks
We are getting some errors although the hosting co don't think they are the issue with the speed.
I have attached it just incase you can find anything there.

G

Jump to post
  • Thu Aug 20, 2015 12:48 am
  • Replies 8
  • Views 947
Re: Sudden Speed Issues in admin

Thanks. Ive done all of that.
The front end seems faster but the admin side is still very slow.

G

Jump to post
  • Mon Aug 17, 2015 12:30 am
  • Replies 8
  • Views 947
Re: Sudden Speed Issues in admin

Hi Ernie, many thanks for your help Ive got the nitro page cache mod and cleared all of those, plus I have tried taking the mod out with no benefits. Ive optimsied the DB too, To do these tasks by FTP, do I just delete the info in the files? Ta G 1. check your server error log files. 2. remove all s...

Jump to post
  • Sun Aug 16, 2015 3:03 am
  • Replies 8
  • Views 947
Sudden Speed Issues in admin

HI, Im running 1.5.6. All was well until a day ago and then we noticed the backend/admin was painfully slow. We thought at first it was something to do with our hosts/dedicated server. The hosting co have checked it over to find no issues although we had the same issues from 3 seperate connections. ...

Jump to post
  • Sat Aug 15, 2015 4:58 pm
  • Replies 8
  • Views 947
Order detail issues

Im using 1.5.6 and have an issue that is driving us crazy. Every now or then and order is somehow changed by the system. Some orders are doubled up in product numbers, which we first thought was a customer issue but its been repeated a few times . Today I went to send an order that we had printed th...

Jump to post
  • Tue Aug 11, 2015 5:39 pm
  • Replies 0
  • Views 120
epos stock management

Hi we are looking for a way to sync the stock database with an epos system. We need to use an epos system that will work independantly of the internet & opencart but be able to syn up and deduct stock as its sold through our physical shop. Is there a stock management system that will work with both ...

Jump to post
  • Fri Jun 05, 2015 2:08 am
  • Replies 1
  • Views 231
Re: Major issue killing orders

Creating a clone sounds like a good idea and probably less work. I think almost all of the mods are vqmod so I could try that first We can replicate the issue by logging into customer accounts, we are checking all the new ones created each day to keep on top of problems. We are looking for a pattern...

Jump to post
  • Thu Apr 02, 2015 8:19 pm
  • Replies 9
  • Views 666
Re: Major issue killing orders

Thanks. Ive had my hosting company look at the issue. They have checked the databases and say they are all ok. They have noticed alot of php errors and I think it might be down to a mod. Is there a way or a guide, so that I can create a fresh install and test it & then move it over to replace the cu...

Jump to post
  • Wed Apr 01, 2015 5:45 pm
  • Replies 9
  • Views 666
Re: Major issue killing orders

Thanks for the replies. The OC store has been running for about 8 months now. Yes we did all the redirects etc when we moved and did find customers were hitting usability issues mainly as things we a little different The current issue is not just with old customers, even some who registered yesterda...

Jump to post
  • Mon Mar 30, 2015 9:23 pm
  • Replies 9
  • Views 666
Major issue killing orders

Hi all, Since we moved to opencart from cube cart our order levels have been a good 30 to 50% down. We did expect some drop to start with but expected things to improve after a while as OC is a better platform. We have just found what appears to be the problem. we are using 1.5.6. We see that custom...

Jump to post
  • Mon Mar 30, 2015 5:14 am
  • Replies 9
  • Views 666
Google Remarketing

Hi,
Im trying to set up remarketing, got the tag ok but stuck on one issue

Im trying to define customers who put products in baskets but dont check out.
Google wants a url but oc dosent have one, as far as I know.

How do I rectify this?

Ta.
G

Jump to post
  • Fri Feb 27, 2015 10:00 pm
  • Replies 0
  • Views 218
Curl Cron Job issue

Hi all, Ive bought a mod and it looks like the devloper has stopped support. http://www.opencart.com/index.php?route=extension/extension/info&extension_id=11726 Ive got it set up and working mostly ok although the big issue is that its not send emails to the customers. our hosting co are scratching ...

Jump to post
  • Fri Jan 23, 2015 1:12 am
  • Replies 2
  • Views 453
Re: Discount coupons percentages calculated before tax

We have the same problems and unable to resolve it, making opencart useless for the UK market.

Has anyone managed to sort this issue for the UK?

We have used other carts that work fine with UK VAT & discount coupons

Thanks

G

Jump to post
  • Mon Jun 23, 2014 4:49 pm
  • Replies 16
  • Views 7317
Re: Automate Getresponse API

I would keep away from the get response mod as it has serious problems. The info on how it works is misleading and we have had major problems. It is not adding new customers to the mailing list plus it almost destroyed one of our lists. As soon as we hooked it up, it sent messages to everyone on our...

Jump to post
  • Fri May 30, 2014 4:42 pm
  • Replies 1
  • Views 443
Unable to add products to basket

I added a back end order mod yesterday http://www.opencart.com/index.php?route=extension/extension/info&extension_id=5549 and now found customers and us can not add any products through the front end The only error message we are getting is Notice: Use of undefined constant HTTP_IMAGE - assumed 'HTT...

Jump to post
  • Fri May 23, 2014 7:17 pm
  • Replies 2
  • Views 285
Re: [vQmod] Adds Company, State & Post Code to Checkout

Thanks for that, still not working though. Ive got VQMOD installed along with others extensions using it. Ive uplodaded that file to the vqmod/xml file but still it wont show the postal code However Im wondering if the quick checkout mod is causing the issue? its Quick Checkout v6.3 by MarketInSG th...

Jump to post
  • Sat Apr 19, 2014 8:54 pm
  • Replies 21
  • Views 8072
Error message when backing up

I get this message when I try to back up the store
Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 512 bytes) in /home/store/public_html/system/database/mysql.php on line 30

how can I fix this?

Thanks
G

Jump to post
  • Sat Apr 19, 2014 6:35 pm
  • Replies 1
  • Views 259
Account/Returns usability issue

HI, Im using version 1.5.6 and found a problem with submitting a returns request, as the usability isnt great when logged in and looking at the My account page: clicking the returns link on the right hand side shows previous return submissions. To submit a return the returns link at the footer of th...

Jump to post
  • Fri Apr 11, 2014 9:54 pm
  • Replies 0
  • Views 152
Re: [vQmod] Adds Company, State & Post Code to Checkout

HI guys, Ive also got this issue on a new store we need to launch shortly.

Will this fix work for 1.5.6 and how exactly do I add to to the opencart files?

thanks

G

Jump to post
  • Tue Apr 08, 2014 9:46 pm
  • Replies 21
  • Views 8072

Search found 52 matches