Search found 80 matches

Search found 80 matches

Re: Vintage art shop (has a responsive design)

Hi Butte, Thanks for your review and suggestions. I agree with you, the logo needs improving. I will "putter" with it as you suggest ! Watch out for those non oceanic flying fish :-) They are the ones you find closer to coastlines but I think you are safe in your car. I believe "oceanic" refers to f...

Jump to post
  • Wed Sep 25, 2013 12:41 pm
  • Replies 22
  • Views 6562
Re: Online Fashion Shop from Indonesia

Hi Berentz, The search auto suggest I have on my site was included with the theme I purchased. So, I have not used any of the ones in the open cart extension store. I think my search is similar to this one: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=12145&filter_se...

Jump to post
  • Wed Sep 25, 2013 11:36 am
  • Replies 20
  • Views 5293
Re: Trouble finding themes for 1.5.6

Themeforest
Journal is a great theme.

Jump to post
  • Tue Sep 24, 2013 10:54 am
  • Replies 2
  • Views 503
Re: Vintage art shop

Thanks MarketInSG,
We will consider that. We didn't spend a lot of time on that logo, was done quickly when we first set up Opencart and probably worth a bit more effort.
Cheers

Jump to post
  • Tue Sep 24, 2013 6:49 am
  • Replies 22
  • Views 6562
Vintage art shop (has a responsive design)

Our vintage art shop is now online. Please let me know what you think. It is a responsive design so hopefully works OK on a range of devices and screen sizes. It has about 2000 products and eventually will have about 5000 so we are keeping an eye on speed. We are migrating from an OS Commerce site w...

Jump to post
  • Mon Sep 23, 2013 12:27 pm
  • Replies 22
  • Views 6562
Re: Online Fashion Shop from Indonesia

I like this shop. The design is clean, simple and easy on the eye. The pages load very fast. The images are high quality. It looks good on a smartphone in landscape format and is quite usable. Would be good if the images would resize, especially on a smartphone, to avoid need for scrolling to see th...

Jump to post
  • Mon Sep 23, 2013 10:49 am
  • Replies 20
  • Views 5293
Re: Checkout not working if not logged into an account

FYI this was resolved with assistance from my web host company. Needed to: a) Put the SSL on the www subdomain b) Change config.php lines shown in my post above so all urls contain www c) Flush cookies (I guess that means they flushed a DB table) d) Remove a block on my IP address that their server ...

Jump to post
  • Fri Sep 20, 2013 6:41 am
  • Replies 2
  • Views 381
Re: Checkout not working if not logged into an account

I'm not sure if this is relevant but would like to check if you think the paths in my config.php files are ok. So, the live site pages start with http://www.mysite.com/ The SSL pages start with https://mysite.com/ config.php contains: // HTTP define('HTTP_SERVER', 'http://www.mysite.com/'); // HTTPS...

Jump to post
  • Thu Sep 19, 2013 9:30 am
  • Replies 2
  • Views 381
Re: SSL problem

Please post the HTTP and HTTPS sections from both your config.php files.

Jump to post
  • Thu Sep 19, 2013 9:01 am
  • Replies 5
  • Views 3519
Re: How to clear VQmod cache?

Thanks. Got the extension and it works well.

Jump to post
  • Thu Sep 19, 2013 7:49 am
  • Replies 3
  • Views 4659
Checkout not working if not logged into an account

Hi, Hope someone can help with this. I've spent 2 days trying to fix a problem with checkout when not logged into an account. It is an inconsistent error. If I am not logged into an account, pressing Checkout from the cart just redisplays the cart. Very rarely it does actually work and take me to ch...

Jump to post
  • Thu Sep 19, 2013 7:32 am
  • Replies 2
  • Views 381
Re: guest checkout not working

*****UPDATE TO THIS POST - SOLUTION BELOW DID NOT FIX IT - PROBLEM HAPPENED AGAIN AFTER A WHILE***** I had this problem today in 1.5.5.1 I tried the solution above and it did not work. Guest checkout had been working fine but I admit I haven't tested it for a few days. I have recently implemented SS...

Jump to post
  • Wed Sep 18, 2013 2:09 pm
  • Replies 3
  • Views 2668
How to clear VQmod cache?

I am not sure how to clear the vqmod cache. I deleted all the files in the vqmod/vqcache directory. However, on stackoverflow someone has posted that you clear the cache by deleting the file vqmod/mods.cache I am having a few problems with my site today so am concerned I have not cleared the cache c...

Jump to post
  • Wed Sep 18, 2013 1:26 pm
  • Replies 3
  • Views 4659
Re: electronic cigarette shop

Nice clean design.
Loads pretty quickly.
Some text is a little bit small to read on my 1080 laptop screen, but just about ok.
Doesn't seem to be responsive when I resize window. Make sure you test it on a variety of screen sizes and devices.
Skype link didn't do anything when I clicked it.

Good luck

Jump to post
  • Tue Sep 17, 2013 11:45 am
  • Replies 21
  • Views 9828
Re: Online Baby Shop - Alicebabyshop

I am using Journal theme and do not have any problems with add to cart. Possibly your theme has not been fully installed. The support from the developers is fantastic. They are very professional and respond quickly. I suggest you submit a support ticket to them at Themeforest.

Jump to post
  • Tue Sep 17, 2013 11:14 am
  • Replies 15
  • Views 21042
Re: Cloudflare makes my site slower - how about yours?

Hi Butte, Not sure which site you are looking at. Mine has nearly 2000 products now. It is a replacement for an OS Commerce site I've had for 7 years. We are still migrating products over to the Opencart site, will be about 3000 products when migrated and will continue to grow. So, I'm keen to get i...

Jump to post
  • Tue Sep 17, 2013 10:58 am
  • Replies 4
  • Views 1306
Re: Cloudflare makes my site slower - how about yours?

Thanks Butte, As far as the reliability of the tests go, point taken. But, I keep extensive records and test in many different ways (different browsers, test protocols, server locations, times of day etc). In all scenarios Cloudflare massively slowed down my site. I would like to hear from anyone wh...

Jump to post
  • Tue Sep 17, 2013 5:40 am
  • Replies 4
  • Views 1306
Re: error message | after changed hosting server!

It looks like the paths are wrong in the two config.php files. I recently moved hosts and had similar problems. E.g. at my old host one of the paths was: define('DIR_APPLICATION', '/home/public_html/catalog/'); At my new host it needed to be: define('DIR_APPLICATION', '/home/XXX/public_html/catalog/...

Jump to post
  • Mon Sep 16, 2013 11:52 am
  • Replies 1
  • Views 233
Cloudflare makes my site slower - how about yours?

Cloudflare is provide as an option at my host so I simply enabled it and tested with default settings. I visited pages first to make sure they were loaded in the Cloudflare cache. I measured page speeds at GTmetrix and webpagetest.org. I keep extensive records of my page speed results so have a cred...

Jump to post
  • Mon Sep 16, 2013 10:17 am
  • Replies 4
  • Views 1306
Re: Putting images in subdomain - does it speed up pages ?

Butte,
This is a bit off topic...
To change my domain to begin www , do I simply need to edit the config files? I have searched the support forum but haven't found anything about this. Thanks

Jump to post
  • Fri Sep 13, 2013 8:29 am
  • Replies 15
  • Views 4237

Search found 80 matches