Search found 77 matches

Search found 77 matches

Re: Error using contact form

Mail Protocol - mail
Mail Parameters - admin@webrecipemanager.com
SMTP Hostname - mail.webrecipemanager.com

Sorry using Version 2.0.2.0

Jump to post
  • Sat Jan 30, 2016 10:43 am
  • Replies 19
  • Views 1656
Re: Error using contact form

I have the mail protocol set to mail and a remote mail server defined

Jump to post
  • Sat Jan 30, 2016 10:26 am
  • Replies 19
  • Views 1656
Re: Error using contact form

When I change the setting to Mail It looks for a mail server on my server. 2016-01-29 18:03:35 - PHP Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\BitNami\apache2\htdocs\bm\system\library\mail.php...

Jump to post
  • Sat Jan 30, 2016 10:05 am
  • Replies 19
  • Views 1656
Error using contact form

I am getting the following error using the contact form Warning: fsockopen(): unable to connect to :2525 (No connection could be made because the target machine actively refused it. ) in C:\BitNami\apache2\htdocs\bm\system\library\mail.php on line 168Notice: Error: No connection could be made becaus...

Jump to post
  • Thu Dec 24, 2015 1:37 pm
  • Replies 19
  • Views 1656
Re: Existing site with subscription for login - opencart

I can't find an extension that does that, can you tell me which extension you are referring to?

Jump to post
  • Tue Dec 10, 2013 4:00 pm
  • Replies 3
  • Views 776
Existing site with subscription for login - opencart

I have a website where you need to pay a subscription to enter the login area, I would like to integrate opencart to replace the existing shopping cart.

Has anyone done anything like this?

Is it possible? Any ideas?

Website is at http://webrecipemanager.com

Jump to post
  • Fri Dec 06, 2013 6:51 pm
  • Replies 3
  • Views 776
Re: Error JSON.parse: unexpected character OK

I am having this same issue, but I am using OC version 1.5.5.1 and this fix didn't work for me, as the code is the same as the replace code already.

... and If I look at the page with firebug, none of the fields referenced actually exist

Jump to post
  • Sun Jul 07, 2013 7:42 pm
  • Replies 5
  • Views 3607
Re: eway module / error message in test modus

FYI from eWay "On the test gateway, the response code is determined by the cents value passed in a transaction. For example, $12.05 will return response code 05. For a successful response on the test gateway, pass an amount ending in 00, such as $12.00. You'd be getting that error passing an amount ...

Jump to post
  • Wed Jun 26, 2013 3:26 pm
  • Replies 4
  • Views 1081
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

Sorry you were right it does work both ways for me, sorry about the confusion it was the review email posted earlier that didn't work for me. I got that one working by copying the code from the contact form. If that helps, or maybe you have a different issue.

Jump to post
  • Wed Jun 26, 2013 2:19 pm
  • Replies 32
  • Views 7511
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

It's slightly different code. Did you try it? This code worked for me where the previous code posted didn't.

Jump to post
  • Wed Jun 26, 2013 1:54 pm
  • Replies 32
  • Views 7511
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

Got the new affiliate email to admin working in 1.5.5.1 in file catalog\controller\affiliate\success.php find $this->response->setOutput($this->render()); insert after $message ="<strong>You have a new affiliate waiting to be approved.</strong><br><br>".'<a href="http://www.YOURSITE.com/admin/">Logi...

Jump to post
  • Wed Jun 26, 2013 1:16 pm
  • Replies 32
  • Views 7511
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

I'm not using an invalid SMTP port, my hosting provider uses a unique port.

I think we just need a fix that works with 1.5.5.1

Can anyone help?

Jump to post
  • Mon Jun 24, 2013 11:52 pm
  • Replies 32
  • Views 7511
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

Did you work this out gocreative, I have exactly the same issue, also on 1.5.5.1 and using SMTP. I did see an error though looks like it's not using SMTP PHP Warning: mail(): Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set(...

Jump to post
  • Sat Jun 22, 2013 3:49 pm
  • Replies 32
  • Views 7511
Re: Gift Voucher problem

However I have another issue.

I am sometimes getting the following message when I try to use gift vouchers, that have not yet been redeemed

Warning: Gift Voucher is either invalid or the balance has been used up!

Jump to post
  • Thu Jun 20, 2013 4:16 pm
  • Replies 2
  • Views 276
Re: Gift Voucher problem

My fault I hadn't set the right status on free shipping

Jump to post
  • Thu Jun 20, 2013 3:58 pm
  • Replies 2
  • Views 276
Gift Voucher problem

I have been testing gift vouchers, and all is now working fine, and vouchers are been sent out automatically. The I ordered another voucher just to check the image was right and thought I woulld apply one of my test gift vouchers to the order. The order was for a $25 voucher, and the voucher I appli...

Jump to post
  • Thu Jun 20, 2013 3:26 pm
  • Replies 2
  • Views 276

Search found 77 matches