Search found 181 matches

Search found 181 matches

Re: move banner how to ?

Without seeing it.. its just a guess but if you have a left column then you have to size the content top banner to fit in the remaining space to the right of the left column... The content top banner will get sized to fit, but if the dimension ratios aren't exactly right you'll have different weird ...

Jump to post
  • Sun Oct 06, 2013 5:45 am
  • Replies 2
  • Views 311
Re: Simple alignment issue for text options?

My first test would be to add spaces..
the other titles have 17 spaces...the name has 6, have you tried adding a second : plus 10 spaces?
Lasa2

Jump to post
  • Sun Oct 06, 2013 5:34 am
  • Replies 12
  • Views 1294
Re: Site completely broken, cant even display banner

..I can actually read the relief ... I'm glad for you.
Lasa2

Jump to post
  • Thu Sep 26, 2013 7:48 am
  • Replies 3
  • Views 447
Re: mobile site

Have you tried contacting the template author? did it ever work correctly?
Lasa2

Jump to post
  • Thu Sep 26, 2013 7:45 am
  • Replies 1
  • Views 248
Re: Banners side by side.... (not using html editor)

Ok this is what I have so far and it seems to work....still testing it but maybe somebody can chime, if they see a problem.. ...so here it goes..If you want to be able to show banners side-by-side: This is assuming the default theme but I guess it would work for any...probably a big assumption and t...

Jump to post
  • Fri Sep 13, 2013 8:00 am
  • Replies 8
  • Views 1848
Re: Banners side by side.... (not using html editor)

It has something to do with jquery.cycle.js, banner.tpl and .banner > div img If anybody could tell me what needs to change in each of these files. I think....The css needs to read .banner > div img { display:inline-block; } I ton of people would be ecstatic to not have to use the html text... Lasa2

Jump to post
  • Wed Sep 11, 2013 9:26 am
  • Replies 8
  • Views 1848
Re: Banners side by side.... (not using html editor)

Everybodies answer is to use a html module (It uses the Welcome module)
But there is got to be a zillion people that know how to convert the banner to display inline, because most theme's i've seen allow for it. Just waiting for some kind soul to put it out there.

Lasa2

Jump to post
  • Wed Sep 11, 2013 8:24 am
  • Replies 8
  • Views 1848
Re: Banners side by side.... (not using html editor)

Not my experience but then I could be doing it wrong.
In default 1.5.5.1 I can make 3 small banners, set them all in position 1... then will not load side-by-side.

I really would like to use banners module. (I can already build it with a html editor (welcome module)
Lasa2

Jump to post
  • Wed Sep 11, 2013 7:22 am
  • Replies 8
  • Views 1848
Re: Banners side by side.... (not using html editor)

Thanks butte, but it sets them up under each other instead of side-by-side (inline) The code can't be too outrageous... every theme allows for it it seems banners are set to block and the one that allow for side by side are set to inline-block..but I know there is more to it... so if you make 4 indi...

Jump to post
  • Wed Sep 11, 2013 6:17 am
  • Replies 8
  • Views 1848
Re: Bottom Alignment of Images

Do you have a link?...I find the easiest way is to view the CSS in Firebug.
but it should be something like: align="bottom"...
(It seems to be align="middle")

Lasa2

Jump to post
  • Fri Sep 06, 2013 9:11 pm
  • Replies 1
  • Views 281
Re: Can not access theme image file ... from manager

It seems it's by design... all image maneger files are stored in data/images. You can make all the files you want in there but there is no accessing any other directory (on the root)

Lasa2

Jump to post
  • Wed Sep 04, 2013 3:02 am
  • Replies 1
  • Views 239
Banners side by side solved... (not using html editor)

Hi this is intriguing me...
I see a ton of theme allow for banners side by side (as long as they fit in the area) yet it isn't native to OC default.
I know that I can build it with a text editor (HTML editor) but how would I code it to be able to make it from the banners or slideshow?

Lasa2

Jump to post
  • Tue Sep 03, 2013 7:39 pm
  • Replies 8
  • Views 1848
Can not access theme image file ... from manager

The theme I have loads a ton of images to use as samples etc. If I am in banner and I want to add some of the samples I can not access the theme images only the default data/images. Am I doing something wrong or is that by design? How do I access the theme image files thru Image manager? I assume if...

Jump to post
  • Tue Sep 03, 2013 8:06 am
  • Replies 1
  • Views 239
Re: Cloned default theme issues....

That did it!! When all elee fails read the instructions..lol
Thanks again Grandaddy

Jump to post
  • Sat Aug 31, 2013 10:27 pm
  • Replies 2
  • Views 396
Cloned default theme issues....

I started building a OC site on the default... Then I realized that I was building it on the actual default and not a clone... opps so I duplicated the DEFAULT them and called it CUSTOM uploaded and set it as the theme... so far so good. But now I have a category-wall extension installed when I make...

Jump to post
  • Sat Aug 31, 2013 10:00 pm
  • Replies 2
  • Views 396
Re: Option to remove or not install items ....

Yeah..I've been able to do / remove eveything with extensions etc.... but it would be sooo nice for us less then code savy to simply check or uncheck boxes to turn individual items on or off.

Lasa2

Jump to post
  • Fri Aug 30, 2013 12:58 am
  • Replies 2
  • Views 279
Re: Category Wall extension changes...

Thanks granddaddy... you were spot on. I basically rebuilt an class with my needs... not perfect yet since my css capabilities are iffy at best..but its definitely working out.
Thanks again,

Lasa2

Jump to post
  • Thu Aug 29, 2013 10:30 pm
  • Replies 2
  • Views 296
Category Wall extension changes...

I'm using this extension "category wall" which work beautifuly for what I need.. but now I want to make the images larger which in theory isn't hard... I just change the $image, 130, 120 .... to what ever I need but... $categoryhome[$i]['thumb'] = $this->model_tool_image->resize($image, 130, 120); T...

Jump to post
  • Thu Aug 29, 2013 9:09 am
  • Replies 2
  • Views 296
Re: Maintenance mode stuck...

Thanks blindjoedeath...but it didn't work. I cleared both, still same issue maintenance page comes up instead of homepage even from within administration... if I change maintenace mode to off it works normally but I need to keep it in maintenance mode awhile longer and need to test home page... Is t...

Jump to post
  • Tue Aug 27, 2013 6:20 pm
  • Replies 2
  • Views 1135

Search found 181 matches