Search found 188 matches

Search found 188 matches

[1.4.4]General ISSUE

Hello all, I am using OC144, It seems my site has developed a problem and i'm not sure why. The problem is that when i click on some categories it loads then pings back to the same page. What i mean is i click on a sub category for example, the page seems as though it is about to load but then stops...

Jump to post
  • Thu Mar 25, 2010 9:11 pm
  • Replies 6
  • Views 909
Re: modrewrite: How to replace space with hyphen in URLs

I had this problem, i used JNeuhoff's import export module.Then once exported to excel i used the search and replace function to search for space and replace with hyphen.

Hope this works.

Regards
Stewart

Jump to post
  • Tue Mar 23, 2010 6:47 am
  • Replies 6
  • Views 1545
[WANTED]Customers Who Liked/Brought this also liked/brought

Hello all, I am not sure if its something that can be easily done. I am looking for a mod that would be a side box module showing products relating to the product being viewed either that customers have purchased/viewed previously. If anyone can get this working it would be really helpful. Thanks St...

Jump to post
  • Sun Mar 21, 2010 5:25 am
  • Replies 0
  • Views 352
incorporate custom .xml in template

I have a custom flash banner which i would like to incorporate on my site. I have a custom.xml file which consists of this <?xml version='1.0' encoding='UTF-8' ?> <header_vars> <graphics_color>FFFFFF</graphics_color> <animation_loop>50</animation_loop> <transition_time_seconds>4</transition_time_sec...

Jump to post
  • Sat Mar 20, 2010 5:51 am
  • Replies 0
  • Views 461
Re: [BETA] Upgrade Script: 1.4.x to 1.4.x

Im not sure if this is any good but as you said i was screwed i thought i'd try what i can to get back to normal, so i uploaded an old config file, which allowed me to get to the "UPGRADE SUCCESS" message. Now i get these errors, any ideas people. Ist error when accessing my site Fatal error: Call t...

Jump to post
  • Sat Mar 13, 2010 6:12 am
  • Replies 62
  • Views 19522
Re: [BETA] Upgrade Script: 1.4.x to 1.4.x

Oh dear I didn't backup these files, i just did a backup using OC Backup function and did an sql backup in phpmyadmin.

Am i screwed Q

Thanks for your quick response
Stewart

Jump to post
  • Sat Mar 13, 2010 5:45 am
  • Replies 62
  • Views 19522
Re: [BETA] Upgrade Script: 1.4.x to 1.4.x

I knew it would happen, It had to be me. Ok, This is what i did. 1. Backup 2. Overwrote OC140 files on my server to OC143 (all files uploaded) 3. Uploaded upgrade_140_to_143.php to root folder 4. Typed http://www.thefishingandleisureshop.com/upgrade_140_to_143.php 5. I'm presented with the install s...

Jump to post
  • Sat Mar 13, 2010 5:33 am
  • Replies 62
  • Views 19522
Re: OpenCart v1.4.3

Sorry Q,

Just found that post after i had written on this thread.

Thanks
Stewart

Jump to post
  • Sat Mar 13, 2010 4:33 am
  • Replies 39
  • Views 17098
Re: SEO SUPPORT

Thanks John,

Ive got it working properly now.

Thanks
Stewart

Jump to post
  • Sat Mar 13, 2010 4:18 am
  • Replies 19
  • Views 3444
Re: OpenCart v1.4.3

Excellent Work,

So is it stable enough now to upgrade, if so how do i upgrade from 1.4.0.

Thanks
Stewart

Jump to post
  • Sat Mar 13, 2010 4:16 am
  • Replies 39
  • Views 17098
Customers Who Brought MOD

Can anyone create a 'Customers who brought this item also brought this' Module.

Thanks
Stewart

Jump to post
  • Fri Mar 12, 2010 8:38 am
  • Replies 0
  • Views 279
Re: SEO SUPPORT

I have managed to get it working with all of your help in this post. The urls are coming out like this

http://www.thefishingandleisureshop.com/Leisure%20Shop

is the %20 normal or can i get rid of it somehow.

Thanks
Stewart.

Jump to post
  • Fri Mar 12, 2010 8:33 am
  • Replies 19
  • Views 3444
Re: SEO SUPPORT

Thanks again for your help, I have done the first step of renaming the .htaccess file in the root to .htaccess.bak (shop still seems to work) The second step was to rename the htaccess.txt, the problem is I dont have that file in my root at all therefor i cant rename it. I am using filezilla and sho...

Jump to post
  • Thu Mar 11, 2010 7:25 pm
  • Replies 19
  • Views 3444
Re: SEO SUPPORT

Thanks for your reply. In my root directory there is a file already named .htaccess the contents is as follows RewriteEngine on RewriteCond %{HTTP_HOST} ^brockhamangling.co.uk$ [OR] RewriteCond %{HTTP_HOST} ^www.brockhamangling.co.uk$ RewriteRule ^/?$ "http\:\/\/www\.thefishingandleisureshop\.com" [...

Jump to post
  • Thu Mar 11, 2010 3:42 am
  • Replies 19
  • Views 3444
SEO SUPPORT

Ok, now I know there is a lot of talk and posts speculating SEO. However as a newb to it all. Could someone explain exactly step by step how I get it to work. My understanding of it is to enable SEO in admin backend of OC (using 140 currently) but I believe I have to change some other settings for e...

Jump to post
  • Wed Mar 10, 2010 7:33 pm
  • Replies 19
  • Views 3444
Re: 1.3.4 to 1.4.2 HELP PLEASE

I second that request, does anyone know what settings to use when creating the relevant tables, I've had some experience in creating tables but only following instructions or stumbling through it with a bit of luck. Does anyone even have some SQL scripts that we could use to execute in phpmyadmin to...

Jump to post
  • Wed Mar 10, 2010 7:17 pm
  • Replies 6
  • Views 1062
Error Please help

Hey can anyone help me please, i'm upgrading from 1.3.4 to 1.4.2, followed the installation quide for 1.3.4 to 1.4.0 but have the following errors. Is there and sql file i need to run as I think maybe there is a database change from the look of the error. Im new to PHP so i'm probably way off mark. ...

Jump to post
  • Wed Mar 10, 2010 6:12 am
  • Replies 0
  • Views 245
1.3.4 to 1.4.2 HELP PLEASE

Hey can anyone help me please, i'm upgrading from 1.3.4 to 1.4.2, followed the installation quide for 1.3.4 to 1.4.0 but have the following errors. Is there and sql file i need to run as I think maybe there is a database change from the look of the error. Im new to PHP so i'm probably way off mark. ...

Jump to post
  • Wed Mar 10, 2010 5:19 am
  • Replies 6
  • Views 1062
Re: Stupid Question Alert 132 - 141

Oh,

ok so is there an easy way to do this update. Whats the best way for me to start. Are there some instructions as such.

thanks for your reply
Stewart

Jump to post
  • Tue Mar 09, 2010 6:12 am
  • Replies 3
  • Views 629
Stupid Question Alert 132 - 141

Ok, I am using OC132. Would like to upgrade to 1.4.1. The stupid question is can i just drag all the 1.4.1 folders over using ftp. Will that upgrade my system. Obviously i will have to update all my custom stuff manually. Is there a quick way to upgrade from 132 to 141 is there an order edit and man...

Jump to post
  • Tue Mar 09, 2010 5:44 am
  • Replies 3
  • Views 629

Search found 188 matches