Search found 85 matches

Search found 85 matches

Customers Online Reports showing a lot of weird results

Hi all, I wasn't too sure where/what to ask here. But basically, i'm noticing a lot of "fishy" results in the Customers Online Reports, and this has (from what i've noticed) happened increasingly over the last few weeks. The results I am seeing, come from multiple different IP addresses, and countri...

Jump to post
  • Fri Aug 22, 2014 6:19 am
  • Replies 0
  • Views 182
Re: Forgotten password not working?

For some reason I cannot seem to PM you. Thank you for your time with this. My error log shows this when I get the blank page on forgotten password link: 2014-06-06 15:53:36 - PHP Notice: Error: Unknown column 'cg.name' in 'field list'<br />Error No: 1054<br />SELECT *, CONCAT(c.firstname, ' ', c.la...

Jump to post
  • Sat Jun 07, 2014 12:02 am
  • Replies 6
  • Views 646
Re: Forgotten password not working?

Hi MarketInSG, I am going to PM you my error code, just I am unsure if there is any data in the error log that should not be shown publicly. If there isn't i'm more than happy to pop it all up on here afterwards to help others.
Thank you for your time,
Regards,

Jump to post
  • Fri Jun 06, 2014 11:55 pm
  • Replies 6
  • Views 646
Re: Forgotten password not working?

Thanks for the reply MarketInSG, were using version 1.5.5.1?

Jump to post
  • Fri Jun 06, 2014 9:01 pm
  • Replies 6
  • Views 646
Forgotten password not working?

Hi all, Just looking for a little assistance with our site. For some unknown reason our forgotten password link is not working. The initial link works, and takes to a page for the user to input their email address. But when sending that it takes them to a blank page. Can anyone help with this issue?...

Jump to post
  • Fri May 30, 2014 10:07 pm
  • Replies 6
  • Views 646
Journal theme upgrade needed.

Hi all, Our site is running on the extremely popular Journal theme, and just recently they have issued a rather dramatic update, which in turn requires re-setup of all the customisable sections from their earlier releases. We therefore require someone to upgrade our site onto the latest theme, and s...

Jump to post
  • Mon Mar 17, 2014 1:43 am
  • Replies 1
  • Views 1747
Re: Performance issue help wanted...

Just to give an idea of the situation... A test (homepage) on pingdom shows:

208 requests, 10.12sec load time, 2.2mb page size...

This seems ridiculous, and we MUST implement some changes to lower this drastically.

Luke

Jump to post
  • Wed Jan 22, 2014 7:22 pm
  • Replies 8
  • Views 1503
Re: Performance issue help wanted...

Hi, As far as I know Nitropack is configured properly. We had a couple of minor installation issues but iSenseLabs post-sale service is exceptional and they resolved the issues in no-time. It seems to work, but also, it doesn't seem to change the amount of requests (or there is still a LOT regardles...

Jump to post
  • Wed Jan 22, 2014 7:18 pm
  • Replies 8
  • Views 1503
Re: Performance issue help wanted...

Hi and thank you for your reply. We are already running iSenseLabs NitroPack, (can be found: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=12658). Can you advise on any differences that the extensions you mentioned have to the one we are running? I'd be open to adding...

Jump to post
  • Wed Jan 22, 2014 7:31 am
  • Replies 8
  • Views 1503
Any complementary modules to work alongside NitroPack?

Hi all, On our site ( www . designer - man . co . uk ) we are running iSenseLabs NitroPack module for performance. From what I can see on the face of it the module helps target the following: -Page, Database, System, Browser, Image Cache Systems. -GZIP HTTP Compression of CSS, Javascript, and HTML f...

Jump to post
  • Wed Jan 22, 2014 7:26 am
  • Replies 2
  • Views 1194
Performance issue help wanted...

Hi all, Looking for someone to assist us with a performance issue we have on our website (www . designer - man . co . uk). We encounter slow load times, and a brief look into Google Pagespeed shows the following: "Eliminate render-blocking JavaScript and CSS in above-the-fold content Your page has 2...

Jump to post
  • Tue Jan 21, 2014 9:52 pm
  • Replies 8
  • Views 1503
Super Category Menu Advanced Module Removal Help?

Hi all, We installed yop289's super category menu advanced module, along with attribute helper sometime ago. We stopped using the module and reverted back to simply using Opencart's standard category system with the future outlook to use Opencart's new filter system. I've begun integrating the filte...

Jump to post
  • Thu Oct 31, 2013 5:49 am
  • Replies 1
  • Views 634
Re: Filter module opencart 1.5.5.1 - Guide?

I've set-up filters on our categories, and also added a couple of the minor modules (OR to AND), and also the products to categories... Which seem to work correctly, the filters show up correctly.. But when I actually use the filters... Nothing. The page returns all the products that we're there in ...

Jump to post
  • Thu Oct 31, 2013 4:17 am
  • Replies 109
  • Views 89854
Re: Hardcode URL home as / ?

Sorry, i've emailed your support through the website, sure it's something to nothing, thank you for your time,

Regards,

Jump to post
  • Mon Oct 14, 2013 10:36 pm
  • Replies 8
  • Views 891
Re: Hardcode URL home as / ?

Just installed, and get the following error whilst trying to direct to homepage: "Parse error: syntax error, unexpected T_ELSEIF in /home/designer/public_html/vqmod/vqcache/vq2-catalog_controller_common_seo_url.php on line 196" Please can you assist? my email is contact [at] designer-man .co.uk if i...

Jump to post
  • Mon Oct 14, 2013 10:30 pm
  • Replies 8
  • Views 891
Re: Hardcode URL home as / ?

Thanks for the reply, can you confirm that this won't just pop a 301 re-direct on the long url? as I already did that but it obviously hasn't worked for the Home Title of the breadcrumb from Google's Structured Data Test Tool.
Regards,

Luke

Jump to post
  • Mon Oct 14, 2013 8:32 pm
  • Replies 8
  • Views 891
Hardcode URL home as / ?

Hi all, I would like to completely hardcode (or add an ext if there is one) that completely rids my website of the horrible home URL "/index.php?route=common/home". I did do a 301 re-direct for it, but, upon installing a rich snippets module and testing the structure of a product page, I noticed tha...

Jump to post
  • Mon Oct 14, 2013 6:40 pm
  • Replies 8
  • Views 891
Canonical URL structure?

Hi all, I see in the extensions that there are a few that quote to solve the canonical structure of a website, can anyone help me in which one will cover our needs for resolving duplicate pages, and creating a canonical structure of all of our manufacturer pages, and category pages, and product page...

Jump to post
  • Thu Oct 10, 2013 10:24 pm
  • Replies 0
  • Views 261
Google Merchant UK Feed Using TechSleuths Mod

Hi all, FIRSTLY: ONLY CONTACT ME REGARDING THIS ACTUAL TASK, NO GENERAL EMAILS REGARDING OPENCART DEVELOPMENT. We would like someone, using Techsleuths module which we have installed (can be found here: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=3261) as we think t...

Jump to post
  • Thu Sep 19, 2013 2:59 am
  • Replies 0
  • Views 286
Help with Dependent options...

Hi all, We use the dependent options mod by rph, and I can understand people being very busy, but we've hit a brick wall when it comes to being able to have individual SKU's/MPN's for each option, we have a clothing store, and items come in different sizes, we need a way of having the separate SKU's...

Jump to post
  • Thu Sep 19, 2013 2:42 am
  • Replies 0
  • Views 202

Search found 85 matches