Search found 158 matches

Search found 158 matches

Re: Import tool for lots of products

Thanks for the reply. Yeah I have searched the extension marketplace a lot. I currently use the free export/import tool and it works great. The only issue is with the large product sheets I am trying to load it fails and times out. I was hoping that there would be a version that will work for a larg...

Jump to post
  • Mon May 05, 2014 10:35 am
  • Replies 6
  • Views 1158
Import tool for lots of products

Looking for a tool that will allow to upload thousands of products via excel.

I have an issue now where if I use the free import/export tool I run into timeout issues.

Also, would like the ability to upload pictures via ftp to my store and call for those pictures from data in the excel.

Thanks!

Jump to post
  • Sun May 04, 2014 5:30 am
  • Replies 6
  • Views 1158
Options for image upload

Just curious as to if would be possible to ftp all my images to data/image folder of my Open Cart install. Would list picture name as the part number of the product. Then use export tool and import all my products back into open cart. Just curious as to if I was to combine three columns in my excel:...

Jump to post
  • Sat May 03, 2014 5:21 am
  • Replies 2
  • Views 466
Re: help with free import/export tool

I must say that your export/import tool is fantastic. It is clean, user friendly, and amazingly helpful. I am curious though, can I call for images through it. Basically what I do is name all my product images via part number. I have a part number/model column on the excel file. I make another colum...

Jump to post
  • Mon Apr 28, 2014 5:04 am
  • Replies 246
  • Views 90289
Re: Issue with VQ Mod 1.5.5.1

Thing it is finally resolved for good, I appreciate the help. With my non standard/name changed admin I did the correct parse in vqmod/path replaces. After that point I had to re-upload some more vqmod files so I of course renamed admin back until that was over. I changed the name back to my non sta...

Jump to post
  • Mon Apr 28, 2014 4:57 am
  • Replies 9
  • Views 1343
Re: Issue with VQ Mod 1.5.5.1

ETA: So I renamed my custom directory, back to "admin." Went to load it and it wouldn't load on my site. So I renamed it back to the custom name and admin loaded. Went in to edit user permissions and enabled a vqmod "export/import." Saved setting and refreshed. I did not see any export/import tool a...

Jump to post
  • Sun Apr 27, 2014 3:05 am
  • Replies 9
  • Views 1343
Re: Issue with VQ Mod 1.5.5.1

Deleted everything and started over. Appears to be working just fine now.

Jump to post
  • Sun Apr 27, 2014 2:48 am
  • Replies 9
  • Views 1343
Re: Issue with VQ Mod 1.5.5.1

Ryan,

Thanks for the reply. Had no doing that. Would it be a problem to delete vqmod entirely and then re upload it, along with the modules I have picked?

Lastly, should I rename my admin directly back to "admin" and remove directory protection for this process?

Jump to post
  • Fri Apr 25, 2014 1:38 am
  • Replies 9
  • Views 1343
Re: Issue with VQ Mod 1.5.5.1

Correct I am using cpanel, and my admin directory is password protected. Would that matter for this application?

Jump to post
  • Thu Apr 24, 2014 3:26 am
  • Replies 9
  • Views 1343
Issue with VQ Mod 1.5.5.1

Recently did a webpage restore/server move and VQ Mod doesn't work now. It is still in my core files, and the mods are enabled through VQ manager but the apps just don't show up. Running latest vqmod, and 1.5.5.1 open cart. I renamed my admin directory before the move and password protected it in a ...

Jump to post
  • Thu Apr 24, 2014 12:49 am
  • Replies 9
  • Views 1343
Re: Vq mod after restore

I tried that again and first I get getting index.php not writeable. So I followed the directions from the vqmod site and changed permissions. I then got a server 500 error.

I renamed my admin directory and edited it to follow in the path replaces files as suggested.

Jump to post
  • Wed Apr 23, 2014 6:04 am
  • Replies 3
  • Views 504
Re: Vq mod after restore

Through vqmod/install or whatever the auto script is?

It seems like I tried that and it told me vqmod is already installed.

Jump to post
  • Wed Apr 23, 2014 5:25 am
  • Replies 3
  • Views 504
Vq mod after restore

Recently did a webpage restore and vq mod doesn't work. It is still in my core files, but the apps just don't show up.

Any tips for fixing? 1.5.5.1 OC. I'm thinking perhaps clear vqcache?

Jump to post
  • Tue Apr 22, 2014 12:27 pm
  • Replies 3
  • Views 504
Re: Open Cart Hacked twice in a month

Wanted to provide an update. I have since moved hosting services and I would highly suggest Evolve Hosting for your open cart needs!. Doug is very helpful, prompt on emails and answers them seemingly around the clock! He made the process really simple and I hope this move will be the end of this hac...

Jump to post
  • Mon Mar 24, 2014 12:49 pm
  • Replies 9
  • Views 1583
Re: Open Cart Hacked twice in a month

I was going to ask what your host had to say. Usually they can pinpoint things for you but apparently not. Maybe their servers aren't hardened properly to be secure. DL Yeah that is exactly what I was thinking. I am tired of getting the "review these articles on security, and recovering after a hac...

Jump to post
  • Thu Mar 20, 2014 4:27 am
  • Replies 9
  • Views 1583
Re: Open Cart Hacked twice in a month

Correct all permissions are 755, or 644. Mostly 644 every where. Index file is 644. Index.php hacking was recognized because it was the only file that was changed today, and when I deleted it and made another maintenance index.php the hack disappeared. No other changes were made to files today, ie n...

Jump to post
  • Thu Mar 20, 2014 3:59 am
  • Replies 9
  • Views 1583
Re: Open Cart Hacked twice in a month

I have loaded a theme called Journal. It was a paid theme and was one of the best selling that I could find.

Jump to post
  • Thu Mar 20, 2014 3:26 am
  • Replies 9
  • Views 1583
Open Cart Hacked twice in a month

Hey guys, I have had my open cart website hacked twice in a month. Both times it has been an index.php hack. Anyone have an idea how this can keep happening? Running OC 1.5.5.1. Admin relocated, no ftp accounts, all passwords changed, good permissions, no crazy vqmods. This is getting beyond frustra...

Jump to post
  • Thu Mar 20, 2014 2:46 am
  • Replies 9
  • Views 1583
Re: [RELEASED] Export/Import tool for OpenCart 1.5.0.x

No missing function. Use the tool to draw down an Export of what you have, so the example is there to follow. Not so minor point of lingo. If ALL are simply in /image/cache/data, then that can be added to fronts of all images. If they're in subdirectories, that will complicate the task below. You u...

Jump to post
  • Sun Jan 26, 2014 3:39 pm
  • Replies 544
  • Views 195734
Re: [RELEASED] Export/Import tool for OpenCart 1.5.0.x

Quick question. I am attempting to call up image files via this tool. Essentially I am going to dump 3k pictures in my data/image folder via FTP. Those pictures are labeled by part number. I have copied and pasted each part number into the image slot. For the life of me, I can't figure out how to ma...

Jump to post
  • Wed Jan 22, 2014 3:20 pm
  • Replies 544
  • Views 195734

Search found 158 matches