Search found 113 matches

Search found 113 matches

Re: PayPal Pro getting no response from PayPal on order conf

Update: I have done a fresh install of Opencart on the same server (v. 1.5.4) and installed the PayPal Pro payment module. I've activated it in test mode and input my sandbox API details. The same issue is occuring when I try to buy something using this payment method - this leads me to believe it m...

Jump to post
  • Fri Mar 15, 2013 7:59 pm
  • Replies 2
  • Views 510
Re: 'DoDirectPayment failed: ()' PayPal Pro error - orders f

Update: I have done a fresh install of Opencart on the same server (v. 1.5.4) and installed the PayPal Pro payment module. I've activated it in test mode and input my sandbox API details. The same issue is occuring when I try to buy something using this payment method - this leads me to believe it m...

Jump to post
  • Fri Mar 15, 2013 7:58 pm
  • Replies 11
  • Views 2662
Re: 'DoDirectPayment failed: ()' PayPal Pro error - orders f

Thanks for your reply. I have now got the cURL error code to appear in the logs. The complete set of error logs show: 2013-03-15 9:06:21 - PayPal Pro DoDirectPayment CURL ERROR: 28::connect() timed out! 2013-03-15 9:06:21 - PHP Notice: Undefined index: ACK in /homepages/33/.../htdocs/.../catalog/con...

Jump to post
  • Fri Mar 15, 2013 5:21 pm
  • Replies 11
  • Views 2662
Re: 'DoDirectPayment failed: ()' PayPal Pro error - orders f

Any help on this would be very much appreciated.

Thanks

Jump to post
  • Thu Mar 14, 2013 9:49 pm
  • Replies 11
  • Views 2662
Re: [PAYPAL PRO] OpenCart 1.5 - "Please Wait" Issue

I am having this issue on version 1.5.4 using PayPal Pro and have tried every solution I can find on the OC forums - please could someone advise on any other possibilities?

Thanks,

Mike

Jump to post
  • Thu Mar 14, 2013 8:35 pm
  • Replies 25
  • Views 9468
Re: [Patch] "Please Wait" for Authnet, PP Pro, Sagepay, Perp

I am having this issue on version 1.5.4 using PayPal Pro and have tried every solution I can find on the OC forums - please could someone advise on any other possibilities?

Thanks,

Mike

Jump to post
  • Thu Mar 14, 2013 8:30 pm
  • Replies 44
  • Views 39661
Re: PayPal and missing orders again

I am having this issue on version 1.5.4 using PayPal Pro and have tried every solution I can find on the OC forums - please could someone advise on any other possibilities?

Thanks,

Mike

Jump to post
  • Thu Mar 14, 2013 6:53 pm
  • Replies 28
  • Views 7762
Re: Problem finishing checkout - Paypal Website Payments Pro

Please could somebody advise if there is a resolution to this issue for version 1.5.4? I have tried the solutions in this thread and none of them have worked.

Thanks in advance,

Mike

Jump to post
  • Thu Mar 14, 2013 6:24 pm
  • Replies 25
  • Views 10350
Re: Payal Pro checkout problem. OC 1.4.6

I am also experiencing this issue - SSL Curl is configured correctly on my server and their firewall is not blocking PayPal. My full issue is described here:

http://forum.opencart.com/viewtopic.php?f=20&t=97576

Any help would be very much appreciated!

Thank you,

Mike

Jump to post
  • Thu Mar 14, 2013 5:54 pm
  • Replies 8
  • Views 2613
Re: 1.4.8 PayPal Payments Pro "hangs" on confirmation

I am also getting the 'PHP Warning: curl_errno(): 130 is not a valid cURL handle resource in' error message - and have no idea what is causing it. SSL Curl is configured correctly on my server and their firewall is not blocking PayPal. My full issue is described here: http://forum.opencart.com/viewt...

Jump to post
  • Thu Mar 14, 2013 5:50 pm
  • Replies 30
  • Views 6499
PayPal Pro getting no response from PayPal on order confirm

Hello, Is anybody else experiencing some issues with the PayPal Pro payment module? Over the last 24 hours my site has started getting ' curl_error()' and 'DoDirectPayment failed: ()' error messages in the error log and OC is no longer successfully sending the customer's payment details to PayPal vi...

Jump to post
  • Thu Mar 14, 2013 2:01 am
  • Replies 2
  • Views 510
'DoDirectPayment failed: ()' PayPal Pro error - orders fail

Hello, Urgent help on this would be very much appreciated! I am getting the following errors in my OC error log when the customer is trying to place an order using the PayPal Pro payment method: 2013-03-13 14:27:41 - PHP Warning: curl_error(): 118 is not a valid cURL handle resource in /homepages/33...

Jump to post
  • Thu Mar 14, 2013 1:21 am
  • Replies 11
  • Views 2662
Re: Force SSL on Checkout, Account and Admin pages

In the end I used this extension which I already has installed to redirect the pages I wanted from 'http'' to 'https':
http://www.opencart.com/index.php?route ... on_id=5388

Jump to post
  • Tue Mar 05, 2013 12:30 am
  • Replies 11
  • Views 5983
Re: Force HTTPS on Admin/Account/Checkout pages

You do have use ssl set to yes right? and the config.php file has https:// for the HTTPS_xxxxx entries? Yes, sorry I should have clarified this. I have a dedicated SSL certificate for my domain and this is working correctly (I've got 'Use SSL' to 'Yes' and have made the correct changes in the 'conf...

Jump to post
  • Sat Feb 23, 2013 1:35 am
  • Replies 2
  • Views 286
Force HTTPS on Admin/Account/Checkout pages

Hello, I have the following code in my .htaccess file to force my admin, account and checkout pages to have 'HTTPS', so that if a customer manually removes the 'S' it will redirect to have 'HTTPS'. ### Force HTTPS Redirect For Admin RewriteCond %{HTTPS} !=on RewriteRule ^/?(admin) https://%{HTTP_HOS...

Jump to post
  • Sat Feb 23, 2013 1:16 am
  • Replies 2
  • Views 286
Re: Force SSL on Checkout, Account and Admin pages

Hello,

Was there ever a solution to this?

Thanks,

Mike

Jump to post
  • Sat Feb 23, 2013 1:12 am
  • Replies 11
  • Views 5983
Re: Paypal pro - get undefined L_LONGMESSAGE0

Hi avvici, Thank you very much for this, it has helped me immensely. I've now got the L_ERRORCODE0 and L_LONGMESSAGE0 showing in the message so even if there is not a L_LONGMESSAGE0 there will still show an error code. $json['error'] = "Error code: " . $response_info['L_ERRORCODE0'] . ". " . $respon...

Jump to post
  • Fri Feb 22, 2013 11:33 pm
  • Replies 8
  • Views 2427
Re: PayPal Pro suddenly stopped working - L_LONGMESSAGE0 err

Hi avvici, Thank you very much for this information, it has helped me immensely. I've now got the L_ERRORCODE0 and L_LONGMESSAGE0 showing in the message so even if there is not a L_LONGMESSAGE0 there will still show an error code. I've also set it up to write to my error log everytime a payment fail...

Jump to post
  • Fri Feb 22, 2013 11:31 pm
  • Replies 3
  • Views 1150
Re: Anchor usage

I believe I've managed to solve this problem. Posting it here in case someone will need it someday :) Link should be created this way: <a href="<?php echo $_SERVER["REQUEST_URI"]; ?>#anchor">link</a> Of course do not forget to set anchor somewhere in document: <a name="anchor">Jump here</a> Thank y...

Jump to post
  • Thu Feb 21, 2013 6:15 pm
  • Replies 22
  • Views 7593

Search found 113 matches