Search found 301 matches

Search found 301 matches

Re: Request for more OpenCart v149 Reports?

I've been working on a full financial report. Although it is still "work in progress", you can view it at http://demo.fido-x.net . Log in to the admin with "demo/demo" and look under the "Fido-Xtras" menu. You'll find a "Financial Report". Wow!! This is just the thing. Do you have a idea of when it...

Jump to post
  • Fri Sep 10, 2010 8:50 pm
  • Replies 6
  • Views 2808
Re: Full report.. !!

This looks ace, and very much something I was about to post about to see if there was anything out there!!!!

Keeping my eye on this thread! O0

Jump to post
  • Sat Jul 31, 2010 5:34 am
  • Replies 38
  • Views 8925
Re: mod_security violations

OK, I'll see if they will give me a list of ports.

I reckon they won't/can't...

The only extra modules I have installed are:

Zone Shipping Plus
Import / export

So can't see either of them being the issue.

I will see if they give me a port list....

Jump to post
  • Fri Jul 23, 2010 9:43 pm
  • Replies 15
  • Views 4363
Re: mod_security violations

Well, I was opening a product, changing it's stock level, then saving. Rinse and repeat.

Could that be the cause? If so, it's a bit crap that the host blocks me for that!

Jump to post
  • Fri Jul 23, 2010 9:12 pm
  • Replies 15
  • Views 4363
Re: mod_security violations

I just got the logs entry from them:

Temporary Blocks: IP:77.86.30.139 Port: Dir:in TTL:3600 (lfd - *Port Scan* detected from 77.86.30.139 (GB/United Kingdom/-). 11 hits in the last 141 seconds)
SO, I guess from that it's saying too many hits so it blocked me?

Jump to post
  • Fri Jul 23, 2010 7:42 pm
  • Replies 15
  • Views 4363
mod_security violations

Hey, Recently, I've been getting my IP blocked at my host for mod_security violations. The most recent was 5 mins ago whilst I was updating stock levels via the UI. Not exactly special actions there..... Has anyone else experienced this? The host, Nativespace, say: The mod_security violations are ca...

Jump to post
  • Fri Jul 23, 2010 7:18 pm
  • Replies 15
  • Views 4363
Re: Loyalty module

Is this really dead?

Damn it, I really want this module, please.....

Jump to post
  • Tue Jun 08, 2010 6:50 pm
  • Replies 32
  • Views 8313
Re: Category specific banners

opps, this may be in the wrong section. Sorry. :-[

Jump to post
  • Mon May 17, 2010 1:23 am
  • Replies 1
  • Views 535
Category specific banners

Hey all, I was wondering how to get some banners displaying depending on what category is being viewed. For example, say I have the following category structure on my site: Cat 1 -Sub cat 1a -Sub cat 1b Cat 2 -Sub cat 2a -Sub cat 2b Cat 3 -Sub cat 3b -Sub cat 3b And I have a banner that I want to sh...

Jump to post
  • Sun May 16, 2010 7:43 pm
  • Replies 1
  • Views 535
Re: New OpenCart Main Web site Design

Just advising that the site looks good to me, until..... When I get to this level of the forums ( a sub-forum level ), I see a big gap at the top of the page & the content becomes left aligned. I see this in Chrome ( my day to day browser ), but all is OK in Firefox. and it's a great new look by th...

Jump to post
  • Sat Apr 24, 2010 7:25 pm
  • Replies 59
  • Views 20466
Re: Facebook Product share

Seems to be working fine once that was added.

Pics are fine, text is fine. All looks ace.

Nice module!!

Jump to post
  • Sat Apr 17, 2010 4:43 pm
  • Replies 53
  • Views 32532
Re: Facebook Product share

OK, looks like the product.tpl (\catalog\view\theme\default\template\product) was missing: <tr> <td colspan="2"><a name="fb_share"></a></td> </tr> after <?php } else { ?> <?php echo $text_no_rating; ?> <?php } ?></td> </tr> This is the product.tpl from the oc_1.4.7 folder in you download tar.gz. You...

Jump to post
  • Sat Apr 17, 2010 4:27 pm
  • Replies 53
  • Views 32532
Re: Facebook Product share

Just installed this on a 1.4.7 deployment and don't get anything showing on the product pages.

Is there additional steps after uploading the files? I see nothing on the product page like a button....

Jump to post
  • Sat Apr 17, 2010 3:19 pm
  • Replies 53
  • Views 32532
Apply change to invoice footer

Hey,

I'm having a mind freeze day today for some reason.

I need to add some details into the footer of invoices (when viewed via the customer account, and on the print out version) but I can't figure out what files I need to do it in.

This is in 1.4.7.

Cheers :-\

Jump to post
  • Thu Apr 15, 2010 4:17 am
  • Replies 0
  • Views 294
Re: Wrong spelling

Qphoria wrote:canceled is not wrong btw
Depends what country you're in. ;)

Jump to post
  • Thu Apr 15, 2010 4:05 am
  • Replies 6
  • Views 1055
Re: Post any OpenCart 1.4.7 Bugs here!

cmebd wrote:Hi Gavin,

On Some servers/ipproviders you will need to use 777 rather than 755 - try that and see if it works.....
hmmm, that seemed to have sorted it...

Cheers!!

Jump to post
  • Mon Apr 12, 2010 6:06 pm
  • Replies 242
  • Views 89336
Re: Post any OpenCart 1.4.7 Bugs here!

Not sure if it's a bug or something wrong with my configuration. Am I supposed to do some configuration for the file upload? It just sits there with the whirly icon going round and round when I try and upload something. Plus, it doesn't show any images in the browser, and no sub folders of 'image'....

Jump to post
  • Mon Apr 12, 2010 3:08 pm
  • Replies 242
  • Views 89336
Re: My first shop - Total iPhone

Looks good, but as the others say, you need to include more contact details. In fact, as you're in the UK (well, I assume you are as you are selling in £) it's part of the distance selling regulations that you have the following on your website: Address (can be correspondence only though) Email addr...

Jump to post
  • Mon Apr 12, 2010 5:39 am
  • Replies 4
  • Views 1748

Search found 301 matches