Search found 141 matches

Search found 141 matches

Re: Unable to install ocmod modules

When uploading a xml file in Extension Installer it works perfectly fine, only the zipped files does not work.

Jump to post
  • Sat Oct 03, 2015 3:57 am
  • Replies 10
  • Views 2184
Re: Unable to install ocmod modules

The error hidden in that mess is "500" which means its a php error somewhere but your server is suppressing server errors. See this tutorial for help enabling errors so you can see the real underlying cause: http://forum.opencart.com/viewtopic.php?f=170&t=50555 Thanks for reply, i have already the ...

Jump to post
  • Sat Oct 03, 2015 3:24 am
  • Replies 10
  • Views 2184
Unable to install ocmod modules

Hello,

Iam having problems installing ocmod modules in extension installer, getting a internal server error, i have attached a image with the error popping up, if someone have a clue, i cant figure it out.

running nginx server.

/magzen

Jump to post
  • Sat Oct 03, 2015 2:40 am
  • Replies 10
  • Views 2184
Re: Product Image in Order fix code

Fixed: No. So here's a new one: <modification> <id>Admin Order Info Image</id> <version>1.1</version> <vqmver>2.3.2</vqmver> <author>grgr</author> <file name="admin/view/template/sale/order_info.tpl"> <operation> <search position="before"><![CDATA[ <td class="text-left"><?php echo $column_product; ...

Jump to post
  • Fri Oct 02, 2015 8:35 pm
  • Replies 2
  • Views 424
Product Image in Order fix code

Hello, I used a free module for having product images in orders for Opencart 1.5, iam trying to change some of the code to work in the Opencart 2.0.3.1, but dont work out well for me since iam not a developer. i changed the class="left to class="text-left class="right to class="text-right $totals to...

Jump to post
  • Thu Oct 01, 2015 5:55 pm
  • Replies 2
  • Views 424
Re: Validation errors in validator.w3.org

just ignore it, for a NON-FULL Pro, there is absolutely no way to solve this, and absolutely no need, to longer believe too much in validators, widely unfamiliar with (modern!?!) Scripting - ways of coding anyway. Otherways, Googie & Co. would tell us..., loud and clear! :D Ernie openshop.li/cart/ ...

Jump to post
  • Thu Sep 24, 2015 1:04 am
  • Replies 3
  • Views 1574
Re: SSD or HDD for 1GB DB or CPU, RAM?

Thanks for the replies, i got a dedicated server with following specs KS-5 Xeon 2 x E5504 4997 8c / 8t 2 GHz+ 16 GB ECC 2 TB 100 Mbps i think that should be enough for my website with 70,000 products x 3 languages 1GB DB? /magzen Sounds like a great spec especially if its a true dedicated server no...

Jump to post
  • Wed Sep 23, 2015 5:25 am
  • Replies 6
  • Views 576
Validation errors in validator.w3.org

Hello, When i do a validation check on w3.org i get many Duplicate attribute errors like the following Warning: Document uses the Unicode Private Use Area(s), which should not be used in publicly exchanged documents. (Charmod C073) At line 12, column 65 a-icon=""></i>↩<span c Error: The elem...

Jump to post
  • Wed Sep 23, 2015 5:12 am
  • Replies 3
  • Views 1574
Re: SSD or HDD for 1GB DB or CPU, RAM?

There are lots of hosting service that provides at least 6 times the requirements as their minimum requirements compared to the specs you mentioned above, these days. I would definitely look into a higher standard compliancy in order to match queries with today's compatibility elements. I agree wit...

Jump to post
  • Wed Sep 02, 2015 10:43 pm
  • Replies 6
  • Views 576
SSD or HDD for 1GB DB or CPU, RAM?

Hello, Iam having some slowdown problems and "Databse Away" errors with my Opencart store. Right now iam using hosting with 1vCore and 2GB Ram, so i guess thats causing the problem, and i got an email from my host "Abusing requset : SELECT p.product_id, (SELECT AVG(rating) AS total FROM oc_review r1...

Jump to post
  • Tue Sep 01, 2015 12:51 am
  • Replies 6
  • Views 576
Re: Warning: Invalid argument supplied for foreach()

Thanks for all the replies, got an answer from the Journal2 dev that the problem is from the file "_seo_mega_pack_extras.xml", when disabled that removed the error message, so have contacted the dev for the module to see why the following issue showing up, also noticed another issue in the same modu...

Jump to post
  • Sun Aug 30, 2015 10:44 pm
  • Replies 10
  • Views 3619
Re: Warning: Invalid argument supplied for foreach()

Journal theme is a contributed template developed by an author aside the core. You would need to contact the author of the contribution to see what might be the source of the problem that is originating from VQMod. An additional solution, in this case, would be to switch to the default template and...

Jump to post
  • Fri Aug 28, 2015 9:23 pm
  • Replies 10
  • Views 3619
Warning: Invalid argument supplied for foreach()

Hello, I moved my Opencart from localhost to live and are recieiving the following error on the frontpage Warning: Invalid argument supplied for foreach() in /home/www/domain.com/vqmod/vqcache/vq2-catalog_view_theme_journal2_template_common_header.tpl on line 156 I checked the header.tpl in the Jour...

Jump to post
  • Fri Aug 28, 2015 6:42 am
  • Replies 10
  • Views 3619
Opencart Multistore Cloudflare

Hello,

I have a multistore, do i have to add all domains i use in the multistore to Cloudflare? or is it enough to add the main domain of the Opencart installation in "Add a website" and it would work as a CDN for all stores?

/magzen

Jump to post
  • Sat Aug 22, 2015 11:47 am
  • Replies 1
  • Views 147
Payson visibility in additional currencies fix conversion

The Payson payment module only works for SEK and EUR currencies when going through with the payment, and doesnt show up as a payment when you change to other currencies, in my example USD and DKK. I managed to change the code a bit so Payson would show up as payment method when USD and DKK is active...

Jump to post
  • Tue Aug 04, 2015 5:08 am
  • Replies 0
  • Views 501
Re: Host product images remotley

You won't be able to use the resize function unless OpenCart can write the resized images to the file server. If you havent taken it into account; There are a lot of different filesizes for each image which would probably amount to 200gb total for you. Check the image/cache folder to see what I mea...

Jump to post
  • Thu Jul 30, 2015 7:13 am
  • Replies 3
  • Views 223
Host product images remotley

Hello I have over 870,000 images for my products that takes up alot of space "100GB", is there a way or a module to have the images hosted remotley, for example on Rackspace without having the images in my Webhosting- That would take up to much space and is expensive to use webhosting just for stora...

Jump to post
  • Thu Jul 30, 2015 12:09 am
  • Replies 3
  • Views 223
Re: Multistore - Layout Problem

So i solved the problem, when i moved the stores to my live hosting it was like the problem never existed, but on localhost in xampp it seems to be an environment issue for multistores.

Jump to post
  • Tue Jul 28, 2015 10:01 am
  • Replies 1
  • Views 259
[Solved]Multistore - Layout Problem Xampp localhost

Hello, I tried to find an answer to my problem before posting but no luck. I created a multistore on localhost in xampp and created new layers to all layouts Default Home Category Products all in seperate layers 1 for each store. The issue iam experiencing is that when clicking on any of the categor...

Jump to post
  • Mon Jul 27, 2015 9:38 am
  • Replies 1
  • Views 259
Re: Remove duplicate products using mysql query

worked perfectly, removed 7000 duplicates ;D

Jump to post
  • Fri Jun 12, 2015 9:47 pm
  • Replies 12
  • Views 2386

Search found 141 matches