Search found 44 matches

Search found 44 matches

Subscription newsletter problem

Hi, wondering if anyone else has faced the following problem and found a solution: I want to send an email newsletter to subscribers, but there is no way I can see to filter the list of subscribers to exclude those whose order status is 'canceled' (as it would be if they had stopped subscribing or s...

Jump to post
  • Fri Jul 20, 2012 3:07 pm
  • Replies 2
  • Views 176
Re: Recurring payments

Good. But not sure it solves my problem of filtering outgoing mail to exclude any weith status 'canceled' (or 'suspended' looking at your extension)?

Jump to post
  • Fri Jul 20, 2012 9:07 am
  • Replies 11
  • Views 684
Re: Recurring payments

This sounds good. When do you think you'll have it ready to roll?

Jump to post
  • Thu Jul 19, 2012 10:17 pm
  • Replies 11
  • Views 684
Recurring payments

Hi, What is the best way to handle recurring payments? It seems that it is simple enough to set up through PayPal, but I don't then see how it is possible to tell easily who has a current subscription. For instance, if I am sending out a monthly email to all people who have bought a subscription to ...

Jump to post
  • Thu Jul 19, 2012 5:43 pm
  • Replies 11
  • Views 684
Filter emails by order status

Hi, I want to be able to send emails to people based on product bought and the order status--so eg, I want to be able to select all people who have bought a certain product, and then filter it to all orders that have the status of "processed", or filter out all orders with "cancelled" status. Is thi...

Jump to post
  • Mon Jul 09, 2012 11:14 am
  • Replies 0
  • Views 75
Re: No more captcha url not loading

Don't know if it helps, I found a couple of extra line feeds (carriage returns) after the ?> at the end of the catalog/controller/information/contact.php file. Deleted those and it worked fine.

Jump to post
  • Fri Apr 27, 2012 7:22 pm
  • Replies 33
  • Views 5108
Re: Suddenly, captcha stopped working

Hi,
I have the same issue--captcha suddenly stopped working on "contact us", but still works on product "review"!
None of the above fixes work, and it's weird it works on one page but not another.
Anyone know where I should look for the problem. Not getting any error messages. Using 1.5.2.1

Jump to post
  • Fri Apr 27, 2012 6:51 pm
  • Replies 26
  • Views 8119
Change welcome message for wholesale customers

Hi,

I'm wondering whether it would be simple to change the welcome message that appears on account login based on customer group. So there could be a line saying:

You are logged in as a <retail wholesale other> customer.

Jump to post
  • Thu Apr 26, 2012 7:43 am
  • Replies 3
  • Views 833
Re: Email problem[SOLVED]

My only problem now is that I am receiving 2 copies of all emails sent to the admin email address! Still, that is much better than errors or no emails :)

Jump to post
  • Wed Apr 25, 2012 8:55 pm
  • Replies 23
  • Views 15769
Re: Email problem[SOLVED]

I solved the problem my changing the SMTP server name in settings from 'SMTP.<my domain>' to 'localhost'

This seems to have cured it--fingers crossed.

And thanks for your help @avvici

Jump to post
  • Wed Apr 25, 2012 8:39 pm
  • Replies 23
  • Views 15769
Re: Email problem

Ok, thanks.

Not sure what version of PHP Mail host is using, but PHP version is 5.2.17 if that helps. My host insists that php mail will work if it is used correctly.

Re IP address or firewall issues: how would I explore these further?

Jump to post
  • Wed Apr 25, 2012 8:18 pm
  • Replies 23
  • Views 15769
Re: Email problem

@avvici: yes, error log shows nothing related to SMTP or mail. The only error I get with SMTP is when a new user registers and presses continue: then the following error message: Notice: Error: RCPT TO not accepted from server! in /home/<myserver>/public_html/ocstore/system/library/mail.php on line ...

Jump to post
  • Wed Apr 25, 2012 7:30 pm
  • Replies 23
  • Views 15769
Re: Email problem

No. the first install i did was 1.5.2.1

When php mail() is selected, everything works fine but *no* mail is sent.

When SMTP is selected (with supplied username and password), confirmation and order history etc mail is sent and received fine, but I get errors on new account registration

Jump to post
  • Wed Apr 25, 2012 6:44 pm
  • Replies 23
  • Views 15769
Re: Email problem

@avvici i have checked that php mail() is working by using a very basic php script from the root of my server, and it works fine. I did what you suggested received the php info, but don't know how to interpret the results. What should I look for that would stop mail() from working? Thanks for your h...

Jump to post
  • Wed Apr 25, 2012 6:37 pm
  • Replies 23
  • Views 15769
Re: mail.php error when registering new account

This only happens when I have mail set to 'SMTP', but if I have mail set to 'Mail', then no emails are sent! Argh!

Jump to post
  • Wed Apr 25, 2012 4:56 pm
  • Replies 2
  • Views 267
Re: Email problem

Still searching for a possible cause for mail() appearing to work but not sending out any emails? Thanks.

Jump to post
  • Wed Apr 25, 2012 4:41 pm
  • Replies 23
  • Views 15769
mail.php error when registering new account

Hi, I am setting up a site using 1.5.2.1 and all is good, except when someone registers a new account and presses 'Continue' the following error message comes up: Notice: Error: RCPT TO not accepted from server! in /home/<myserver>/public_html/ocstore/system/library/mail.php on line 614 The registra...

Jump to post
  • Wed Apr 25, 2012 4:03 pm
  • Replies 2
  • Views 267
Re: [vQmod] Print Invoice from checkout

Hmm, OK, but I still have the unchanged order success page after installing as per instructions. Any idea why?

Jump to post
  • Sat Apr 14, 2012 2:52 pm
  • Replies 61
  • Views 18768
Re: [vQmod] Print Invoice from checkout

Also shouldn't line 7 of the tpl code call the invoice.css from the <mycustomtheme> stylesheet folder rather than default, as there is no invoice.css in default/stylesheet folder? Now: <link rel="stylesheet" type="text/css" href="view/theme/default/stylesheet/invoice.css" /> Should be: <link rel="st...

Jump to post
  • Fri Apr 13, 2012 12:08 pm
  • Replies 61
  • Views 18768
Re: [vQmod] Print Invoice from checkout

I'm confused. I followed the instructions and created and installed invoice.css and tpl, and uploaded the xml to vqmod/xml, but nothing appears to have chnaged when placing an order. Where and when is the print invoice button meant to appear?

Thanks for your work.

Jump to post
  • Fri Apr 13, 2012 11:55 am
  • Replies 61
  • Views 18768

Search found 44 matches