Search found 118 matches

Search found 118 matches

Re: do i need ssl on my OC site?

no need of SSL for standard Paypal transaction unless you want to https the registration process. Not sure if OC support this out of the box.

Jump to post
  • Sat Feb 02, 2013 9:40 am
  • Replies 6
  • Views 296
Re: Activate SSL at checkout & make page secure, w/no warnin

Can you give more information on the type of waning
Do you have a screenshot of the warning msg?

Jump to post
  • Sat Feb 02, 2013 9:36 am
  • Replies 1
  • Views 626
merchantwarrior Gateway Plug-in

Hello
I was wondering is anyone here who uses or has used merchantwarrior.com gateway to process CC on Opencart 1.5?
thank you

Jump to post
  • Fri Feb 01, 2013 2:22 pm
  • Replies 1
  • Views 602
Upgrade and nr of Tables in the DB

I just updated from 1.5.4 to 1.5.5 and noticed that the nr of Tables become 112 which are 3 more compared to a clean install of OC 1.5.5. In both cases no extra modules are installed, as far as i know. The extra tables are: oc_customer_ip_blacklist oc_order_misc oc_product_tag Are the above tables b...

Jump to post
  • Sat Jan 26, 2013 3:42 pm
  • Replies 0
  • Views 260
Re: PostgreSQL instead of MySQL

both PostgreSQL and MariaDB are gaining momentum after Oracle bought out SUN/MySQL.
we already started to see famous CMS or web application offering support to PostgreSQL and I thank you for this contribution.

Jump to post
  • Sat Jan 26, 2013 12:56 pm
  • Replies 7
  • Views 9279
Re: Is Open Cart better than VirtueMart for Joomla! ?

MyJuliet wrote:VirtueMart current version is a huge clusterfuck IMO, although I prefer the earlier version. VM 1.1.3 is hell buggy. As long as the forum's look and unresolved issues.
No need to repeat this anymore :)

We like both OC and VM ;D

Jump to post
  • Thu Nov 29, 2012 8:03 pm
  • Replies 28
  • Views 30085
Re: Checkout issue - Continue button not working

anyone who can add more information re this bug? or how to reproduce it.

Jump to post
  • Wed Nov 21, 2012 6:43 pm
  • Replies 35
  • Views 32107
Re: Checkout issue - Continue button not working

Just to be clear, the issue occurs on clicking the Continue button after Billing Details on Checkout page (as opposed to the Confirm Order button at bottom of page) I cannot reproduce the error. OC1.5.4.1 these are the steps i do: log in (with my testing account) add 1 product to cart go to check out

Jump to post
  • Sun Nov 18, 2012 1:55 pm
  • Replies 35
  • Views 32107
Re: Customer can't check out, posted errorlog

what happen if you use a different payment method. try and nail the fear. that gives you the errpr. the would be easier to find a solution

Jump to post
  • Fri Nov 16, 2012 7:45 am
  • Replies 3
  • Views 743
Re: [BUG or FEAT OC 1.5.4]Qty discout not working whith spec

It's a matter of design choice. Taking a second to do a search would have shown there's a free work-around available for people who don't like it that way. http://forum.opencart.com/viewtopic.php?f=161&t=35730#p179919 thank you for pointing me to the post Ryan, I could not search the forum when I p...

Jump to post
  • Thu Nov 15, 2012 7:24 pm
  • Replies 2
  • Views 499
Re: [1.5.0.5] Bug - Quantity Discount ignored with special p

its not a limitation. its how the system should work. the system is very flexible it has a massive discount system with coupons, price breaks, special offers. if you don;t set them correctly they don't work how they should. don't use special prices with quantity discounts they don't mix well. Hi Da...

Jump to post
  • Thu Nov 15, 2012 6:43 pm
  • Replies 53
  • Views 32836
[BUG or FEAT OC 1.5.4]Qty discout not working whith specials

I noticed that quantity discount will not work if a product is on special (normal discount)
Is this a feature or a bug.
I would have thought Specials shouldn't override the other discounts. In case the special is lower than qty discount a warning should be shown.

Jump to post
  • Thu Nov 15, 2012 12:36 pm
  • Replies 2
  • Views 499
Extensions/Order totals not working

When trying to access Extensions/Order totals on my live site i get a Blank (white Page) The below line is saved in the error log 2012-10-24 13:54:59 - PHP Notice: Error: Could not load language total/payment_typechg! in opencart/system/library/language.php on line 39 At the moment it appear to me t...

Jump to post
  • Wed Oct 24, 2012 10:12 pm
  • Replies 1
  • Views 478
Re: OpenCart 1.5.4 Bug Thread

reporting here this bug related to coupon history
http://forum.opencart.com/viewtopic.php?t=65018

Jump to post
  • Tue Sep 18, 2012 4:59 pm
  • Replies 199
  • Views 181302
Re: [SOLVED] mod to show additional images on category page

here is the code for my category.tpl try this, it should work. products are shown as list only <?php echo $header; ?><?php echo $column_left; ?><?php echo $column_right; ?> <div id="content"><?php echo $content_top; ?> <div class="breadcrumb"> <?php foreach ($breadcrumbs as $breadcrumb) { ?> <?php e...

Jump to post
  • Sun Aug 26, 2012 6:26 pm
  • Replies 22
  • Views 10111
Re: [SOLVED] mod to show additional images on category page

hey Stefan,
I guess the problem is now related to CSS and HTML.
anyway send me your category.tpl file and I'll try and place the code in the correct place for you.
Let's see if that works. In case you need to tweak your CSS to accomodate the image

Jump to post
  • Sun Aug 26, 2012 5:20 pm
  • Replies 22
  • Views 10111
Re: [SOLVED] mod to show additional images on category page

Hey Stefan, this is the code you get printed on your website? Array ( [0] => Array ( [popup] => http://herberswebshop.com/image/cache/d ... 00x500.jpg [thumb] => http://herberswebshop.com/image/cache/d ... TCHLOGO-40 x40.jpg [product_id] => 133 [sort_order] => 0 ) ) this is the array containing the ...

Jump to post
  • Sun Aug 26, 2012 12:24 pm
  • Replies 22
  • Views 10111
Re: Joomla and opencart

artonweb wrote:Good morning.
I am planning a new website with e-shop with Joomla 2.5.
Is there a quide how to install opencart.
I suggest you to use Virtuemart with Joomla.

Jump to post
  • Sat Aug 25, 2012 10:25 pm
  • Replies 7
  • Views 2429
Contact us returns 500 error after submit

Hello there
Contact us page returns a server error 500 after the form is submitted.
email is sent however no thank you msg is shown.

this is the error from server log
malformed header from script. Bad header=Who are you?: php, referer:
http://mysite.com/index.php?route=information/contact

OC 1.5.3

Jump to post
  • Fri Aug 17, 2012 8:49 am
  • Replies 0
  • Views 398

Search found 118 matches