Search found 122 matches

Search found 122 matches

Re: [SOLVED][OC2.0] Paypal iFrame won't work under multistore

QPHORIA - I'm having this same issue but your fix on this post hasn't fixed it. (OC 2.3.0.2)

Jump to post
  • Tue Jan 30, 2018 9:40 pm
  • Replies 4
  • Views 2593
Multistore Checkout - Various Error Message

Hello, I've discovered that some of our users are having problem checking out using PayPal Pro iFrame to pay by credit/debit card on one of our multistores. The main store works fine, it's just stores on our sub domains. The errors are: Notice: Undefined index: order_id in public_html/catalog/contro...

Jump to post
  • Tue Jan 30, 2018 9:38 pm
  • Replies 4
  • Views 526
Re: PayPal Pro iFrame IPN Missing Orders

I've just checked our PayPal IPN history and all payments are showing with a status of sent so everything seems alright at that end.

I wonder if this could be an issue with our .htaccess file?

Jump to post
  • Fri Jan 05, 2018 12:02 am
  • Replies 1
  • Views 419
PayPal Pro iFrame IPN Missing Orders

Hey guys, We recently had to switch our payment method from PayPal Pro to PayPal Pro iFrame for PCI Compliance. But since doing so all orders placed are now showing as missing. I have checked the settings and researched the issue and a lot of people have an issue with their IPN ours is set to: https...

Jump to post
  • Thu Jan 04, 2018 8:05 pm
  • Replies 1
  • Views 419
Re: Google Customer Reviews - Accessing Unset Variables on Success.php

That all seems a lot of unnecessary work just to capture a couple of variables.

I was hoping to just create a few session variables that I could call on the success page then unset.

Jump to post
  • Wed Oct 18, 2017 9:07 pm
  • Replies 5
  • Views 934
Google Customer Reviews - Accessing Unset Variables on Success.php

Hello, I'm trying to add Google Customer Reviews to our web shop. It's quite simple in that you just add the following script to the end of your success.php page. <script src="https://apis.google.com/js/platform.js?onload=renderOptIn" async defer></script> <script> window.renderOptIn = function() { ...

Jump to post
  • Mon Oct 09, 2017 11:02 pm
  • Replies 5
  • Views 934
Error when viewing invoices processed using now-disabled payment method

Hello, We recently upgraded our store from 1.5.x to 2.3.0.2, and in doing so disabled PayPal iFrame Pro as a payment option as we were finally able to use PayPal Pro properly. However, whenever I try and view an old invoice for an order that was paid for using PayPal iFrame Pro I receive the followi...

Jump to post
  • Fri Jun 23, 2017 7:16 pm
  • Replies 1
  • Views 171
Re: Image Manager - Cannot Create Folders or Upload to Root

I ran the update - no-one else is involved in a technical capacity.

When you say owner, are we talking about my account within OpenCart?

Jump to post
  • Wed Jun 14, 2017 3:21 pm
  • Replies 8
  • Views 1155
Re: Stock not auto-updating after upgrade to 2.3.0.2

We have hundreds of products in our shop and so this is not really ideal.

I've tried troubleshooting the best I can but I'm drawing a blank now. Orders placed using PayPal Pro deduct just fine but PayPal Standard ones don't. Does anyone have any tips on how I could possibly troubleshoot this further?

Jump to post
  • Tue Jun 13, 2017 9:47 pm
  • Replies 11
  • Views 891
Re: Stock not auto-updating after upgrade to 2.3.0.2

OK - update.

It seems that stock is only being deducted for one of my two payment methods. PayPal pro works fine, but PayPal Standard isn't deducting stock. I've no idea why but I'm getting closer.

Jump to post
  • Fri Jun 09, 2017 6:21 pm
  • Replies 11
  • Views 891
Re: Stock not auto-updating after upgrade to 2.3.0.2

I've found quite a few other people who have had this issue after upgrading their OpenCart installation so I don't think it's isolated but it's proving difficult to troubleshoot.

I will setup a second installation of 2.3.0.2 but I'm sure this will work and won't really help troubleshoot my issue.

Jump to post
  • Fri Jun 09, 2017 5:56 pm
  • Replies 11
  • Views 891
Re: Stock not auto-updating after upgrade to 2.3.0.2

I can also confirm that all products have SUBTRACT STOCK set to YES. This was working fine before the update.

Jump to post
  • Thu Jun 08, 2017 10:03 pm
  • Replies 11
  • Views 891
Stock not auto-updating after upgrade to 2.3.0.2

We've just upgraded our Opencart installation from 1.5.X to 2.3.0.2. Now obviously this was quite a leap in versions and we've had countless other issues I've managed to fix, but one I can't get to the bottom is that stock is not automatically being deducted after orders are placed. I've checked SET...

Jump to post
  • Thu Jun 08, 2017 9:56 pm
  • Replies 11
  • Views 891
Re: Untidy credit card form

xairflyer wrote:
Wed Jun 07, 2017 2:59 am
is this an extension you have added? dont see this credit card option in my list of payments
This is just the PayPal Pro payment module. Nothing unusual.

Jump to post
  • Thu Jun 08, 2017 9:44 pm
  • Replies 2
  • Views 590
Re: Image Manager - Cannot Create Folders or Upload to Root

Are you sure the path is correct on both config.php files? I believe so, and images wouldn't upload into the existing folders if these were incorrect, would they? Check again. Check if you have the path correctly I definitely have the correct path. I say definitely because if I change the path, non...

Jump to post
  • Thu Jun 08, 2017 9:43 pm
  • Replies 8
  • Views 1155
Re: Image Manager - Cannot Create Folders or Upload to Root

rjcalifornia wrote:
Tue Jun 06, 2017 7:55 pm
Are you sure the path is correct on both config.php files?
I believe so, and images wouldn't upload into the existing folders if these were incorrect, would they?

Jump to post
  • Tue Jun 06, 2017 9:10 pm
  • Replies 8
  • Views 1155
Image Manager - Cannot Create Folders or Upload to Root

I've just upgraded our Opencart to 2.3.0.2 but am experiencing an issue with the image manager. If I try and create a new folder, or upload an image to the root folder I receive a message stating: Warning: Directory does not exist! I can upload images to existing folders just fine. Having researched...

Jump to post
  • Tue Jun 06, 2017 6:56 pm
  • Replies 8
  • Views 1155
Untidy credit card form

I've just enabled Credit Card processing on my site and it works well but the form is a little ugly. First of all, is this the same for everyone else? I've made no changes to the code and if this is the default layout then it seems like it's a minor bug that needs fixing. Opencart 2.3.0.2. Secondly,...

Jump to post
  • Mon Jun 05, 2017 7:30 pm
  • Replies 2
  • Views 590
[SOLVED] Restrict Bank Transfer Payment Option to Certain Users

I have just significantly upgraded our OpenCart installation from 2.0.x to 2.3.x but a few of my old VQMODS are no longer working. One in particular that I'm having a problem solving is enabling bank transfer as a payment option only for a certain user. Below is the code I used to use but it appears...

Jump to post
  • Fri May 26, 2017 9:22 pm
  • Replies 2
  • Views 300

Search found 122 matches