Search found 122 matches

Search found 122 matches

Re: Host appears to have moved file locations and now config files don't work.

Looks like 1.5.1 didn't support mysqli and mysql has been deprecated hence the errors. I uploaded mysqli.php to the database folder but now I'm getting a new error message: Fatal error: Uncaught Error: Call to undefined method mysqli::escape() in /home/linweb37/c/MASKED.com-1096756477/user/htdocs/st...

Jump to post
  • Wed Mar 21, 2018 9:22 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

I'm not attempting an install or an upgrade. I'm trying to fix someone else's broken installation. Apparently the site just stopped working and was displaying Server Error 500 messages. It appears that the internet host reshuffled their servers, thus changing the file locations and I'm trying to fix...

Jump to post
  • Wed Mar 21, 2018 9:05 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

OK. I was still getting errors about: Notice: Use of undefined constant DIR_STORAGE and Notice: Use of undefined constant DIR_MODIFICATION So added the following to my config files: define('DIR_STORAGE', '/home/linweb37/c/DOMAINMASKED.com-1096756477/user/htdocs/system/storage/'); define('DIR_MODIFIC...

Jump to post
  • Wed Mar 21, 2018 8:24 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

Maybe I'm being stupid, but when I run your code, all it's providing me with is the following: DIR_APPLICATION: /home/linweb37/c/DOMAINMASKED.com-1096756477/user/htdocs/store/ DIR_SYSTEM: /home/linweb37/c/DOMAINMASKED.com-1096756477/user/htdocs/system/ DIR_OPENCART: /home/linweb37/c/DOMAINMASKED.com...

Jump to post
  • Wed Mar 21, 2018 7:57 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

Hmmm. Just restored the startup.php and now I get this: Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /home/linweb37/c/DOMAINMASKED.com-1096756477/user/htdocs/store/system/database/mysql.php:6 Stack trace: #0 /home/linweb37/c/DOMAINMASKED.com-1096756477/user/htdocs/store...

Jump to post
  • Wed Mar 21, 2018 7:53 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

It goes without saying that I appreciate your help on this, straightlight. My config.php looks like this: <?php // HTTP define('HTTP_SERVER', 'http://www.DOMAINMASKED.com/store/'); define('HTTP_IMAGE', 'http://www.DOMAINMASKED.com/store/image/'); define('HTTP_ADMIN', 'http://www.DOMAINMASKED.com/sto...

Jump to post
  • Wed Mar 21, 2018 7:48 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

I have tried both yours and Evolve's methods to get the correct locations but get the same error messages.

Jump to post
  • Wed Mar 21, 2018 7:09 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

Urghh. This installation is 1.5.1. I've updated both config files based on the file locations produced by your path.php file but I still get the constants error message.

I don't understand your last message, I'm afraid. Sorry :(

Jump to post
  • Wed Mar 21, 2018 4:21 pm
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

I've done that and now I get: Notice: Use of undefined constant DIR_STORAGE - assumed 'DIR_STORAGE' in /home/linweb37/c/DOMAINMASKED.com-1096756477/user/htdocs/store/system/startup.php on line 70 Notice: Use of undefined constant DIR_MODIFICATION - assumed 'DIR_MODIFICATION' in /home/linweb37/c/DOMA...

Jump to post
  • Wed Mar 21, 2018 12:23 am
  • Replies 28
  • Views 2483
Re: Host appears to have moved file locations and now config files don't work.

At this point I don't even know the version of OC as I can't get into the admin section for the same reasons. Is there another way of identifying the version?

Jump to post
  • Tue Mar 20, 2018 11:23 pm
  • Replies 28
  • Views 2483
Host appears to have moved file locations and now config files don't work.

I've been tasked with trying to fix an Opencart installation for someone. Initially I was just getting Server Error 500 errors, but after enabling error reporting now see: Warning: require_once(\home\linweb37\c\DOMAINMASKED.com-1096756477\user\htdocs/store/system/startup.php): failed to open stream:...

Jump to post
  • Tue Mar 20, 2018 11:12 pm
  • Replies 28
  • Views 2483
Re: Order Statuses - Multiple Repeat Statuses

I should also mention that this generally seems to happen for payments paid for using PayPal Pro iFrame. I'm wondering if PayPal is triggering the additional Processing statuses. Is that possible? Is there a validation stage then maybe later a completed stage at their end with it setting the status ...

Jump to post
  • Thu Mar 08, 2018 6:40 pm
  • Replies 3
  • Views 385
Re: Order Statuses - Multiple Repeat Statuses

The problem is when a cancelled order switches back to processing the stock is replenished on the system and we had a situation where someone tried to order something that wasn't in stock and we had to cancel their order because the stock levels were wrong.

Jump to post
  • Thu Mar 08, 2018 5:14 pm
  • Replies 3
  • Views 385
Order Statuses - Multiple Repeat Statuses

Opencart 2.3.0.2 We seem to be having a few issues with the status of orders. Sometimes an order will show multiple lines in the history all saying processing. For cancelled orders we've had them go from Processing > Cancelled > Processing to Cancelled again. I have a refunded orders that went Proce...

Jump to post
  • Thu Mar 08, 2018 4:59 pm
  • Replies 3
  • Views 385
Re: Add a hyperlink to the Can't find what you're looking for? text

Weird. For me in Chrome and Internet Explorer I can see the difference in colour between the texts but Contact Us isn't clickable, nor does the mouse cursor change to indicate a hyperlink.

Jump to post
  • Wed Feb 14, 2018 5:53 pm
  • Replies 5
  • Views 318
Re: Add a hyperlink to the Can't find what you're looking for? text

Hello and thanks for your reply. I have tried just that but the hyperlink, while clearly there - I can see it when I inspect the element - just isn't working. See for yourself:

http://www.wyedeanstores.com/

Jump to post
  • Wed Feb 14, 2018 4:26 pm
  • Replies 5
  • Views 318
Add a hyperlink to the Can't find what you're looking for? text

Hey guys. When a user searches for a product on our site and finds nothing they see whatever text is assigned to the text_empty variable in my language file. For our website, this is "Cant' find what you're looking for? Contact us for a quote." I want to make the Contact Us text a hyperlink to our c...

Jump to post
  • Tue Feb 13, 2018 11:41 pm
  • Replies 5
  • Views 318
Re: Multistore Checkout - Various Error Message

Another solution to this is to force all users to checkout on the main store instead of the sub domain. My store is already configured so that the shopping basket transfers between all sub domains so can someone tell me how I can make the checkout process run on my main domain no matter the original...

Jump to post
  • Mon Feb 05, 2018 6:33 pm
  • Replies 4
  • Views 577
Re: Multistore Checkout - Various Error Message

Qphoria wrote:
Wed Jan 31, 2018 12:10 am
It looks to be the same issue as the same bug still exists in the 2.3.0.2 version
Please PM me ftp access and I'll take a look
Hi Qphoria. Sorry to be a pest but I sent you a PM and have heard nothing back. I appreciate you're a busy man but I'm under pressure at work to resolve this.

Jump to post
  • Fri Feb 02, 2018 12:27 am
  • Replies 4
  • Views 577
Re: Multistore Checkout - Various Error Message

PM sent.

Would an upgrade to 3.0 likely solve this or am I asking for trouble going from 2.3.0.2 as many posts on the internet suggest?

Jump to post
  • Wed Jan 31, 2018 4:20 pm
  • Replies 4
  • Views 577

Search found 122 matches