Search found 936 matches

Search found 936 matches

Re: Stealing credit card hack Authorizenet_aim file base64 code

Nothing to do with vQmod, it just happens to be where they uploaded the files to. The two Qwsx000_qwsx000.php files look very suspicious. They aren't part of OpenCart or vQmod and I can't see them being part of an extension or theme. There is a jquery.magnific-popup.min.js on OpenCart, but not at th...

Jump to post
  • Fri Jan 25, 2019 4:07 am
  • Replies 7
  • Views 482
Re: Stealing credit card hack Authorizenet_aim file base64 code

If you are using cPanel it's under Metrics -> Raw Access. Then look under the Archived Raw Logs section for ones that start ftp. the the month you require. It you are not using cPanel or they are not there, ask your host for them. If you don't find anything in you FTP logs. The next step would be to...

Jump to post
  • Fri Jan 25, 2019 2:52 am
  • Replies 7
  • Views 482
Re: Stealing credit card hack Authorizenet_aim file base64 code

As the PHP file has been changed. The most likely is through week or stolen FTP password. Check your FTP access logs for any uploads to that file. You may want to check all the other files against a known clean copy of you version of OpenCart, all your extensions and theme. If you haven't already ch...

Jump to post
  • Fri Jan 25, 2019 1:41 am
  • Replies 7
  • Views 482
Re: OpenCart 2.3.0.2 PayPal Standard not passing Shipping Address to PayPal

The PayPal docs are here. Although they are a bit confusing as some list the zone names and not codes. https://developer.paypal.com/docs/classic/api/state_codes/ Going by the PayPal Express module it look like Brazil, Canada, Italy, Mexico and USA are the main ones. But don't use the database ids, u...

Jump to post
  • Fri Jan 25, 2019 1:34 am
  • Replies 22
  • Views 6991
Re: OpenCart 2.3.0.2 PayPal Standard not passing Shipping Address to PayPal

Have you made the changes in catalog/controller/extension/payment/pp_standard.php? The issue could also be that the state is missing. Try adding something like the following after $data['country'] = $order_info['payment_iso_code_2'];. if ($order_info['payment_iso_code_2'] == 'US') { $data['state'] =...

Jump to post
  • Thu Jan 24, 2019 4:57 am
  • Replies 22
  • Views 6991
Re: Livechat.js script malware?

I've looked at the script and it looks like it's designed to steal customer input from your checkout page. You should remove it and check you site for any other changes.

However, from the domain you posted you look to be running WordPress with WooCommerce and not OpenCart.

Jump to post
  • Wed Jan 23, 2019 11:44 pm
  • Replies 4
  • Views 328
Re: Scam Opencart Security Email Do Not Follow Links

Would it be possible for someone to send me an example link? Ideally by private message.

I'd like to investigate what method is being used to gain details.

Jump to post
  • Tue Jan 22, 2019 7:08 pm
  • Replies 5
  • Views 1115
Re: Core files have been overwritten without my knowledge or consent!

The mod in the first screen shot looks like an installed OCMOD. Can work out which one it is and disable it? Then clear and refresh your modifications cache. If your actual core files have been changed, you could could re-upload the files. Take a backup first of you files and database in case anythi...

Jump to post
  • Mon Jan 21, 2019 11:13 pm
  • Replies 10
  • Views 568
Re: Strange false account registrations

The full POST values are sent to the customer model. They will be posting directly to the controller and not using your form. https://github.com/opencart/opencart/blob/2.3.0.2/upload/catalog/controller/account/register.php#L21 You could add or change some validation to to check that the values you d...

Jump to post
  • Mon Jan 21, 2019 10:53 pm
  • Replies 2
  • Views 752
Re: Warning: No Payment options are available. Please contact us for assistance!

Check that all your products have Requires Shipping set to Yes. Try uninstalling, re-installing and setting up the payment module.

Jump to post
  • Fri Jan 18, 2019 9:56 pm
  • Replies 1
  • Views 309
Re: PayPal Payments Standard returns error "Things don't appear to be working at the moment..."

Products with date options seem to work when I tested. What problem are you getting, do you see anything in the error log and how have you got the product and date set up?

Jump to post
  • Fri Jan 18, 2019 3:33 am
  • Replies 8
  • Views 833
Re: Scam Opencart Security Email Do Not Follow Links

Thanks for the warning.

Some good advice is to never login to your admin interface after following any sort of link in an email or on a website.

Jump to post
  • Thu Jan 17, 2019 11:43 pm
  • Replies 5
  • Views 1115
Re: Getting 403 Forbidden error when checking out

It mainly worked. Although I did receive some 403 errors, these seemed to be random or if a few requests were made in quick succession. For example I received one on just going to the checkout page.

Jump to post
  • Mon Jan 14, 2019 8:56 pm
  • Replies 4
  • Views 490
Re: Blank withe Page Administration

Could be a duplicate in another table. It would need more investigation. A few topics on the same issue. http://forum.opencart.com/viewtopic.php?t=110759 https://forum.opencart.com/viewtopic.php?t=135731 https://forum.opencart.com/viewtopic.php?t=82732 https://forum.opencart.com/viewtopic.php?t=1453...

Jump to post
  • Sun Jan 13, 2019 2:46 am
  • Replies 9
  • Views 1442
Re: Getting 403 Forbidden error when checking out

I couldn't get past the Captcha! Always came up as "Verification is not correct!". I did then start seeing some 403 errors once I'd click continue a few times. In my experience these are usually the result of some security software running on the server. Ask your host if they are using anything. Unf...

Jump to post
  • Sat Jan 12, 2019 12:52 am
  • Replies 4
  • Views 490
Re: Blank withe Page Administration

Did you look in the url_alias table in your database for any duplicates using the same product_id?

Jump to post
  • Fri Jan 11, 2019 11:40 pm
  • Replies 9
  • Views 1442
Re: Blank withe Page Administration

The issue is often caused by a duplicate entry in the database. Are there any other error messages that may be related? If not it's often the url_alias table having two entries for one product.

The duplicate entry is usually caused by a modification or extension.

Jump to post
  • Thu Jan 10, 2019 8:18 pm
  • Replies 9
  • Views 1442
Re: Someone inserted spammy paragraph into one the categories description

You could look in your web access logs. Look for access to your admin login and then the item that was modified. You may not be able to work out which user account was used, but could confirm how the spam was added. Change all your passwords if you haven't already. There were reports of the same thi...

Jump to post
  • Thu Jan 10, 2019 7:37 pm
  • Replies 6
  • Views 1548
Re: admin login error: SyntaxError: JSON Parse error: Unrecognized token '<'

Could be 404 Not Found errors. Use your web browser's network development tools to check to see if any request is receiving an error response.

Jump to post
  • Thu Jan 10, 2019 7:07 pm
  • Replies 8
  • Views 876

Search found 936 matches