Search found 901 matches

Search found 901 matches

Re: Blank withe Page Administration

Did you look in the url_alias table in your database for any duplicates using the same product_id?

Jump to post
  • Fri Jan 11, 2019 11:40 pm
  • Replies 9
  • Views 1139
Re: Blank withe Page Administration

The issue is often caused by a duplicate entry in the database. Are there any other error messages that may be related? If not it's often the url_alias table having two entries for one product.

The duplicate entry is usually caused by a modification or extension.

Jump to post
  • Thu Jan 10, 2019 8:18 pm
  • Replies 9
  • Views 1139
Re: Someone inserted spammy paragraph into one the categories description

You could look in your web access logs. Look for access to your admin login and then the item that was modified. You may not be able to work out which user account was used, but could confirm how the spam was added. Change all your passwords if you haven't already. There were reports of the same thi...

Jump to post
  • Thu Jan 10, 2019 7:37 pm
  • Replies 6
  • Views 1136
Re: admin login error: SyntaxError: JSON Parse error: Unrecognized token '<'

Could be 404 Not Found errors. Use your web browser's network development tools to check to see if any request is receiving an error response.

Jump to post
  • Thu Jan 10, 2019 7:07 pm
  • Replies 8
  • Views 577
Re: OpenCart Alpha 3.1.0.0 has been released

Reading the comments here. https://github.com/opencart/opencart/issues/7130 While there are some important bug fixes in the latest release, many did not make it. The main purpose seems to be to add Google Shopping and update some payment extensions.

Jump to post
  • Wed Jan 09, 2019 11:55 pm
  • Replies 100
  • Views 91928
Re: HTTPS and SEO URLs not playing nice togeter

I think the next step would be to disable your theme and extensions one by one, to see if any of them are causing the problem. You may want to make a duplicate of your site to do the testing on.

Jump to post
  • Wed Jan 09, 2019 11:38 pm
  • Replies 8
  • Views 831
Re: Currency value problem (Interesting!)

It because the database uses a "float(15,8)" to store the value, which does not have enough precision for your value. The (15,8) seems to restrict the value somehow and leads to more errors. You could try changing the database value in the oc_currency table to use "double(15,8)". This seems to be wh...

Jump to post
  • Wed Jan 09, 2019 6:53 am
  • Replies 1
  • Views 135
Re: Rounding total problem

It could be due to OpenCart using 4 decimal places for the prices. All calculations are done and then converted to the number of decimal places for display.

What are your exact product prices and cart totals?

Jump to post
  • Wed Jan 09, 2019 5:53 am
  • Replies 10
  • Views 629
Re: WYSIWYG Admin Editor Doesn't Show - Firefox 64.0 (64-bit)

Working for me in Firefox 65.0b9 (64-bit), 64.0 (32-bit) and 60.4.0esr (64-bit).

Do you see any error messages in the Firefox developer console?

Jump to post
  • Wed Jan 09, 2019 5:46 am
  • Replies 2
  • Views 268
Re: Why no shipping option for Italy. But OK for Spain

Have you enabled "International Tracked & Signed" in the Royal Mail module? Spain is in "International Tracked" and "International Signed", whereas Italy "International Tracked & Signed". I think they should both show in "International Standard".

Jump to post
  • Wed Jan 09, 2019 5:38 am
  • Replies 3
  • Views 288
Re: SMTP Reply To Email OC 2.3x

That should work. However you could try adding. $mail->setReplyTo($this->request->post['email']); And possibly changing the from to to use your store email if just adding the reply-to doesn't help. $mail->setFrom($this->config->get('config_email')); Other than that is to contact Google support to fi...

Jump to post
  • Wed Jan 09, 2019 3:22 am
  • Replies 6
  • Views 388
Re: mysqli > getaddrinfo failed

I agree that the defaults should be off. Not only for security, but also as you see many posts on the forum where the error, such as with ajax responses, are cause by PHP warnings and messages that don't matter that much. You'll have to convince the OpenCart developers. It's been reported several ti...

Jump to post
  • Wed Jan 09, 2019 12:52 am
  • Replies 9
  • Views 593
Re: mysqli > getaddrinfo failed

While I agree that credentials should be avoided being output in error messages. Just making a change to the database drivers won't stop all the other possible places where critical (security, personal, etc.) data may be leaked in error messages or to error logs. Educating store owners how to config...

Jump to post
  • Tue Jan 08, 2019 10:46 pm
  • Replies 9
  • Views 593
Re: mysqli > getaddrinfo failed

If you configure the error display correctly for a production site, there is no problem. The error display is only meant for debugging use when setting up. Once the site is set up and live, all error displaying should be switch off. To switch off. 1. Switch off Display Errors under the Error Handlin...

Jump to post
  • Tue Jan 08, 2019 10:25 pm
  • Replies 9
  • Views 593
Re: Order Status (history) not updating

Do you see any error messages in your web browser's error console?

Jump to post
  • Tue Jan 08, 2019 12:46 am
  • Replies 3
  • Views 139
Re: 3.0.3.x Issues and Bugs

From the comments on https://github.com/opencart/opencart/issues/7130 It seems that 3.0.3.x will still have most of the bugs that 3.0.2.0 had. Although there are some worthwhile fixes included.

Jump to post
  • Mon Jan 07, 2019 11:04 pm
  • Replies 61
  • Views 8165
Re: Urgent! problem with php code

Try looking or asking in the forum post for that extension. viewtopic.php?f=119&t=104532

At a guess it will be something like.

Code: Select all

if ($this->getSubTotalWithTax() > 291.50)
{
$cost = 0;
}
else
{
$cost = 3;
}

Jump to post
  • Mon Jan 07, 2019 5:07 am
  • Replies 10
  • Views 680

Search found 901 matches