Search found 164 matches

Search found 164 matches

Re: OpenCart 1.5.4 Bug Thread

It seems that the following piece of code $this->data['product_info'] = $product_info; has been taken out of the file in versions 1.5.4 and 1.5.4.1 catalog\controller\product\product.php was about line 96-97 is this an oversight or is it permanent? product_info was needed for some information in the...

Jump to post
  • Mon Aug 20, 2012 10:19 pm
  • Replies 199
  • Views 174192
Re: The admin email does not work with image

Images will not embed in emails because of a typo in \system\library\mail.php on about line 140 The MIME content type reads application/octetstream and should be application/octet-stream (as has already been mentioned) also the Content-Disposition: attachment; should read basename($attachment['file'...

Jump to post
  • Sun Jan 01, 2012 4:13 am
  • Replies 42
  • Views 12628
Re: OpenCart 1.5.1.3 Bug Thread

v 1.5.1.3 and 1.5.1.3.1 - Linux and Windows servers Images not displaying in emails for Newsletter, Vouchers and order confirmations. I am curious as to why this issue has not been reported here before but perhaps it has and I have missed it, if this is the case I apologise in advance. Images will n...

Jump to post
  • Sat Dec 31, 2011 8:15 pm
  • Replies 599
  • Views 237332
Order confirmation email - embedded logo issue

I have just started to use Opencart (as a possible alternative to Magento). I have downloaded the latest version 1.5.1.3 and am testing on Unix and Windows servers One minor issue I found is that the logo is not being included in the order confirmation email. I changed the "send()" public function i...

Jump to post
  • Fri Dec 23, 2011 6:57 pm
  • Replies 5
  • Views 2522

Search found 164 matches