Search found 48 matches

Search found 48 matches

Re: New Admin Interface

Admin3 is my vote...

Jump to post
  • Sun May 19, 2013 7:25 am
  • Replies 45
  • Views 21193
Re: Nefunguje mi administrátorské prostředí - pomoc

Pozri sa do system/logs/error.txt cez FTP
urcite tam budu dalsie chybove hlasky.

Jump to post
  • Sat Apr 06, 2013 9:27 am
  • Replies 2
  • Views 526
Re: OpenCart ePodací hárok - Slovenská pošta

Slovensko je myslim dobierkova/postova krajina. Cez 90% objednavok je riesenych prave touto formou.

Jump to post
  • Sat Apr 06, 2013 9:19 am
  • Replies 8
  • Views 1587
Re: Wheel of death at checkout

the display errors is off, error logs is set to yes. when we bought the company that uses this cart nothing has changed from when they used it. all of a sudden it started getting the wheel and people are clicking the submit button twice every now and then. sort your mail setting out aswell., not su...

Jump to post
  • Fri Mar 15, 2013 8:20 am
  • Replies 4
  • Views 1526
Re: News Letter Sending Error

Same problem here. Have you found a fix?

Jump to post
  • Sun Mar 03, 2013 8:38 pm
  • Replies 3
  • Views 189
After upgrade year is displayed wrong for 2013-01 and 2013002...

While creating a sales report for past 2 years: index.php?route=report/sale_order&token=aaa&filter_date_start=2012-01-01&filter_date_end=2013-03-03&filter_group=month The year is displayed wrong for 2013-01 and 2013002 as 2012, thus its also in wrong order. The calculations for number of orders and ...

Jump to post
  • Sun Mar 03, 2013 11:30 am
  • Replies 0
  • Views 314
IE10 menu bug - reminder

Just a reminder, that the current version (1.5.5.1 from 2013-02-27) still suffers from the 5px menu bug in IE10. the fix is decribed here: http://wonderwebware.com/blog/2013/02/28/how-to-fix-opencart-1-5-menu-bug-in-internet-explorer-10/ EDIT: Secondary link, as the first is not very responsive... h...

Jump to post
  • Sun Mar 03, 2013 9:34 am
  • Replies 293
  • Views 159045
Re: OpenCart 1.5.5 Bug Thread

Hi There, I ran into a bug while I was working on a webshop based on OpenCart. When I add a product to my shopping cart it is added properly. But when I go to my shopping card and I want to update the number of products I'd like to buy, it doesn't update. I can enter a new number of products in the...

Jump to post
  • Fri Mar 01, 2013 1:32 am
  • Replies 293
  • Views 159045
Re: OpenCart 1.5.5 Bug Thread

[OC 1.5.5.1 fresh install with no extensions] I confirm as others that a non-english language break OC at line 37. This is because you forgot a return $this->data; inside language class. Compare this file on 1.5.5.1 and 1.5.4.1 As there is no return, the process continue and try to find french.php ...

Jump to post
  • Fri Jan 25, 2013 6:51 am
  • Replies 293
  • Views 159045
Re: How to know profit margin?

The big problem is that if you have 5% profit on a product and you sell to a wholesale group with 10% provision, you sell with loss.

Jump to post
  • Sun Nov 04, 2012 3:09 pm
  • Replies 11
  • Views 1388
Re: Company ID vs TAX ID vs VAT ID

The big problem is that if you have 5% profit on a product and you sell to a wholesale group with 10% provision, you sell with loss.

Jump to post
  • Sun Nov 04, 2012 3:08 pm
  • Replies 1
  • Views 1567
Company ID vs TAX ID vs VAT ID

Hi there... I am having a bit headache with OC 1.5.4.1 and the above mentioned data. In Slovakia we have 3 types of IDs Company ID ( registers where companies or trades are registered ) TAX ID ( tax identification number != VAT) VAT ID ( identification number of value added tax) Every number is uniq...

Jump to post
  • Sun Nov 04, 2012 2:48 pm
  • Replies 1
  • Views 1567
Re: Disable payment option according to shipping

Works for me very nicely. Both modification have to be applied as described above to get it working properly. (cod.php and shipping.php)

Jump to post
  • Thu Oct 11, 2012 11:10 pm
  • Replies 24
  • Views 33425
Re: OpenCart 1.5.4 Released!

I would too very welcome a "stable+fixes only" and a "new feature" branches.

Jump to post
  • Fri Oct 05, 2012 11:01 pm
  • Replies 117
  • Views 102762
blank page at index.php?route=upgrade/upgrade

While trying to run the upgrade script on my WAMP (PHP Version 5.3.16, Apache 2.0 and MySQL 5.5.x) everything I get is a blank page. The error log in system/logs is empty and there are no error in apache logs. There is no output from $response->output(); I have a modified hosts file with http://www....

Jump to post
  • Fri Aug 31, 2012 10:29 am
  • Replies 4
  • Views 1493
Re: OpenCart 1.5.1.3 Bug Thread

As far as I can see this method i used only in administration in the latest 1.5.3 version. The 1.5.1.3 has the method defined in system\library\cart.php Have you replaced the file with one from the new version? Than restore it from backup OR update also the \catalog\controller\checkout\confirm.php w...

Jump to post
  • Wed Jul 04, 2012 11:38 am
  • Replies 599
  • Views 242908
Re: [Bug] Special characters in mail

As far as I can see the change you proposed here is not applied in system\library\mail.php (in SVN)
which I placed in our 1.5.1.3 version.
If you don't mind, can you point me to where this has been fixed?

Jump to post
  • Thu May 17, 2012 9:17 pm
  • Replies 9
  • Views 3051

Search found 48 matches