Search found 170 matches

Search found 170 matches

Re: How to prevent Fraud with PayPal

Hi, I am not sure every country has it's own rules. In the Netherlands we have ideal payment, here also a banktransfer or cash on delivery would do. Ideal would costs somthing like 50 euro cents depending on the amount of transfers your store has and the bank you contract. Cash on delivery would cos...

Jump to post
  • Fri Nov 25, 2011 12:20 am
  • Replies 3
  • Views 846
Re: How to prevent Fraud with PayPal

Hi, I just checked the paypal website and it looks like there is not alot you can do about it. https://www.paypal.com/cgi-bin/webscr?cmd=xpt/seller/ChargebackRisk-outside Your only defence is proof of delivery and service, problem you have only a few days to act after you have been notified about th...

Jump to post
  • Thu Nov 24, 2011 11:19 pm
  • Replies 3
  • Views 846
Re: Multi-Store Admin Question

Hi, My extention only makes it possible to create usergroups for your employees giving them only access to the products and categories of one or more stores. What you are asking for is outside the scope of this extention. To make an extention you are asking for, just about any script in the admin ar...

Jump to post
  • Thu Nov 24, 2011 7:45 pm
  • Replies 29
  • Views 10798
Re: SSL Certificate Errors

Hi, You are still having ssl problems. Also you should probably give your latest bestsellers (div box-related-product-top) div a float left to showup correctly in ie. Not sure i do not have a test environment settup for you but /catalog/view/javascript/jquery/fancybox/jquery.fancybox-1.3.4-iefix.js ...

Jump to post
  • Thu Nov 24, 2011 7:31 pm
  • Replies 11
  • Views 1067
Re: Product List View is distorted. Grid View is fine.

Hi, I have to correct myself php is loading the first view but than it is edited right away by javascript. Your problem is mod security having a problem with cookie in a file name. Open catalog/view/javascript/jquery/ui/external/jquery.cookie.js rename it to jquerycookie.js by taking away the dot. T...

Jump to post
  • Wed Nov 23, 2011 10:29 pm
  • Replies 16
  • Views 5104
Re: Problem occur when configurating SEO rewrite

Hi, I do not think you should jump hosts that quickly. The fact that your host is running php as cgi is a good thing. It is very unlikely that they do not support mod_rewrite, just ask your host if they support mod_rewrite 99% chance that they do. Tell them you installed opencart in a subfolder and ...

Jump to post
  • Wed Nov 23, 2011 10:46 am
  • Replies 12
  • Views 1833
Re: Problem occur when configurating SEO rewrite

Ok there doesn't seem to be a workaround for finding out if mod rewrite is enabled when php is run as cgi.

Did you install opencart to the root folder of your server?

Jump to post
  • Tue Nov 22, 2011 10:26 pm
  • Replies 12
  • Views 1833
Re: Problem occur when configurating SEO rewrite

Hi,

Your host is running php as cgi.

I'll get back to you.

Regards Werner

Jump to post
  • Tue Nov 22, 2011 9:38 pm
  • Replies 12
  • Views 1833
Re: A suitable image zoom?

Hi,

Maybe mine is but it is only for version 1.5.1.3 (see signature )

Regards Werner

Jump to post
  • Tue Nov 22, 2011 9:08 pm
  • Replies 41
  • Views 8865
[TOOL] Use this to check if mod_rewrite is enabled

Hi, Upload the attached file to your server to check if mod_rewrite is enabled on your server. How to use: After uploading this file visit http://www.your-domain.com/info.php. Note: If your host is running php as cgi this will not work you will get an error. On succes the output will be. mod_rewrite...

Jump to post
  • Tue Nov 22, 2011 5:57 pm
  • Replies 1
  • Views 1162
Re: Help! Help! Problem occur when configurating SEO rewrite

Hi,

You can ask your host or upload a php file to your server.

If your host is running php as cgi this will not work.

Upload the attached file to your server and visit www.your-domain.com/info.php.

Jump to post
  • Tue Nov 22, 2011 5:51 pm
  • Replies 12
  • Views 1833
Re: Help! Help! Problem occur when configurating SEO rewrite

Hi,

If you get your shop 404 check if mod_rewrite is enabled on your server.
If you get your server 404 you didn't install opencart to the root of your server you need to check your htaccess and do what the comment tell you to do in this case.

Regards Werner

Jump to post
  • Mon Nov 21, 2011 9:51 pm
  • Replies 12
  • Views 1833
Re: Please HELP!!

In ie you already get the notice on your homepage this is not ssl the problem must be with an external script you have 2. What you need to is disable first the chat and than google+ one of these must be the cause. Just checked register account it doesn't give an error what is not here that is on you...

Jump to post
  • Mon Nov 21, 2011 8:23 pm
  • Replies 5
  • Views 740
Re: Please HELP!!

Hi,

I just registred with product in my cart.
It redirected me to my cart.

Regards Werner

Jump to post
  • Mon Nov 21, 2011 7:31 pm
  • Replies 5
  • Views 740
Re: Please HELP!!

Hi,

The first thing you need to do is upgrade the All clean urls extention.
Grab the newest installer and than upload the file in this folder upload/vqmod/xml/beop_all_clean_urls_v1.0.4.xml through vqmod manager or upload it to your server through ftp.

Regards Werner

Jump to post
  • Mon Nov 21, 2011 7:26 pm
  • Replies 5
  • Views 740
Re: Description on Home Featured Products

Hi, One of those is mine you need to change a few things from my example. I made one small change in the demo moved the description above the price. live demo for your conenience Open catalog/controler/module/featured.php between line 49 and 50 you add this to the array 'description' => $product_inf...

Jump to post
  • Sun Nov 20, 2011 10:27 pm
  • Replies 6
  • Views 3290
Re: PHP Notice: Undefined variable

Hi,

You are right this is a bug.
Go to admin/view/template/total/handling.tpl line 28

change this

Code: Select all

$entry_tax
to

Code: Select all

$entry_tax_class
Regards Werner

Jump to post
  • Sun Nov 20, 2011 9:58 pm
  • Replies 4
  • Views 8519
Re: Product List View is distorted. Grid View is fine.

Hi,

Your store is set to maintenance mode so noone can check.
What i can tell you is that on first load it is php generating the html for your list view.
When you click on list it is done with javascript so your problem must be that someone removed the div right in your tpl.

Regards Werner

Jump to post
  • Sun Nov 20, 2011 9:33 pm
  • Replies 16
  • Views 5104

Search found 170 matches