Search found 61 matches

Search found 61 matches

Re: Change the order total MINIMUM required for PayPal to a MAXIMUM instead

Thanks for the suggestions. It will take me quite a while to figure all that out. Hopefully I can get it to work. The min/max is the most attractive. There are very few items that I want them to be able to use PayPal for the payment and they are within $10 of each other. There is no file with that n...

Jump to post
  • Wed May 27, 2020 3:02 pm
  • Replies 6
  • Views 221
Re: Change the order total MINIMUM required for PayPal to a MAXIMUM instead

Here is one for OC version 1.5 https://forum.opencart.com/viewtopic.php?t=123593 I looked at the paypal.php file in this directory catalog/model/extension/payment, but it wasn't at all like the one in the post and I couldn't figure out if it was perhaps a different paypal.php file somewhere else or ...

Jump to post
  • Wed May 27, 2020 2:49 am
  • Replies 6
  • Views 221
Change the order total MINIMUM required for PayPal to a MAXIMUM instead

First off, unfortunately I have no funds to pay for the "Restrict Payment Methods" extension that appears to offer this function and more. I have found some posts that describe how to do this in older versions of OpenCart, but I was not able to find where to do the same thing in OC 3.0.x as the payp...

Jump to post
  • Wed May 27, 2020 2:05 am
  • Replies 6
  • Views 221
Re: Cannot add products to a new order entered in the Admin Dasboard

That worked. No clue why. It seems strange that just having that console open allows me to enter products. I didn't see any error messages in the console. I am assuming it is some kind of bug in this version of OC? I am not having any issues with 3.0.3.1

Thanks to both of you for the tips.

Jump to post
  • Tue May 26, 2020 10:31 pm
  • Replies 3
  • Views 166
Cannot add products to a new order entered in the Admin Dashboard [ SOLVED ]

Running OC Version 3.0.3.3 This is a new, clean install. I am unable to add any products to a new order that is being entered in the Admin Dashboard area. Placing orders on the front end works fine. I have tried clearing the cache in OC and the browser. Have tried three different browsers. When I ch...

Jump to post
  • Mon May 25, 2020 3:18 pm
  • Replies 3
  • Views 166
Re: Why are only Gmail based customer account OC site emails being delayed?

May be MailChannels delaying the mail. I'm sure I read in one of their FAQ that they will at times. You would also need to check the reputation of the MailChannels IP addresses and not just yours. I've found that these get blacklisted. Also check your SPF records have all the correct outgoing serve...

Jump to post
  • Sun May 17, 2020 8:44 am
  • Replies 5
  • Views 259
Re: Why are only Gmail based customer account OC site emails being delayed?

Thanks. I checked with several online RBL checkers and didn't see a single blacklisting of my site. Apparently this is a pretty common problem with Gmail. I analyzed the headers on the link below and got this notification Delay of 2 hours - barb.aspen.relay.mailchannels.net. → [Google] mx.google.com...

Jump to post
  • Sat May 16, 2020 10:22 pm
  • Replies 5
  • Views 259
Re: Why are only Gmail based customer account OC site emails being delayed?

FYI, my most recent test results:

  • Test customer email using a non Gmail account email arrived in about 8 seconds.
    Test customer email using a Gmail based email account took almost 3 hours to arrive.

Jump to post
  • Fri May 15, 2020 3:14 am
  • Replies 5
  • Views 259
Re: HTML Content on Home Page not working

Quick question on this one, when you goto design/layouts to add the html module to content top, are you just clicking the pulldown arrow ?? If so you have to click on the "+" button first then the pulldown menu choose your html module then save Thanks for the suggestion. Yes I was doing it the way ...

Jump to post
  • Fri May 15, 2020 2:52 am
  • Replies 6
  • Views 308
[SOLVED] - Why are only Gmail based customer account OC site emails being delayed?

I set up a new site using OC 3.0.3.3 plus I have an existing site that uses 3.0.3.1. While testing the new site I noticed that the site emails were received instantly as long as it was NOT a Gmail account. I initially thought it was an issue with OC 3.0.3.3 on both sites, if a Gmail email was used t...

Jump to post
  • Fri May 15, 2020 2:41 am
  • Replies 5
  • Views 259
Re: HTML Content on Home Page not working

I couldn't find a solution on that link but thanks for posting it anyway. It appears that I cannot save any settings in the Choose the position of the modules pull down menus in Design / Layouts , for any layouts in any of the positions - Column Left, Content Top, Column Right or Content Bottom . An...

Jump to post
  • Wed May 13, 2020 8:05 pm
  • Replies 6
  • Views 308
HTML Content on Home Page not working [SOLVED]

Thanks for the help everyone. The randomly stumbled on solution that worked for me is at the bottom as well as right here at the top for quick reference. Out of desperation, trying whatever I could think of, I decided to add the new HTML page twice instead of once by clicking on the + symbol twice a...

Jump to post
  • Mon May 11, 2020 2:23 pm
  • Replies 6
  • Views 308
Re: How to display complete product option text in shopping cart beyond the 20 character limit truncation?

I made the changes to the files as listed in the link. Cleared the cache in OC and in my browser.... No change to the truncated option values in the cart which is the number one most important issue. I didn't check the order email but I am assuming it would be the same.

Jump to post
  • Wed Oct 30, 2019 2:13 am
  • Replies 3
  • Views 453
How to display complete product option text in shopping cart beyond the 20 character limit truncation?

I have some fairly long product options that need to be displayed in the shopping cart and in the order email. They are currently truncated to 20 characters which renders most of them useless for verifying what the customer has in their cart or in their final order. The only way that I can see exact...

Jump to post
  • Tue Oct 29, 2019 11:02 am
  • Replies 3
  • Views 453
Re: how update from 3.0.3.1 to 3.0.3.2

I was curious as to whether the "Checkout fails at Payment Method" bug has been fixed in 3.0.3.2, as noted in my recent addendum to an older thread of mine., so I just installed a 3.0.3.2 to test it. Wanting to somewhat duplicate my existing installation, I used the Export / Import add on to try to ...

Jump to post
  • Sun Sep 01, 2019 10:24 pm
  • Replies 8
  • Views 1869
Re: Guest Checkout works. Registered Account fails at Payment Method

I thought I had the "checkout fails at payment method" bug fixed on my 3.0.3.1 installation, but now it is showing up randomly again depending on how the customer goes to checkout. Has this been fixed in version 3.0.3.2?

Jump to post
  • Sun Sep 01, 2019 9:16 am
  • Replies 9
  • Views 854
New install has this extension: Local copy OCMOD by iSenseLabs iSenseLabs 1.1.1

I installed OpenCart 3.0.3.2 using Softaculous in the CPanel to do some testing. I found this extension already installed in the Extensions / Modifications menu: Local copy OCMOD by iSenseLabs iSenseLabs 1.1.1 Enabled Is that a normal part of the installation? If not, any clue why it is there? Shoul...

Jump to post
  • Wed Jul 24, 2019 10:49 pm
  • Replies 5
  • Views 894
Re: SOLVED (At least for now...) - Newly uploaded images in the Image Manager are not showing. OC 3.0.3.2

I wasn't talking about your OC caches, I was talking about using browser web developer to turn off your browser caching. Thanks for the clarification. I assumed when you talked about "admin" you meant the admin in OC. The word web in your original comment didn't make sense to me, but now it does. I...

Jump to post
  • Wed Jul 24, 2019 5:15 am
  • Replies 8
  • Views 2152
Re: Newly uploaded images in the Image Manager are not showing. OC 3.0.3.2

go to admin, open web developer and disable caching, see if you still have an issue with caching off. I was doing that as noted in my first post. It just wasn't working. From my initial post: "...disabled and refreshed the Theme and the SASS OpenCart caches in the "Gear" icon Developer Settings men...

Jump to post
  • Tue Jul 23, 2019 10:23 pm
  • Replies 8
  • Views 2152

Search found 61 matches