Search found 2751 matches

Search found 2751 matches

Re: Contact Page will not work with SSL

Does it work if you turn of SEO URLs?

Jump to post
  • Wed Nov 30, 2016 7:01 pm
  • Replies 8
  • Views 1159
Re: "Invalid token session." when trying to view products

It sounds like you probably need a developer to investigate this one for you. You could try posting in Commercial Support.

Jump to post
  • Tue Nov 29, 2016 8:30 pm
  • Replies 4
  • Views 369
Re: HELP!

I've had a quick look for you and I think it is:
www.yoursite.com/index.php?route=payment/realex/notify

Jump to post
  • Tue Nov 29, 2016 8:27 pm
  • Replies 2
  • Views 194
Re: Multistore template install

Hi there,

I think we can help - would you like to drop us an email to discuss?
info@antropy.co.uk

Kind regards,
Paul
www.antropy.co.uk

Jump to post
  • Mon Nov 28, 2016 7:30 pm
  • Replies 6
  • Views 1195
Re: Link feature and link product detail different

There should be extensions that implement canonical URLs, have you had a look?

Jump to post
  • Mon Nov 28, 2016 7:27 pm
  • Replies 4
  • Views 222
Re: Create Website Clone/Replica

thekrotek wrote:Simply dumb your database from PHPMyAdmin and zip/download all your files from server. That's it, pretty straightforward, nothing else is required.
Even easier - just ask your web host. Many will do this for you.

Jump to post
  • Mon Nov 28, 2016 7:23 pm
  • Replies 8
  • Views 1165
Re:

opencartmart wrote:You can add it using ocmod or vqmod.
I don't believe they can edit index.php actually

Jump to post
  • Mon Nov 28, 2016 7:17 pm
  • Replies 7
  • Views 263
Re: How to ensure transparent logo shows transpared?

openhwh wrote:I have got a transparent png logo file but open cart displays it with a white background. How to fix it?
As a temporary solution you could locate the PNG in the filesystem and re-upload it. The reason is if OpenCart resizes it, some older versions won't keep the transparency.

Jump to post
  • Fri Nov 25, 2016 7:06 pm
  • Replies 3
  • Views 272
Re: image manager problem

gethin wrote:I have opencart 2.2.0.0 installed. Has been for a while but i've only just gotten around to doing it up..
2.2.0.0 is known to have some bugs so if you haven't done too much, you'd probably be better off starting again from the current latest: 2.3.0.2.

Jump to post
  • Thu Nov 24, 2016 8:18 pm
  • Replies 2
  • Views 187
Re: Checkout not working in Chinese language

Sounds like a tricky one to debug, you might need a developer for this one.

Jump to post
  • Thu Nov 24, 2016 8:17 pm
  • Replies 2
  • Views 277
Re: Missing Orders

Missing orders is where orders go where the payment gateway has not correctly called back the store and set the order status.

Sometimes an error with this process can make real orders end up here.

Jump to post
  • Thu Nov 24, 2016 8:16 pm
  • Replies 16
  • Views 5037
Re: Related Product Has an Empty Space on Right

Can you post a screenshot of the problem?

Jump to post
  • Wed Nov 23, 2016 6:41 pm
  • Replies 8
  • Views 538
Re: New server. Site looks wierd with a lot of text fields.

It sounds like they've done a terrible job of moving the site.

It's really pretty simple to move a site, just transfer all the files and the database and update the 2 config.php files.

Jump to post
  • Wed Nov 23, 2016 6:38 pm
  • Replies 5
  • Views 420
Re: Sending Mail then Close Browser

Well, when you close the browser, you interrupt the script, right? Actually I don't believe that is the case. When you call a page over HTTP(S), the web server sends the request to PHP which then compiles and processes the script. As far as I know, when you navigate away from the page, the browser ...

Jump to post
  • Tue Nov 22, 2016 7:07 pm
  • Replies 4
  • Views 518

Search found 2751 matches