Search found 126 matches

Search found 126 matches

Re: [SOLVED] search is very slow

If it helps anyone finding this, our search, and general site speed was slowing down now we had grown to +300 categories, and over 1000 products, with over 300 options. I added most of what Simon suggested (my suggestions are below) and the site is now like lighting! Near instantaneous, and here I w...

Jump to post
  • Tue Jan 10, 2012 7:01 am
  • Replies 37
  • Views 14377
Using Search does not allow SUFFICIENT filtering by category

There seems to be no way to refine search using categories. i.e. You search a term and you are then stuck staring at 100s of parts with no further way to refine the list to narrow your search. e.g. In my store (link in signature) if I search for 'AFR' I get back all the cylinder heads for AFR, but I...

Jump to post
  • Mon Jan 09, 2012 11:49 pm
  • Replies 4
  • Views 462
Re: [vQmod] Grid View By Default

I just wanted to add this helpful hint. I used the VQMod from Simon at UKSB, but it stopped working and for weeks I've driven myself potty trying to work out why, much to the frustration of Simon I guess who couldn't understand why it wouldn't work for me. I did email/bug him quite a bit about it. S...

Jump to post
  • Mon Jan 09, 2012 10:31 pm
  • Replies 63
  • Views 27828
SOLVED - Extra Detail in Sales Emails

Is there a way to enhance the default OC emails that get sent when an order is received? i.e. Add the full details of the customer, billing & delivery address, payment method etc?

OR

Any recommendations for fully automated PDF invoice extensions that are available as a VQMod?

TVM

Jump to post
  • Mon Jan 09, 2012 12:50 am
  • Replies 1
  • Views 189
Re: VQMod Manager Could not resolve path ERROR

And once upgraded it works fine!

Sometimes help to re-read the install directions, and that pointed me to check VQMod was up to date, which is was not :)

Jump to post
  • Sat Jan 07, 2012 7:51 am
  • Replies 2
  • Views 858
Re: VQMod Manager Could not resolve path ERROR

Seems I need to update VQMod. I'll do that and report back.

Jump to post
  • Sat Jan 07, 2012 7:45 am
  • Replies 2
  • Views 858
SOLVED VQMod Manager Could not resolve path ERROR

Numerous errors in the VQMod Log. Extension works fine, but would like to solve this. This line appears in every error. Could not resolve path for [admin/language/*/common/header.php] RPH - What path is being read? Despite what the log says, I am using v1.01 of the extension. ---------- Date: 2012-0...

Jump to post
  • Sat Jan 07, 2012 7:36 am
  • Replies 2
  • Views 858
SOLVED phpThumb less than version 1.7.10

Quick question. Does OC use phpThumb, and if so does 1.5.1.1 use a version less than 1.7.10.

My host is disabling all accounts that use this version or lower.

Sorry if it's irrelevant, or if my question is inane, but I'd rather ask than panic later...

TIA

Jump to post
  • Sat Jan 07, 2012 3:19 am
  • Replies 2
  • Views 495
SOLVED - Add 'More Detail' feature to products

When a customer has navigated product categories to end up with a filtered list of possible product choices, the next thing he would logically do is click on the product itself to view the detail etc. Is there an easy way to add some text and/or a link that appears under or next to each product that...

Jump to post
  • Mon Jan 02, 2012 10:44 am
  • Replies 4
  • Views 764
Re: Category Text Display

Thanks for that! Worked just fine :)

Jump to post
  • Sat Dec 31, 2011 7:04 am
  • Replies 6
  • Views 849
SOLVED Category Text Display Width

Due to the complexity of some of our products I use Categories like search filters to gradually drill down the options to select the correct product. The problem I face is some Category Titles are very long, such is the nature of the information I need to convey to customers. I'm sure purists and co...

Jump to post
  • Sat Dec 31, 2011 5:15 am
  • Replies 6
  • Views 849
Re: SOLVED - Stylesheet.css in custom template not working

Hi, im having a problem with this too, i have installed a theme, in the new theme i needed to change the color of text from the default color as its gray and the details including price and product code dont show easily, i have edited the stylesheet but even tho the changes show in the style sheet ...

Jump to post
  • Mon Dec 05, 2011 11:39 pm
  • Replies 7
  • Views 11603
Re: Image Manager does not show subfolders

The size of my groan can be heard for miles :(

It would be better if the tool was more flexible, but I guess for now I'll have to move all my folders and update my links.

Thanks for the quick update Simon.

Jump to post
  • Fri Nov 18, 2011 11:48 pm
  • Replies 2
  • Views 280
SOLVED - Image Manager does not show subfolders

I use subfolders to organise images. e.g. /image/brand/ etc I mainly use an import/export extension using Excel to manage stock. However, on the odd occasion I add a product manually, uploading the image using FTP and using the OC interface to try and link the image, the Image Manager only shows the...

Jump to post
  • Fri Nov 18, 2011 10:36 pm
  • Replies 2
  • Views 280
Re: [RELEASED] YouTube Product Plugin (Commercial)

I gave up and got a refund from the board admin.

I then realised that I could drop embed video (non flash!) from YouTube anywhere I liked without the need for an extension. I guess this was just a tidier concept.

Jump to post
  • Fri Nov 18, 2011 12:47 am
  • Replies 4
  • Views 2503
Concatenate search strings (Join Together)

Is there a known way/mod/extension to concatenate a search string. Example. Customer searches a part number which has spaces or dashes in it. e.g. 123 456 or 123-456 or 12 34-56 etc I'd like to force this to always be treated as 123456 by OC when the customer hits search. Makes it much easier to 'ta...

Jump to post
  • Tue Nov 15, 2011 8:57 am
  • Replies 1
  • Views 261
SOLVED - Google Base XML Errors

Just a FYI for those who have xml errors. I must say I gave up with the free addons for Google Base, including the OC included extension, and purchased the one from UKSB which is excellent, as is Simon's support. However, I still saw failure with XML errors. BUT using UKSBs extension I was able to s...

Jump to post
  • Tue Nov 08, 2011 6:57 am
  • Replies 0
  • Views 559

Search found 126 matches