Search found 79 matches

Search found 79 matches

Contact Us form not working

hi

the Contact Us form is not working for any stores, the default store nor any stores under the multiple stores feature.

i have a -f in front of the mail address in:

settings -> default store -> email fields

and

settings -> store under multiple store feature -> email fields

thanks

Jump to post
  • Sun Aug 28, 2011 2:57 am
  • Replies 5
  • Views 543
[SOLVED]changing name of the install directory[SOLVED]

hi

i installed opencart onto a directory with a name i actually like to be something else, how can i change the name of this directory and still have opencart function, without doing a re-install?

thanks

Jump to post
  • Fri Aug 26, 2011 7:06 am
  • Replies 1
  • Views 270
[SOLVED]seo "We did not detect words in keyword tag"[SOLVED]

hi http://www.instantposition.com/ isn't finding keywords, that i entered into store -> meta tag description : instantposition.com said: "We did not detect any words in your keyword tag" "We did not detect your keyword in your Meta keyword tag" how can i get meta tag keywords to be spidered for the ...

Jump to post
  • Thu Aug 25, 2011 10:50 am
  • Replies 2
  • Views 598
Re: catalog -> home pointing to wrong link

im guessing you mean to download the opencart version i have installed, and get the .htaccess file from it?

Jump to post
  • Thu Aug 25, 2011 5:32 am
  • Replies 12
  • Views 1279
Re: catalog -> home pointing to wrong link

it seems to be the seo rewrite rules, i deleted them from the .htaccess but now the products with seo terms attached to them in admin -> products are not showing up, how do i put the right seo rewrite rules into the .htaccess?

Jump to post
  • Thu Aug 25, 2011 5:14 am
  • Replies 12
  • Views 1279
Re: catalog -> home pointing to wrong link

i changed the name of one one of the multiple store to a new name but the home link is still pointing to the old name.

Jump to post
  • Thu Aug 25, 2011 5:08 am
  • Replies 12
  • Views 1279
Re: catalog -> home pointing to wrong link

when i click on the catalog -> home button i am taken to an incorrect location, i should be taken to the this_site.com itself not some other completely_different.com

Jump to post
  • Thu Aug 25, 2011 4:34 am
  • Replies 12
  • Views 1279
Re: how can slide shows be setup for just certain sites?

but how to set the layout pages for a site to accomplish this?

i think if people start posting more specific steps such as step 1 -> step 2 -> right through the admin, there wouldn't be so many re-questions.

Jump to post
  • Thu Aug 25, 2011 4:26 am
  • Replies 3
  • Views 365
[SOLVED]can slide shows be setup for just certain sites?[SOL

how can slide shows be setup for just certain sites, within a multi-site setup?

Jump to post
  • Thu Aug 25, 2011 4:11 am
  • Replies 3
  • Views 365
Re: catalog -> home pointing to wrong link

this is the home link:

http://www.whateversite.com/index.php?route=common/home

it points to: route=common/home

and it is pointing to an old website of mine that i had setup as a site that was one of multiple sites.

how to i change common/home?

none of the above solutions worked.

Jump to post
  • Thu Aug 25, 2011 3:25 am
  • Replies 12
  • Views 1279
Re: catalog -> home pointing to wrong link

the root config is correct, everything there points to my default site, i am having problem with catalog -> home in all my sites linking to an old url of a site i used to have as one of my multiple sites.

do i have to clear some cache?, but how?

Jump to post
  • Wed Aug 24, 2011 7:37 am
  • Replies 12
  • Views 1279
[SOLVED]catalog -> home pointing to wrong link[SOLVED]

hi

the catalog -> home button seems to be pointing to an old site of mine, how can i get the catalog -> home button link to update to updated admin config settings?:

how do i change the:
http://www.somesite.com/index.php?route=common/home


thanks

Jump to post
  • Wed Aug 24, 2011 5:48 am
  • Replies 12
  • Views 1279
Re: Product feeds

paste the google base feed url in the browser address bar, then replace the domain with each multi-store domain to get the feed for each multi-store?

it works!!

Jump to post
  • Mon Aug 08, 2011 11:45 am
  • Replies 8
  • Views 1137
Re: Trying to get SEO URLs

well that's how a space is represented in a url. You really should never have spaces in your "seo keywords" you are just asking for problems if you do. Replace spaces with - or _ and don't confuse "seo keywords" with "meta keywords" they are completely different things. okay, so i went into product...

Jump to post
  • Fri Jul 22, 2011 9:08 am
  • Replies 11
  • Views 1214
Re: Trying to get SEO URLs

my urls look like:

http://www.somesite.com/watches%20swatc ... e%20rubber

notice there is a "%20" between the keywords?

it this how seo urls is supposed to work?

thanks

Jump to post
  • Fri Jul 22, 2011 8:23 am
  • Replies 11
  • Views 1214
Re: Opencart Framework for specific application?

are there any functions to use for working the framework?

Jump to post
  • Tue Jul 05, 2011 8:29 am
  • Replies 5
  • Views 1042
Re: Opencart Framework for specific application?

can the opencart framework be downloaded and used?

Jump to post
  • Tue Jul 05, 2011 6:18 am
  • Replies 5
  • Views 1042
Re: opencart 1.5.0.5 not recognizing directory permission ch

fixed it: i had to use chmod -R 777 instead of chmod -R 755 to get the install to proceed.

Jump to post
  • Mon Jul 04, 2011 2:58 am
  • Replies 2
  • Views 1028
[SOLVED] 1.5.0.5 not recognizing directory permission [SOLVE

trouble is opencart 1.5.0.5 not recognizing directory permission changes when installing: installing using MAMP on macbook pro 64bit osx 10.6 chmod -R 755 /Applications/MAMP/htdocs/opencart/config.php chmod -R 755 /Applications/MAMP/htdocs/opencart/admin/config.php chmod -R 755 /Applications/MAMP/ht...

Jump to post
  • Mon Jul 04, 2011 12:59 am
  • Replies 2
  • Views 1028

Search found 79 matches