Search found 48 matches

Search found 48 matches

Re: Error: Could not create validate!

I've recopied and reupgraded the entire site but the new images still do not show.

Jump to post
  • Thu Dec 11, 2008 5:51 am
  • Replies 21
  • Views 6866
Re: Error: Could not create validate!

I did copy all the files in the upgrade.  Recopying the /library did the trick for validation. But the new images I install are not showing.

Jump to post
  • Thu Dec 11, 2008 1:00 am
  • Replies 21
  • Views 6866
Error: Could not create validate!

I'm having this trouble on the Admin side. If I try to add an image or update my Users Group, change my Product info. . . .  I've upgraded to 0.7.9RC5.  Perhaps related or not: The Ignore Admin IP, the Duplicate, and the Upload Files extensions are installed.  I suspect the Upload Files contrib migh...

Jump to post
  • Wed Dec 10, 2008 11:26 pm
  • Replies 21
  • Views 6866
Re: [MOD] - Duplicator Button

When I copied the PHP file from the download it worked just fine. You're right, something didn't work just right in the upgrade process.

Jump to post
  • Tue Dec 09, 2008 5:58 am
  • Replies 10
  • Views 12685
Re: [MOD] - Duplicator Button

It is not in there.

Jump to post
  • Tue Dec 09, 2008 5:47 am
  • Replies 10
  • Views 12685
Re: [MOD] - Duplicator Button

Yes. I upgraded from .7.8 a few days ago.

The same error occurs now, also, when I try to edit the item's info.

Jump to post
  • Tue Dec 09, 2008 5:04 am
  • Replies 10
  • Views 12685
Re: [MOD] - Duplicator Button

Fatal error: Call to undefined method Request::gethtml() in /home/xxxxxxx/public_html/xxxxxxxxxx/ocstore/admin/controller/product.php on line 176 is the error I get when I try to duplicate something. This occurs after clicking the OK button.  I've uploaded the Dec. 7 version but it didn't change any...

Jump to post
  • Tue Dec 09, 2008 4:34 am
  • Replies 10
  • Views 12685
Attachments to orders

One of the things we're wanting to do is allow customers to place an order using a custom photo that they would upload.  Is there a way (or should there be?) of adding an attachment field to the Product page?

Jump to post
  • Mon Dec 08, 2008 10:35 am
  • Replies 1
  • Views 1377

Search found 48 matches