Search found 78 matches

Search found 78 matches

Re: [vQmod] Grid View By Default

No worries, but I'm going to take a wild stab here and suggest that they have mod_security installed on the server This is a known PITA with the jquery cookie scripting in OC due to a stupid ruleset which rejects filenames with the word cookie in them. You were dead on about mod_security being inst...

Jump to post
  • Tue Oct 25, 2011 2:21 am
  • Replies 63
  • Views 29063
$ symbol confusing when using both CAD and USD

No way to tell the difference between USD and CAD dollar. When a viewer of the store sees two dollar symbols but no way to you tell the difference it becomes quite confusing. Has any one else dealt with this before and perhaps has a solution? ???

Jump to post
  • Mon Oct 24, 2011 1:47 pm
  • Replies 4
  • Views 653
Re: [vQmod] Grid View By Default

Very weird, but obviously something caused by the server going down have you emptied your vqmod/vqcache folder I did twice and even re-installed the mod, and made sure my browser cache was cleared too, but it is still list view. I am going to contact support at my hosting company to see what they d...

Jump to post
  • Mon Oct 24, 2011 1:31 am
  • Replies 63
  • Views 29063
Re: [vQmod] Grid View By Default

Hi uksitebuilder This is weird but your mod worked great for me up until today. It reverted back to list from grid. I checked the log and I had errors from another mod so I disabled that thinking it might be a conflict, but it was still at list view. I then deleted your grid mod and uploaded/install...

Jump to post
  • Sun Oct 23, 2011 12:10 pm
  • Replies 63
  • Views 29063
SEO Keyword, pretty links , maximum length

I am wondering what Opencart users think about when it comes to the length of the SEO Keyword when it comes to making pretty URL's. I read Google only sees the first 50 or 60 characters of a url for search terms. What are your practices when it comes to SEO Keyword and how many words do you think is...

Jump to post
  • Sun Oct 23, 2011 2:10 am
  • Replies 0
  • Views 411
Re: Backup/Restore did not restore SEO Keyword v1.5.1.3.1

The SEO Keywords are stored in the "url_alias" table. There are three columns: url_alias_id query keyword The "query" is in the format "product_id=xx", and the "keyword" is whatever you entered. So for example: url_alias_id query keyword ----------------------------------------------------- 704 pro...

Jump to post
  • Sun Oct 23, 2011 1:47 am
  • Replies 5
  • Views 1258
Re: Backup/Restore did not restore SEO Keyword v1.5.1.3.1

Anyone ? ???

I just need file name and location where the SEO URL's data are stored, if that even exists.

Jump to post
  • Sat Oct 22, 2011 7:48 am
  • Replies 5
  • Views 1258
Re: SEO-url batch creation

Nice tool, worked really well. Inserted everything correctly and quickly. I am surprised that this post does not have more comments. Thanks for sharing.

Jump to post
  • Tue Oct 18, 2011 6:43 am
  • Replies 24
  • Views 24125
Backup/Restore did not restore SEO Keyword v1.5.1.3.1

Hi Everyone I have three backups, MySQL database dump, the backup.sql that Opencart creates, and I have a full backup of the store taken from my old server before I moved to a new host. I ended up doing a fresh install because I could not get the previous install to take in the new server, to many w...

Jump to post
  • Tue Oct 18, 2011 3:35 am
  • Replies 5
  • Views 1258
Re: [vQmod] Grid View By Default

Thanks uksitebuilder
This worked like a charm, and much easier than the other way . :)

Jump to post
  • Mon Oct 17, 2011 7:02 am
  • Replies 63
  • Views 29063
Re: Notice: Undefined variable: v1.5.1.3.1

I solved it, I copied the default footer.tpl and moved into my theme folder.

Jump to post
  • Mon Oct 17, 2011 2:44 am
  • Replies 6
  • Views 1166
Re: Notice: Undefined variable: v1.5.1.3.1

Sorry, I was basing my answer on the default theme. Basically the error you are getting means that text_login is not set in the controller for the footer. Whoever designed the theme should have noticed this because those links are not normally there It worked fine before , I just moved to a new hos...

Jump to post
  • Sun Oct 16, 2011 6:37 am
  • Replies 6
  • Views 1166
Re: Notice: Undefined variable: v1.5.1.3.1

change text_login to text_welcome in your theme header.tpl file Thanks for the reply uksitebuilder I assumed you meant in catalog\view\theme\my_theme\template\common folder since this only happens when I use my_theme. I opened the header.tpl file but text_login did not exists. then I thought you mu...

Jump to post
  • Sat Oct 15, 2011 11:51 pm
  • Replies 6
  • Views 1166
[Solved]: Notice: Undefined variable: v1.5.1.3.1

Just did a clean install Opencart v1.5.1.3.1 I then installed my css, images , and restored a backup that I made with v1.5.0.5 When I turn on my theme I get the error you see blow, when I turn on the default theme there is no error. In the footer it should read: My Account My Account Order History W...

Jump to post
  • Sat Oct 15, 2011 6:20 am
  • Replies 6
  • Views 1166
Looking for new hosting company in Canada or the States

Hello everyone I want to change to a new hosting company since my current host is in Italy and I have moved back to Canada. I have been with them 10 years but language is a bit of a problem since my Italian is not so good when it comes to technical, so this is the main reason why I am changing. I wo...

Jump to post
  • Fri Sep 16, 2011 2:25 am
  • Replies 1
  • Views 966
Re: SEO URL's apache module mod-rewrite problem v1.5.0.5

Xsecrets wrote:did you add the rewritebase line or modify the existing one? if you have two that might be causing the problem.
I just wrote it on a backup then deleted the one on the server then uploaded the new one.

Jump to post
  • Tue Sep 13, 2011 8:00 am
  • Replies 4
  • Views 973
Re: SEO URL's apache module mod-rewrite problem v1.5.0.5

then you need to change RewriteBase / to RewriteBase /store/ Hi Xsecrets thanks for replying. I did as you said and and added RewriteBase /store/ but now I am getting a Internal Server Error 500. It says on line 29### If you get an "Internal Server Error 500" after enabling any of the following set...

Jump to post
  • Tue Sep 13, 2011 7:35 am
  • Replies 4
  • Views 973
SEO URL's apache module mod-rewrite problem v1.5.0.5

SEO URL's apache module mod-rewrite problem v1.5.0.5 fresh install Hi everyone. I want to use SEO URL so I enabled it after I typed out my urls then removed .txt extension from .htaccess.txt, but I got a 404 error. I contacted my host and they told me that mod-rewrite is enabled on all their servers...

Jump to post
  • Tue Sep 13, 2011 6:56 am
  • Replies 4
  • Views 973
Re: v1.5.0.5 Mysql error when importing database to localhos

It seems that every time I remove a table from the dump download I get a new error from different table. frustrating. ???

Jump to post
  • Wed Jul 13, 2011 3:35 am
  • Replies 2
  • Views 893
Re: v1.5.0.5 Mysql error when importing database to localhos

I just downloaded the database without the table for country but now I get a different error when I try to import the database Error SQL query: -- -- Dump dei dati per la tabella `banner` -- INSERT INTO `banner` ( `banner_id` , `name` , `status` ) VALUES ( 8, 'Showcase Banner', 1 ) ; MySQL said: Doc...

Jump to post
  • Wed Jul 13, 2011 3:27 am
  • Replies 2
  • Views 893

Search found 78 matches