Search found 90 matches

Search found 90 matches

yl

Re: [RELEASED] New Paypal Extension v079.1

So far I am happy with version v.0.7.9 rc5 it's working great. I don't want a chance to get it crashed during upgrading to rc6. I just have two issues which are necessary to be improved, URL alias and Paypal. Now you have released New Paypal improved that I've wanted. What is suggestion on URL alias...

Jump to post
  • Thu Jan 08, 2009 2:36 am
  • Replies 25
  • Views 29176

yl

Re: [RELEASED] New Paypal Extension v079.1

Q,

I just installed the Paypal extension v079.1. What's the difference between Paypal improved v1.0 and Paypal extension? I am confused.

Jump to post
  • Thu Jan 08, 2009 12:33 am
  • Replies 25
  • Views 29176

yl

Additional email forwarding in admin penal

Curious!! Since there has had some threads regarding an email forwarding, is it possibly on next-to-do project? For me, that will be incredibly working convenient. I have webmail set up and has it linked to my store. It bases as not easily altering as MS outlook (my personal gmail) does on checking ...

Jump to post
  • Tue Jan 06, 2009 9:41 am
  • Replies 1
  • Views 6636

yl

Re: Email Forwarding

Sorry, I miss-understood the coding. It's fixed, both customer and owner are happy now.. :D
Thank you Q and hm2k.  :-*

Jump to post
  • Tue Jan 06, 2009 4:58 am
  • Replies 13
  • Views 5538

yl

Re: Email Forwarding

To your fix, only owner got the order confirmation email, customer did not receive it. Where is wrong? if ($this->config->get('config_email_send') ) {     $this->mail->setTo($this->data['email']);                                     $this->mail->setTo($this->config->get('config_email'));     $this->...

Jump to post
  • Tue Jan 06, 2009 4:14 am
  • Replies 13
  • Views 5538

yl

Re: Email Forwarding

Q, I am using latest version .7.9 rc5. No orders being forward to my email address in admin. I added modified coding as below below "data['email']". am getting an error. I went to attached link, and added the cc coding to setting.php in admin/controller, language but still missing a file of template...

Jump to post
  • Tue Jan 06, 2009 3:38 am
  • Replies 13
  • Views 5538

yl

Re: URL alias help?

I rather wait for RC6. ;D. The SVN sounds so practical and technical to me!!

Jump to post
  • Mon Jan 05, 2009 8:22 am
  • Replies 26
  • Views 148856

yl

Re: Export/Import Feature disappeared

I got it back and looks just it was. I look forward to see the new version v.0.8.

Jump to post
  • Mon Jan 05, 2009 8:11 am
  • Replies 2
  • Views 6127

yl

Re: URL alias help?

Just wanna backup this issue. I have the same situation. URL alias work on home, account, cart...etc, but not categories, information and product areas.

Jump to post
  • Mon Jan 05, 2009 7:03 am
  • Replies 26
  • Views 148856

yl

Re: admin error in http://

I put the admin SSL off. Does it mean my admin session is unsecured?

Jump to post
  • Mon Jan 05, 2009 6:04 am
  • Replies 28
  • Views 40423

yl

Export/Import Feature disappeared

After I put my store on live, discover the exp/imp feature gone from Admin/Configuration. I checked on those installed files they all are fine. "Export" is still in access and modify at Top Administrator! How can I get feature back?

Jump to post
  • Mon Jan 05, 2009 6:01 am
  • Replies 2
  • Views 6127

yl

Re: delete/update images

Thank you both of you. It did solve the problem. 

Yes, Q. It is it... it will be more functional.

Jump to post
  • Sat Jan 03, 2009 1:21 am
  • Replies 10
  • Views 5778

yl

Re: delete/update images

I use o.7.9 rc5. I want to delete an image from admin/catalog/images, as I have the product deleted. I am not able to do it because it said "This Image cannot be deleted as it is currently assigned to 11 categories! or it would say assigned to manufacturer". Is there any coding to take this action e...

Jump to post
  • Fri Jan 02, 2009 5:35 am
  • Replies 10
  • Views 5778

yl

Re: Font color in Information text box not automatically changed

I removed underline from products by adding this to default.css

body, td, th, input, textarea, select, a {
text-decoration: none;
font-size: 11px;
color: #000000;
}

Thanks!

Jump to post
  • Fri Jan 02, 2009 4:16 am
  • Replies 13
  • Views 5831

yl

Re: Font color in Information text box not automatically changed

Yeah Q. Thanks to your guys. I've got some amount of knowledge in distinguishing these files, php, tpl, css. I have modified titles font size, font-family and color in css file. One more.. I've been scrolling up and down default.css times looking for "product underline". I want to remove it all from...

Jump to post
  • Thu Jan 01, 2009 8:22 am
  • Replies 13
  • Views 5831

yl

Re: Menu highlight

Thanks Q. I added and works. I also added " hover " to categories and information. I am proud of myself now hehe. :D

Jump to post
  • Thu Jan 01, 2009 7:26 am
  • Replies 2
  • Views 1740

yl

Menu highlight

Here is another attempt I want to do, highlight menu. I want to see the tab color change when the tab is being clicked. I am assuming on css file. what name of files and where? Thanks!

Jump to post
  • Thu Jan 01, 2009 1:55 am
  • Replies 2
  • Views 1740

yl

Re: Font color in Information text box not automatically changed

Yes, lotsofish. I did copy and paste from MS word. That's meant even though rewrote still not getting what I wanted. OpenCart is text format set... I got it.

Jump to post
  • Thu Jan 01, 2009 1:17 am
  • Replies 13
  • Views 5831

yl

Re: Font color in Information text box not automatically changed

Sorry for my poor English. Is in Admin>catalog>information. I am editing the information and I made the title (heading) bigger and selected it in blue from text color then saved, but not display on home page (when I clicked on about us). However, it worked on Privacy Policy.

Jump to post
  • Thu Jan 01, 2009 1:03 am
  • Replies 13
  • Views 5831

Search found 90 matches