Search found 170 matches

Search found 170 matches

Re: Edit Order

kaliyas wrote:Thanks for your quick answer, however i cant find it.
Im using 1.5.2.1
any other solution?
Did you after going to sales > order then select the order you want to change by clicking edit on the right of the order name?

Jump to post
  • Wed May 23, 2012 2:18 am
  • Replies 11
  • Views 5933
Re: Add Custom Fields To Products OpenCart 1.5.1

vivekdbit wrote:Thnx MrTech,

I used 'offset' function and it works fine.
Would you be able to post the vQmod file that you got to work?

I am trying to add a size field as I am offering specific size gemstones and need all the help I can get!

Jump to post
  • Sun May 06, 2012 4:48 am
  • Replies 52
  • Views 88724
Re: [vQmod] A Better Contact Form 1.5.x

dawebdeveloper wrote:Hi Simon,
I downloaded the BETTER CONTACT US.rar
Where should I paste the uksb_better_contact_form.xml file?
Please help.

Thanks
Firstly download vQmod and then place that file in vqmod/xml

Jump to post
  • Sun May 06, 2012 3:23 am
  • Replies 84
  • Views 39835
Re: What happened to RMA in 1.5.2.1?

Is there any plans to redevelop this at any point or is it dead in the water?

Jump to post
  • Sun May 06, 2012 3:02 am
  • Replies 30
  • Views 6200
Re: What happened to RMA in 1.5.2.1?

As I stated above I have as a customer ordered several items, and decided to send everything back, with this process I would have had to spend a while creating RMA's for each item, if the shop didn't have that in place I know I would not have shopped there again! I really do think this would be best...

Jump to post
  • Wed May 02, 2012 7:16 am
  • Replies 30
  • Views 6200
Re: [RELEASED] Request Reviews

OC2PS wrote:@dbstr
Do you still maintain this way cool mod, my friend? Have to updated it to be a VQMod?
I too am interested to see if this will be updated to be a vQmod, and also I use a different theme, Shoppica, would this extension work with it?


Thanks

Jump to post
  • Sun Apr 29, 2012 3:19 pm
  • Replies 109
  • Views 44733
Re: Reward points

I could have sworn on my last trawl through the extensions I saw at least two.. how odd. This would make a decent fix with vQmod...

Jump to post
  • Sun Apr 29, 2012 5:58 am
  • Replies 10
  • Views 1126
Re: [vQmod] A Better Contact Form 1.5.x

Hi Simon, I'm trying to install the vqmod in my localhost. But I get the following error message Access forbidden! You don't have permission to access the requested directory. There is either no index document or the directory is read-protected. If you think this is a server error, please contact t...

Jump to post
  • Sun Apr 29, 2012 5:48 am
  • Replies 84
  • Views 39835
Re: Templates not showing on my page

Have you followed each templates install instructions (putting files in the right folders etc) sometime that causes the most problems...

Jump to post
  • Sat Apr 28, 2012 8:19 am
  • Replies 3
  • Views 139
Re: Newsletter problem

Have you contacted the developer of the template, they may be best suited to ask first in this instance?

Jump to post
  • Sat Apr 28, 2012 8:14 am
  • Replies 5
  • Views 246
Re: Userbility - Cart auto Update Quantity?

I have tried to get this to work as a vQmod but it doesn't seem to work, there are no errors or anything appearing in vQmod Manager, I have tried changing the basket to cart and that didn't work. The code is: <modification> <id>Auto update quantity</id> <version>1.0</version> <vqmver>2.1.6</vqmver> ...

Jump to post
  • Sat Apr 28, 2012 6:14 am
  • Replies 27
  • Views 34150
Re: OC-1.5.1.3 Adding Newsletter opt in form in checkout

As I am now on 1.5.2.2, and still not figured this out has anyone else?

Tim, I did not see this post at the time, shame..

Jump to post
  • Fri Apr 27, 2012 9:06 am
  • Replies 4
  • Views 778
Re: [vQmod] - sold out for out of stock product

You might want to take a look at those two modules: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=4358 http://www.opencart.com/index.php?route=extension/extension/info&extension_id=4730 No offence meant in the slightest, but I think as the original vQmod is in the fr...

Jump to post
  • Fri Apr 27, 2012 8:56 am
  • Replies 9
  • Views 3464
Re: [JSCRIPT] Main Image Swap On Hover (v1.5.x)

angelaho wrote:Thanks for this, but I followed the instruction, it doesn't work on Shoppica, is it because there's that prettyphoto zoom thing :( any advise?
I couldn't either for the shoppica theme, I put it down to not using the same lightbox/prettybox systems. Would be sweet if it could work though.

Jump to post
  • Fri Apr 27, 2012 8:53 am
  • Replies 37
  • Views 22649
Re: Reward points

I have an extension which extends the functionality of reward points ... If two people looking for this functionality purchase the extension (or one person willing to pay a little extra)... I'll gladly add this feature to the extension. I think the issue is I don't think that being able to use some...

Jump to post
  • Fri Apr 27, 2012 8:49 am
  • Replies 10
  • Views 1126
Re: [vQmod] Fix ckeditor <p> tag problem

Hi I use Zencart V1.5 and have the ckeditor installed but i don't see a folder or file called vqmod/xml/ where would i put this file to make it work ? Thank you If not using Opencart and the vQmod system made for it then you will not have the folders vqmod/xml, you would need to install the vQmod n...

Jump to post
  • Fri Apr 27, 2012 8:46 am
  • Replies 15
  • Views 4773
Re: Website opencart backup for Dummies?

I use cPanel and backup a copy of the sql database and the backup of files from an option list but you can go the phpmyadmin route as webvet correctly stated, I tend to create regular backups and keep each one for a period of time and always ensuring the most resent is secure... Do you have access t...

Jump to post
  • Fri Apr 27, 2012 8:31 am
  • Replies 2
  • Views 275
Re: What happened to RMA in 1.5.2.1?

A way of either reverting the RMA back to allowing multiple items as in the previous version or a fix in a patch is really needed, even a vQmod?

Running 1.5.2.2 with all patches installed here.

Jump to post
  • Fri Apr 27, 2012 8:25 am
  • Replies 30
  • Views 6200
Re: New to all this - Can't get menu links to work.

glennerd wrote:The files in the language folder are PHP if that's what you mean?
By language, are you using English, French, etc....

Jump to post
  • Fri Apr 27, 2012 8:06 am
  • Replies 6
  • Views 663

Search found 170 matches