Search found 86 matches

Search found 86 matches

extra characters in admin html email

Hi when I get the order email (html same as what the customers gets) some of the options aren't showing fully eg jeans blue -size 16 (Price As Adver.. how can I get it to show more characters so it will show -size 16 (Price As Advertised) Im guessing that there is a maximum character setting somewhe...

Jump to post
  • Mon Mar 26, 2012 2:58 am
  • Replies 4
  • Views 383
Re: Order / Customer Search 1.5.3

Hi
Thats the problem

I can copy the surname and paste it in the field and it won't find it, The demo on this website works, but mine doesn't when I do the same from the list of names on the order.

just shows - no results found

Jump to post
  • Mon Feb 27, 2012 12:31 am
  • Replies 2
  • Views 229
Order / Customer Search 1.5.3

Hi I need to replace my admin customer order search page for some reason when I put part of a name in or and click the filter button, no results show, so I can only guess that I have used a mod that has broken the function. Can anyone let me know what files control this function in opencart so I can...

Jump to post
  • Sun Feb 26, 2012 7:59 pm
  • Replies 2
  • Views 229
Re: Customer Search problems

Hi
Ive already seen that post, all that does is search on lowercase.

I put a surname in exactly as its written - or email and click filter and nothing happens

the same if I try to search on last name, first etc, I get no results

??

Ron

Jump to post
  • Thu Jan 12, 2012 6:44 pm
  • Replies 2
  • Views 282
Customer Search problems

Hi This is probably a stupid oversight on my part .... I can't get customer search to work properly If the persons name is Alan Green when I put either Alan or Green or Alan Green into the box then press filter - nothing happens How do I search on a name, email, or even customer group, as nothing se...

Jump to post
  • Thu Jan 12, 2012 5:38 pm
  • Replies 2
  • Views 282
<Solved>Re: Possible to "hide" product in 1.5.x?

Found a solution 1. EDIT: catalog/model/catalog/category.php 2. FIND: Code: Select all public function getCategories($parent_id = 0) { $query = $this->db->query("SELECT * FROM " . DB_PREFIX . "category c LEFT JOIN " . DB_PREFIX . "category_description cd ON (c.category_id = cd.category_id) WHERE c.p...

Jump to post
  • Tue Nov 29, 2011 3:07 am
  • Replies 4
  • Views 652
Re: Possible to "hide" product in 1.5.x?

Unfortunatly this doesn't work, tried hiding category and product as -1 but it put them at the top of the listing

any other solution ?

Jump to post
  • Tue Nov 29, 2011 2:45 am
  • Replies 4
  • Views 652
Re: [vQMod] How to display prices with tax at checkout confi

Has anyone ever got this working with the shipping problem, which shows ex tax ??

Jump to post
  • Thu Nov 17, 2011 6:28 pm
  • Replies 23
  • Views 10212
VQmod making IE8 Payment hang ?? 1.5.1.3 (upgraded)

Hi I have been having problems with the vQmod causing problems with the checkout When I install VQmod it changes the index.php file, which for some reason is causing a problem with checkout but only in Internet Explorer 8 (firefox works fine) When a customer goes through checkout, each section loads...

Jump to post
  • Mon Oct 31, 2011 3:25 am
  • Replies 12
  • Views 3819
Re: 1.4.95 to 1.5.3 continue /payment button in checkout han

Ok, this problem is VQMod related.

I have just re-installed VQmod which changes the index.php file

soon as this happens the payment page section hangs in IE8

Any clues ?

Jump to post
  • Mon Oct 31, 2011 3:01 am
  • Replies 11
  • Views 3551
Re: 1.4.9.5 to 1.5.3, continue button in checkout hanging

Hi as stated above, try reuploding the index.php file and changing back to default template (save) , then back to your normal template. Not sure out of those 2 steps the glitch was fixed, so try both. My template also only changed the header, footer and css, so why its creating a problem is beyond m...

Jump to post
  • Sat Oct 29, 2011 7:46 pm
  • Replies 11
  • Views 3551
Re: 1.4.9.5 to 1.5.3, continue button in checkout hanging

Hi No not really - I had a strange problem last night with Internet Explorer 8 (I use Firefox usually) I placed an order through the shop, and when it got to payments, it wouldnt load any (though it worked fine in firefox) I reinstalled checkout, uninstalled, and reinstalled paymnents , and nothing ...

Jump to post
  • Thu Oct 27, 2011 8:36 pm
  • Replies 11
  • Views 3551
Re: Changing customer details 1.5.1.3

yep, i was being dense

I didnt notice that I had to scroll the page right to see the edit link

It was only when I got to the bottom of the page I noticed , that there was more to see !!

Jump to post
  • Thu Oct 27, 2011 2:46 am
  • Replies 2
  • Views 227
Changing customer details 1.5.1.3

Hi Can't find where to do this ... How do I edit customer details ?, I can find the page where all the customers are listed, but can't find how to edit them. One of my customers signed up as a retail customer, and I need to change them to a trade but there isnt an edit button anywhere !! All there i...

Jump to post
  • Wed Oct 26, 2011 10:26 pm
  • Replies 2
  • Views 227
Re: 1.5.3 continue button in checkout hanging

No, its not the same problem, when the continue button on checkout is clicked, nothing happens, there seems to be a delay in the ajax system for the movement, is there anyway I can show all the sections at once ?

this has become a real problem !

Jump to post
  • Fri Oct 14, 2011 4:20 pm
  • Replies 11
  • Views 3551
1.4.95 to 1.5.3 continue /payment button in checkout hanging

I have just upgraded my store to 1.5.3 (from 1.4.9.5) yesterday I had 3 customers phone me up to say that they couldn't check out, apparently once they entered their name and address and then click the 'continue' button, the page just hangs - the next section doesn't scroll (ajax ?) this must be an ...

Jump to post
  • Thu Oct 13, 2011 4:17 pm
  • Replies 11
  • Views 3551
<SOLVED> Re: Shipping estimate - gone ?

found the problem

database ->table ->setting
Key -> shipping_estimator
voucher_sort_order
voucher_status

the above rows were missing from my database

not sure if the problem happened when upgrading from 1.4.9.5 -> 1.5.2

Jump to post
  • Thu Sep 22, 2011 5:23 pm
  • Replies 8
  • Views 844
Re: Shipping estimate - gone ?

Right this is driving me crazy ...

the problem lies in the database, as when i change the config to the original database the estimate and gift voucher shows, though when i use my upgraded one its not there

what table does the shipping estimate / gift voucher reside in...

thanks

Jump to post
  • Thu Sep 22, 2011 5:24 am
  • Replies 8
  • Views 844
Re: Add amount at checkout

Hi No you misunderstand AM delivery was just a generic example, OK say for example im doing an order, and Im at checkout and the customer wants something else that isn't in the shop and I say yes, we can do that, but it will cost £2 extra. is there a way of simply adding £2 to the total (without hav...

Jump to post
  • Wed Sep 21, 2011 11:00 pm
  • Replies 2
  • Views 281

Search found 86 matches