Search found 152 matches

Search found 152 matches

Re: Featured products are updated, Latest not?

Seems to be a problem with my theme TMO tabs.
Any idea what code I need to change to disable this cache?

Jump to post
  • Sat Nov 24, 2018 5:01 pm
  • Replies 5
  • Views 370
Re: How to add links or extra html to the Dashboard?

A simple HTML Module as we have for the frontend would be helpful in the backend dashboard !

Jump to post
  • Fri Nov 23, 2018 11:50 pm
  • Replies 8
  • Views 502
Re: Featured products are updated, Latest not?

the problem persist until I clean my modification shop storage cache :-/
Can I do it automaticly? The buttons in OC don't work.

Jump to post
  • Fri Nov 23, 2018 8:03 pm
  • Replies 5
  • Views 370
Add a second product list page via twig

Hi i want to Add a second product list page via twig.
This because some mods don't work together.
How can i add this?

Jump to post
  • Tue Nov 20, 2018 8:08 am
  • Replies 1
  • Views 234
Re: Download from cloud?

Anybody who can arrange this?

Jump to post
  • Tue Nov 20, 2018 7:18 am
  • Replies 6
  • Views 451
Re: Featured products are updated, Latest not?

Thx again Paul !
That helped, I cleaned the VQmod cache !

Jump to post
  • Wed Nov 14, 2018 6:26 pm
  • Replies 5
  • Views 370
Featured products are updated, Latest not?

Seems that the Featured products are updated, Latest not?
Check the Analogue Classics product
Image
What can be wrong?

Jump to post
  • Wed Nov 14, 2018 4:58 pm
  • Replies 5
  • Views 370
Re: Admin for Partner ?

Thx for the help.
If you know any good extensions please let me know

Jump to post
  • Wed Nov 14, 2018 2:29 am
  • Replies 3
  • Views 240
Re: Download from cloud?

Thx for the help everybody.
That mod is not useful as it is for public links.
This is a product with downloads that i offer, but the package is very big (samples)

Jump to post
  • Tue Nov 13, 2018 10:34 pm
  • Replies 6
  • Views 451
Admin for Partner ?

Hi I'm working with a partner and he should be allowed only to write or edit his products.
I tied changing the group settings and his role but still the user has access to all the products.
What might be wrong?

Jump to post
  • Tue Nov 13, 2018 5:43 pm
  • Replies 3
  • Views 240
Download from cloud?

Hi,
I have large download files sometimes up to 1Gb, so they are stored in the cloud.
Is there a way to link the downloads from there?

Jump to post
  • Tue Nov 13, 2018 7:50 am
  • Replies 6
  • Views 451
What tables are needed to transfer customers and orders to a new shop?

All these or am I missing others? order order_history order_option order_product order_recurring order_recurring_transaction order_shipment order_status order_total order_voucher customer customer_activity customer_affiliate customer_approval customer_group customer_group_description customer_histor...

Jump to post
  • Sun Nov 11, 2018 10:28 pm
  • Replies 2
  • Views 611
Re: Commercial help wanted for admin install prob (twig fatal error)

pprmkr wrote:
Thu Nov 08, 2018 3:35 pm
Double check admin/config.php !!
Solution alrready given : viewtopic.php?f=202&t=208101&p=739346

Path to templates wrong in config !!
Thx! I didn't see this last one :) unfortunate, that doesn't change anything.

Jump to post
  • Thu Nov 08, 2018 5:25 pm
  • Replies 4
  • Views 421
Re: Error at moving my shop => Fatal error: Uncaught Twig_Error_Loader:

Make sure that your admin/config.php has the following line: define('DIR_APPLICATION', '/home/encountersmedi/domains/encountersmedia.be/public_html/shop/admin/'); NOT this line: define('DIR_APPLICATION', '/home/encountersmedi/domains/encountersmedia.be/public_html/shop/catalog/'); Thx! unfortunate,...

Jump to post
  • Thu Nov 08, 2018 5:24 pm
  • Replies 11
  • Views 720
Commercial help wanted for admin install prob (twig fatal error)

Hello, there's a problem to recover my admin, I keep getting a twig error I started the topic here: https://forum.opencart.com/viewtopic.php?f=202&t=208101&p=739346 I've tried to move the shop from another domain http://www.encountersmedia.be/shop/admin/ But get this error, which is strange, since i...

Jump to post
  • Thu Nov 08, 2018 12:40 am
  • Replies 4
  • Views 421
Re: Error at moving my shop => Fatal error: Uncaught Twig_Error_Loader:

Tried everything by now...
- it's the orig file
- I replaced everything back from the other location and still it isn't working
- frontend is ok

I'll post it again in the other section... hope to get some help.

Jump to post
  • Thu Nov 08, 2018 12:33 am
  • Replies 11
  • Views 720
Re: Error at moving my shop => Fatal error: Uncaught Twig_Error_Loader:

It's so weird,
- Just completely overwrote all the files again to be sure no file was left
- the column_left.twig files exist in the templates dir
- it's not in the db mentioned
... dunno what's left to do :(

Jump to post
  • Wed Nov 07, 2018 10:50 pm
  • Replies 11
  • Views 720
Re: Error at moving my shop => Fatal error: Uncaught Twig_Error_Loader:

It looks like it's looking for an ocMod cache file, and not finding it. Try refreshing your Twig cache in the main dashboard page (by using the gear icon in the upper right). Then, try refreshing your ocMod cache in Extensions > Modifications. If you can't get into your admin panel at all, try rena...

Jump to post
  • Wed Nov 07, 2018 2:22 am
  • Replies 11
  • Views 720

Search found 152 matches