Search found 101 matches

Search found 101 matches

FnF

Re: 1.5.1.2 is it or isnt it???

Thanks cantykiwi, that actually galvanizes what I'm whining about. Updates being hidden in other threads, and versions not changing version numbers :-\ This version not changing version numbers has been an on ongoing issue but it never gets addressed. Heck the 1.5 series took on 6 different version ...

Jump to post
  • Thu Sep 08, 2011 11:07 am
  • Replies 9
  • Views 708

FnF

1.5.1.2 is it or isnt it???

I accidentally tripped over the fact that OC v1.5.1.2 has been released since yesterday. I still dont see anything on the forums either, did I miss that? It wasnt mentioned on the OC news feed and I just happen to decide to hit the download button to see if any new version had been released but kept...

Jump to post
  • Thu Sep 08, 2011 10:39 am
  • Replies 9
  • Views 708

FnF

Re: 1.5.1.1 no shipping charges

I figured this one out. For those who may be having the same trouble and stumble upon this thread...apparently there's a couple different things going on in, Order Totals >>Shipping, which is where you would turn off the shipping part of the checkout process. There's a shipping estimator listed with...

Jump to post
  • Mon Aug 08, 2011 3:06 am
  • Replies 1
  • Views 311

FnF

1.5.1.1 no shipping charges [solved]

I just realized that on my 1.5.1.1 install customers are not being charged for shipping.
I have one geo zone set up for US shipping / All zones.
The shipping cost actually comes up during the checkout process, but it never gets added to the order.
What could I be overlooking here?

Jump to post
  • Sun Aug 07, 2011 12:08 pm
  • Replies 1
  • Views 311

FnF

Re: Upgrade from 1.2.9 to 1.5.1.1

Use the search feature. Your question has been answered several different ways.

Jump to post
  • Thu Aug 04, 2011 6:21 pm
  • Replies 4
  • Views 656

FnF

Re: 1.5.x SQL / subtract stock NO

I guess you can delete this thread, Mods.

Jump to post
  • Thu Aug 04, 2011 10:17 am
  • Replies 2
  • Views 443

FnF

Re: I cant login to admin after fresh install of Version 1.5

Have you tried installing it without using simple scripts?
Create a database for it, upload the files, and run the install file?

Jump to post
  • Thu Aug 04, 2011 10:00 am
  • Replies 8
  • Views 2267

FnF

Re: Banner Images Not Displaying 1.5.1

Good deal. Glad it all worked out for ya.

Jump to post
  • Thu Aug 04, 2011 9:56 am
  • Replies 9
  • Views 4728

FnF

Re: 1.5.0 doesnt upgrade..or what?

Daniel, would you PLEASE be so kind to change the version information in the \admin\index.php when you release a new version. Version 1.5.0 until 1.5.0.5 all say that they are 1.5.0, this is confusing and according to the rule of version management this is not the way to do it. Software versioning ...

Jump to post
  • Wed Aug 03, 2011 7:22 pm
  • Replies 12
  • Views 1197

FnF

Re: Banner Images Not Displaying 1.5.1

Well then back to my original question again, "Did you add the images to a folder, and then call the folder from the modules edit page?"

You should see the folder listed in the drop down that is on the left side of the modules edit page.

Jump to post
  • Wed Aug 03, 2011 7:21 pm
  • Replies 9
  • Views 4728

FnF

Re: Banner Images Not Displaying 1.5.1

I guess I was thinking you were referring to the slideshow module. Correcting myself by assuming your not, if you go to admin >> extensions >> modules and click the drop down on the left side, can you see the title of the image your looking for? If not have you added it to the banners directory? If ...

Jump to post
  • Wed Aug 03, 2011 8:59 am
  • Replies 9
  • Views 4728

FnF

Re: I cant login to admin after fresh install of Version 1.5

If you changed your login credentials through PHP MyAdmin, then you've got me stumped. I cant think of anything that would cause this.
But now that you say you've had the same problems on several installs, I'm beginning to wonder if it's a server issue.

Jump to post
  • Wed Aug 03, 2011 8:49 am
  • Replies 8
  • Views 2267

FnF

Re: I cant login to admin after fresh install of Version 1.5

Sounds to me like your entering the wrong information somehow.
You can change it through php myadmin rather easily. The table is _user, and user ID should be 1

Jump to post
  • Tue Aug 02, 2011 6:30 pm
  • Replies 8
  • Views 2267

FnF

Re: 1.5.0 doesnt upgrade..or what?

Some of us are running multiple stores on multiple domains, and this guessing game just isnt going to work. We need to be able to look at the login pages and see what the exact version is so we can react accordingly during these updates.

Jump to post
  • Tue Aug 02, 2011 10:31 am
  • Replies 12
  • Views 1197

FnF

Re: 1.5.0 doesnt upgrade..or what?

Are we still guessing which version were running by not changing the version info in index.php? I just upgraded one store from what I assumed was 1.5.0.5 (no way to tell on those versions either) to 1.5.1.1 and the version now shows 1.5.1 So am I correct in assuming that any updates we do from here ...

Jump to post
  • Tue Aug 02, 2011 10:27 am
  • Replies 12
  • Views 1197

FnF

Re: I cant login to admin after fresh install of Version 1.5

What url are you using to login?
And what exactly happens? What do you mean you can't log in?

Jump to post
  • Tue Aug 02, 2011 10:16 am
  • Replies 8
  • Views 2267

FnF

Re: Banner Images Not Displaying 1.5.1

Did you add the images to a folder, and then call the folder from the modules edit page?

Jump to post
  • Tue Aug 02, 2011 10:13 am
  • Replies 9
  • Views 4728

FnF

Re: Installation problem

I think your looking for http://sitename.com/install ...first arent you?
There's nothing there until you install it.

Jump to post
  • Tue Aug 02, 2011 10:11 am
  • Replies 3
  • Views 600

FnF

Re: OpenCart 1.5.1 Released

Nice. Thanks Daniel.
Oh, This isnt showing up in the live news feed. I almost missed it. Just happen to notice it on the forum.

Jump to post
  • Sun Jul 17, 2011 10:30 pm
  • Replies 221
  • Views 180550

Search found 101 matches