Search found 101 matches

Search found 101 matches

FnF

Cleaning up after 14x / 1.5.1.2 script upgrade.

Is it possible to remove the old modules left behind when upgrading from 14X to 1.5.1.2 via the upgrade script?
Some of the old non compatible 3rd party modules hang around afterwards, and I'm noticing that the "cart" module does also.

Jump to post
  • Wed Jan 18, 2012 7:16 am
  • Replies 3
  • Views 442

FnF

Re: [BETA3] Upgrade Script 14x to 1.5.1.2 PLUS PRODUCT OPTIO

davey c, double check the url your attempting to run the script from.
People are getting that error if they screw up typing in the correct path, or if they fail to upload the script files as instructed to.

Jump to post
  • Wed Jan 18, 2012 3:28 am
  • Replies 410
  • Views 289554

FnF

Re: [BETA3] Upgrade Script 14x to 1.5.1.2 PLUS PRODUCT OPTIO

Ok, Beta3-upgrade-14x-to-15x-YES-OPTv2 worked beautifully compared to the prior version. All the options were saved under Catalog >>Options, and they simply need to be re-added to the products. Product >> Option. Not a big deal. If you had several products using the same options in OC1.4x then the s...

Jump to post
  • Mon Jan 16, 2012 2:55 am
  • Replies 410
  • Views 289554

FnF

Re: 1.4.9.6 to 1.5.1.3 VIA Beta 3 Database error

Yeah, thanks for the link. I seen that thread, and thats exactly why I didnt post there. We are being asked NOT to. :-\ ??? :-X A big thank you to forum member READ CAREFULLY: Only use this script if your store is running OpenCart v1.4.x DO NOT USE THIS SCRIPT TO UPGRADE EXISTING 1.5.x STORES This s...

Jump to post
  • Sun Jan 15, 2012 3:25 pm
  • Replies 6
  • Views 812

FnF

Re: 1.4.9.6 to 1.5.1.3 VIA Beta 3 Database error

Did I post this in the wrong area?.... or have I offended someone?

Jump to post
  • Sun Jan 15, 2012 1:44 am
  • Replies 6
  • Views 812

FnF

1.4.9.6 to 1.5.1.3 VIA Beta 3 Database error

Using the new Beta3 script, I tried upgrading one of my stores twice. Completely replacing the database and all files before I tried the second time. Both times I got the same error after running "upgrade-14x-to-15x.php" Could not execute this query: INSERT INTO `storoption_value_description` (`opti...

Jump to post
  • Fri Jan 13, 2012 3:50 am
  • Replies 6
  • Views 812

FnF

Re: My thoughts about Open Cart? Hard to use...

I've been using it for less then a year and I consider myself an Opencart rookie and I think it's one of the simplest shopping carts available. I can set up a store with a dozen categories and 100 products and have it live turned over to the client in less then 24 hours. I used OSCommerce for years....

Jump to post
  • Wed Jan 11, 2012 3:12 pm
  • Replies 14
  • Views 4579

FnF

Re: [BETA3] Upgrade Script 14x to 1.5.1.2 PLUS PRODUCT OPTIO

Oh man how sweet!
This is going to save tons of time, I have several stores I've been putting off upgrading.
Thanks so much IBBoard

Jump to post
  • Wed Jan 11, 2012 2:54 pm
  • Replies 410
  • Views 289554

FnF

Re: USPS 2012 Price Changes

That looks like crap.
Here's an attached copy, a little easier to read.

Jump to post
  • Wed Jan 11, 2012 1:36 pm
  • Replies 2
  • Views 1329

FnF

USPS 2012 Price Changes

I'm wondering if the upcoming USPS price and API changes is going to cause changes to be made to 0pen Cart? Maybe a patch file? Here's a copy of the letter; On January 22, 2012, USPS will update domestic shipping services and international pricing and product features. For detailed information on pr...

Jump to post
  • Wed Jan 11, 2012 1:32 pm
  • Replies 2
  • Views 1329

FnF

Re: [vQmod] Admin HTML Order Confirmation Plus 1.5.1.x

DUH!
Scratch that last post. I was in a retard state of mind. :choke:

Vqmod! ;D

Jump to post
  • Tue Jan 03, 2012 10:01 am
  • Replies 52
  • Views 26031

FnF

Re: [vQmod] Admin HTML Order Confirmation Plus 1.5.1.x

Is there a way to run this XML file, or is the only way to accomplish it, to go through and make the included edits to each file manually?

Jump to post
  • Tue Jan 03, 2012 9:42 am
  • Replies 52
  • Views 26031

FnF

Re: Extension Updates

Thanks Johnathon,
I'm actually referring to your "Total Based Shipping" Extension.

Jump to post
  • Sun Dec 04, 2011 12:03 am
  • Replies 3
  • Views 1109

FnF

Extension Updates

Whats the recommended way to update an extension we are running to a newer version?
Simply uninstall >> delete from directory >> upload new version >> reinstall??

Jump to post
  • Sat Dec 03, 2011 8:21 am
  • Replies 3
  • Views 1109

FnF

Re: Possible OpenCart Security Issue

How insane would it be to put this important update on the OpenCart news feed? ::)

Jump to post
  • Fri Sep 09, 2011 11:09 am
  • Replies 58
  • Views 37597

FnF

Re: 1.5.1.2 is it or isnt it???

Whats going on Daniel? I gotta be honest I'm loving what Open Cart has become, and coming from OS and VM makes it look even better ;D But when dealing with numerous installs over numerous clients like I am, this is nothing but pure hell with these version numbers. Daniel, what would it take to get t...

Jump to post
  • Fri Sep 09, 2011 10:48 am
  • Replies 9
  • Views 676

Search found 101 matches