Search found 101 matches

Search found 101 matches

FnF

Re: Shipping issues

Yep. I have a LOT of clients using Open Cart. I spent most of the day updating them yesterday and got 10 of them upgraded from 1.5.5.1 to 1.5.6. Then I took a break to look for some info on the Paypal Express module and ran across all the problems everyone is having with the 1.5.6. I was pretty defl...

Jump to post
  • Mon Aug 12, 2013 6:17 pm
  • Replies 8
  • Views 1338

FnF

Re: Shipping issues

Here's an updated copy of usps.php for the new version of Opencart 1.5.6 with the fixes in place.
Replace the one at catalog/model/shipping, with this one.

Jump to post
  • Mon Aug 12, 2013 5:08 am
  • Replies 8
  • Views 1338

FnF

Re: Shipping issues

How come this wasnt fixed in 1.5.6?

Jump to post
  • Mon Aug 12, 2013 4:58 am
  • Replies 8
  • Views 1338

FnF

Re: Canada Post (Q)

Well, after two and a half hours of using the "FREE SEARCH" which gave me absolutely nothing :P And another hour and a half trying to diagnose the issue by rebuilding geozones, and using different CA Post settings, I was finally able to get it operating correctly. In case anyone else has problems wi...

Jump to post
  • Mon Jan 14, 2013 10:06 am
  • Replies 1
  • Views 548

FnF

Canada Post (Q)

I built a site for a guy that lives in Canada, and wants to be able to ship to US and CA The site has been up and running for several months using the Canada Post (Q) legacy extension and today I noticed that it will no longer calculate US rates. I assumed it was because I missed an update to this e...

Jump to post
  • Mon Jan 14, 2013 12:28 am
  • Replies 1
  • Views 548

FnF

Re: 1.5.4.1 still says it's 1.5.4

It gets frustrating.
Thanks for the reply Johnathan

Jump to post
  • Tue Aug 28, 2012 6:03 pm
  • Replies 6
  • Views 979

FnF

1.5.4.1 still says it's 1.5.4

I thought this got changed back when we all migrated to 1.5.X ?? All SVN on the 1.5.4.1 install still reads 1.5.4 For people running multiple stores, this is a complete and literal nightmare trying to go back through things if all installs are not exact duplicates versions. Did it get fixed and I sc...

Jump to post
  • Tue Aug 28, 2012 9:27 am
  • Replies 6
  • Views 979

FnF

Re: OC 1.5.4.1 UPGRADED FROM 1.5.1.3 new orders not showing

Nice save Homestead.
No response for 3 days is scary. I'm glad I seen this and more glad you got it worked it. Thanks for the post.

Jump to post
  • Mon Aug 27, 2012 5:38 am
  • Replies 13
  • Views 3124

FnF

Re: vQmod script not working. Please help

Can anyone point me in the right direction, or to a post maybe that I'm not finding in searches?

Jump to post
  • Sun Aug 26, 2012 3:02 am
  • Replies 13
  • Views 8300

FnF

Re: vQmod script not working. Please help

I'm hanging up on this yet guys. I'm not quite understanding it. :choke: All I want to do is change the background color of my stores. I know it's a simple stylesheet edit, but I have several stores with different colors I'd like to be able to upgrade without having to go through and edit all the st...

Jump to post
  • Thu Aug 23, 2012 10:03 am
  • Replies 13
  • Views 8300

FnF

Re: No shipping charges being added

Yep, that makes sense Johnathan. I thought it was the estimator.
Both must have been shut off during one of the upgrades.
Thanks.

Jump to post
  • Wed Aug 15, 2012 6:21 am
  • Replies 2
  • Views 188

FnF

No shipping charges being added

OC 1.5.3.1
Shipping module is USPS

I'm noticing that USPS shipping charges are not being added to order totals or passed to Paypal if the "shipping estimator" is NOT enabled.
Is this typical for one of the recent upgrades or do I have something wanked?

Jump to post
  • Tue Aug 14, 2012 11:24 am
  • Replies 2
  • Views 188

FnF

need to lengthen product description on emailed copy

I'm finding that I am in need of lengthening the product description field thats in the emailed copy of the order.
I'm using a code in the product name to identify each product and the emailed copy that comes in, is cutting it off.

Can anyone tell me how to go about lengthening that field?

Jump to post
  • Sun Mar 11, 2012 8:40 am
  • Replies 0
  • Views 1241

FnF

Re: [vQmod] Admin HTML Order Confirmation Plus 1.5.1.x

uksitebuilder, I just wanted to drop a quick "Thank You" for this Qfile mod, and let you know that it's working flawlessly in 1.5.2 and 1.5.2.1

Jump to post
  • Sun Mar 11, 2012 12:36 am
  • Replies 52
  • Views 26038

FnF

Re: canada post module

Any news on this?
I'm searching for a Canada Shipping module myself. I take it I should keep looking. :-[

Jump to post
  • Thu Mar 01, 2012 5:26 am
  • Replies 13
  • Views 3278

FnF

Re: menubars not showing up

There's a little more involved then just enabling them. Which layout do you have them set to display on, and what page are you expecting to see them on. Put the two together.

Jump to post
  • Sun Jan 22, 2012 1:44 pm
  • Replies 3
  • Views 541

FnF

Re: [BETA3] Upgrade Script 14x to 1.5.1.2 PLUS PRODUCT OPTIO

Did you not read Q's first post in this thread when you downloaded the script? He even highlighted it. :o What to Expect after upgrading from 1.4.x to 1.5.x Your theme will be set to the default opencart 1.5.x theme You will not see any modules or products on the homepage yet, only the header and fo...

Jump to post
  • Sun Jan 22, 2012 1:22 pm
  • Replies 410
  • Views 289693

Search found 101 matches