Search found 176 matches

Search found 176 matches

Re: How do I create a gift certificate as a product

Without having a custom mod why not create a product called 'Voucher' and set the price to 0.00 Then create an option called 'Voucher Value' with the values you want to sell. Do this as follows: Option Name: Voucher Value Click 'Add Option Value' and add: Option Value Name/Sort Order: 25 Sort Order ...

Jump to post
  • Tue Aug 30, 2011 10:14 pm
  • Replies 4
  • Views 706
Re: We MISS the BLUE ROWS in Admin > OC 1.5.1.1

You're a Legend!!! I hadn't even thought of checking that as I had set vqmod up manually and knew it was done. However.....a few days ago I had a major **** up and figured a complete restore was the best option so I emailed my host to perform it. I then sent an email 10mins later saying problem was ...

Jump to post
  • Mon Aug 29, 2011 10:41 pm
  • Replies 21
  • Views 4476
Re: We MISS the BLUE ROWS in Admin > OC 1.5.1.1

No other vqmods attempting to modify that file. aaarrrgghhhh!!! It doesn't seem to matter what I search in the header or footer nothing works. As the logging for failed searches works I entered a search term into the vqmod that would not be found but no error is in the log so it definitely isn't att...

Jump to post
  • Mon Aug 29, 2011 10:25 pm
  • Replies 21
  • Views 4476
Re: We MISS the BLUE ROWS in Admin > OC 1.5.1.1

No, its not creating a cache file. I'm just checking to see if any other files are modifying the footer but I would have thought even if they had the </body> tag would have remained in tact.

Yes some more logging would be great, especially if it can't locate the file or the permissions are incorrect.

Jump to post
  • Mon Aug 29, 2011 10:21 pm
  • Replies 21
  • Views 4476
Re: We MISS the BLUE ROWS in Admin > OC 1.5.1.1

ok, just tried another vqmod that attempts to change the <file name="admin/view/template/common/header.tpl"> and that fails to. I'm starting to think my admin folders are not being accessed. I've checked permission etc and all ok.

Jump to post
  • Mon Aug 29, 2011 9:58 pm
  • Replies 21
  • Views 4476
Re: We MISS the BLUE ROWS in Admin > OC 1.5.1.1

Yes, I did try that. Even copied directly from the footer.tpl but nothing! I have a feeling its failing to find the file. If I take an existing vqmod and change the file name (eg footer.tpl to foooooooter.tpl) the log files shows no error but if I change the search string instead to include somethin...

Jump to post
  • Mon Aug 29, 2011 9:55 pm
  • Replies 21
  • Views 4476
Re: We MISS the BLUE ROWS in Admin > OC 1.5.1.1

I've just tried your vqmod but nothing happens. I think the vqmod is not finding the admin/view/template/common/footer.tpl file. Nothing is being logged in the vqmod.log file so i'm stumped! I can add the code directly into that file and it works so I'm sure its the vqmod not the code. Any ideas why...

Jump to post
  • Mon Aug 29, 2011 9:46 pm
  • Replies 21
  • Views 4476
Re: Large space under the banner image.

No problem, glad you got it sorted.

Jump to post
  • Mon Aug 29, 2011 10:20 am
  • Replies 5
  • Views 818
Re: Large space under the banner image.

It looks like you have the slideshow feature enabled. (But probably with no images?) Your page is showing the following code for the space underneath your banners: <div class="slideshow"> <div id="slideshow0" class="nivoSlider" style="width: 970px; height: 270px;"> </div> </div> <script type="text/j...

Jump to post
  • Mon Aug 29, 2011 9:04 am
  • Replies 5
  • Views 818
Re: Google Panda / Duplicate site content

PS: It uses the latest version of vqmod and OC V1.5.1.

Jump to post
  • Sun Aug 28, 2011 10:08 pm
  • Replies 9
  • Views 2454
Re: Google Panda / Duplicate site content

I've written a vqmod description spinner for this exact reason. Now whenever a page is loaded an automatically spun version is displayed. You obviously have to set up each description in the correct format {word1|word2|word3} etc but it means that the content is constantly changing and is different ...

Jump to post
  • Sun Aug 28, 2011 10:06 pm
  • Replies 9
  • Views 2454
Re: [MOD] Facebook Like Button on Product Page

The original xml file adds a FB Button and 'Share' link at the top left of the page which I didn't want in my template so to remove it: Find: <file name="catalog/view/theme/YOUR_TEMPLATE/template/common/header.tpl"> <operation> <search position="before"> <![CDATA[</head>]]></search> <add><![CDATA[ <...

Jump to post
  • Sat Aug 27, 2011 3:41 am
  • Replies 84
  • Views 42870
Re: [MOD] Facebook Like Button on Product Page

Ooops slight error with positioning of the fb button in the above example. Find: <file name="catalog/view/theme/YOUR_TEMPLATE/template/product/product.tpl"> <operation> <search position="after"> <![CDATA[<div id="tab-description" class="tab-content"><?php echo $description; ?></div>]]></search> <add...

Jump to post
  • Sat Aug 27, 2011 3:01 am
  • Replies 84
  • Views 42870
Re: [MOD] Facebook Like Button on Product Page

I also believe this wont work on facebook fan pages. The facebook user id must be from a personal facebook profile.

Jump to post
  • Sat Aug 27, 2011 12:32 am
  • Replies 84
  • Views 42870
Re: [MOD] Facebook Like Button on Product Page

There seems to be quite a bit of confusion over using this on v1.5.1 so I will copy my files here and add instructions to setting this up. My method improves on the vqmod kindly provided earlier by opencart-templates. 1) create an xml file and paste the following code into it: <modification> <id>Fac...

Jump to post
  • Sat Aug 27, 2011 12:25 am
  • Replies 84
  • Views 42870
Re: [HOW TO] - Welcome Message / Customer Name in Header

Hi spitos,

I just checked your vqmod and it works well for 1.5.1. A nice little addition i'm sure others will use.

Jump to post
  • Fri Aug 26, 2011 7:46 am
  • Replies 54
  • Views 100277
Re: OpenCart 1.6.0 Roadmap

Ideal addition to multiple vendor capability would be to allow each vendor to have their own frontend management of their own store, i.e., not having just one administrator manage all the stores on the backend....A tall order perhaps, but if that functionality were effected, your multiple vendor ca...

Jump to post
  • Thu Aug 25, 2011 10:07 am
  • Replies 538
  • Views 225670
Re: [1.5] old way of display of SUB CATEGORIES

Here's the original code: <ul> <?php foreach ($categories as $category) { ?> <li><a href="<?php echo $category['href']; ?>"><?php echo $category['name']; ?></a></li> <?php } ?> </ul> Lines 23-27. They're just formatted as list items so you can format however you want, div's/tables etc.

Jump to post
  • Thu Aug 25, 2011 10:05 am
  • Replies 28
  • Views 6699
Re: [1.5] old way of display of SUB CATEGORIES

Yes, you need to remove the <ul><li></li></ul> parts from the code. Here's the code from one of mine: <!-- <ul> --> (Just commented out so you can see where it was.) <?php foreach ($categories as $category) { ?> <div class="box-home"> <div class="box-heading"><a href="<?php echo $category['href']; ?...

Jump to post
  • Thu Aug 25, 2011 10:00 am
  • Replies 28
  • Views 6699
Re: Multi Store Redirect 301

Ok, decided to keep digging! I changed the following code: system>library>url.php Changed: public function link($route, $args = '', $connection = 'NONSSL') { if ($connection == 'NONSSL') { $url = $this->url; } else { $url = $this->ssl; } To: public function link($route, $args = '', $connection = 'SS...

Jump to post
  • Thu Aug 25, 2011 8:46 am
  • Replies 29
  • Views 5702

Search found 176 matches