Search found 176 matches

Search found 176 matches

Re: Multi Store Redirect 301

Simon, You're a legend mate!! Absolutely spot on and works a treat on all domains!! Just to recap the exact code I'm using for any others in the same position: RewriteRule ^old-url.html$ http://%{HTTP_HOST}new-url.html? [R=301,L] I seriously can't thank you enough mate. This was causing me a serious...

Jump to post
  • Fri Aug 19, 2011 3:35 am
  • Replies 29
  • Views 5646
Re: Multi Store Redirect 301

Yes all the old domain url's are Identical apart from the domain.

Jump to post
  • Thu Aug 18, 2011 11:18 pm
  • Replies 29
  • Views 5646
Re: Multi Store Redirect 301

Apologies, thanks also to Fido-x.

Jump to post
  • Thu Aug 18, 2011 11:06 pm
  • Replies 29
  • Views 5646
Re: Multi Store Redirect 301

uksitebuilder, You're a star mate!!! That worked a treat and is definitely going to save a lot of dropped links or rewriting urls to the old crappy zen ones! I was concerned that I would lose all the listings for my main site and we have a lot of page 1 rankings so was very hesitant about moving it ...

Jump to post
  • Thu Aug 18, 2011 8:44 pm
  • Replies 29
  • Views 5646
Re: Multi Store Redirect 301

Sorry it does work with SEO disabled. (typo in my url) Does that mean i cant use seo url's?

Jump to post
  • Thu Aug 18, 2011 8:10 pm
  • Replies 29
  • Views 5646
Re: Multi Store Redirect 301

No, Just tried it without seo enabled and back to page not found with browser showing old url.

I changed htaccess to show new no seo enabled url ( /index.php?route=product/product&path=1_25&product_id=1042) and that didnt work either. grrrr!! I HATE things I dont understand!! ???

Jump to post
  • Thu Aug 18, 2011 8:05 pm
  • Replies 29
  • Views 5646
Re: Multi Store Redirect 301

Also have 'Use SEO URL's:' enabled if that makes any difference?

Jump to post
  • Thu Aug 18, 2011 7:40 pm
  • Replies 29
  • Views 5646
Re: Multi Store Redirect 301

Hi Fido-x,

Thank you for the quick reply. I think you're onto something! It does now redirect to the correct site and url. Unfortunately it is appending the route to the url once redirected.

eg: http://www.DomainB.co.uk/New-Url?_route_=Old-URL

Is there anyway to get rid of the end part?

Jump to post
  • Thu Aug 18, 2011 7:39 pm
  • Replies 29
  • Views 5646
Multi Store Redirect 301

Apologies if this is in the wrong forum. (Mods, please feel free to move if it is) I have multi-store running on v1.5.1 and am about to add one of my main stores as an add-on domain but I've realised that unless I match the new url's to the old google listed url's I will lose the listing in google. ...

Jump to post
  • Thu Aug 18, 2011 7:18 pm
  • Replies 29
  • Views 5646
Re: Addition image like old version 1.4?

Hi,

You can re-add the additional images in the 'Image' tab for each product.

Good luck.

Jump to post
  • Thu Aug 18, 2011 7:07 pm
  • Replies 2
  • Views 696
Re: Multi store power user requests

Hi Brook, The best place to start is by reading the following posts: http://forum.opencart.com/viewtopic.php?f=138&t=37119 http://forum.opencart.com/viewtopic.php?f=20&t=37899&p=182231 These will explain routes/layouts etc better than I could! The next step is probably to have a play around. Basical...

Jump to post
  • Wed Aug 17, 2011 5:20 am
  • Replies 10
  • Views 2198
Re: Multi store power user requests

Yes it took me a while to get my head around the new layout structure but it makes customising each store front a breeze once you get it. I was always dreading new products. (enter into 1 site then copy/paste to all the others!) It even made me stop buying new stock for a while! since OC 1.5.1 my ba...

Jump to post
  • Wed Aug 17, 2011 3:52 am
  • Replies 10
  • Views 2198
Re: Reliable web hosting

i use justhostme.co.uk (uk based and not affiliated!) support is top rate and so far no downtime in last 12 months! Used to use eukhost till they moved my sites to a new server and forgot to install firewall! (Took all of 48hrs to get hacked to pieces!) only downside is no live chat but so far no re...

Jump to post
  • Wed Aug 17, 2011 3:33 am
  • Replies 11
  • Views 2152
Re: Multi store power user requests

Sorry to burst ur bubble, but im currently running 64 sites under multi-store! ;) (another 50+ waiting to be created) Takes a bit of getting used to setting up different modules on different pages/sites etc but definitely better than running that many seperate sites. (Stock control used to be a comp...

Jump to post
  • Wed Aug 17, 2011 3:25 am
  • Replies 10
  • Views 2198
Re: image in header

Hi MatthewB,

Try editing the stylesheet. I believe the part you will need to play with is #menu or .links

Try setting margin-bottom:0px. on .links

Jump to post
  • Wed Aug 17, 2011 3:06 am
  • Replies 34
  • Views 5159
Re: Updated Royal mail module

I haven't checked out the instructions above but the code here http://forum.opencart.com/viewtopic.php?f=22&t=14091&start=0 works on 1.5.1 (line numbers are slightly different but quick search for the code mentioned will find relevent parts to change. (also forces UK recorded delivery over certain v...

Jump to post
  • Tue Aug 16, 2011 6:45 pm
  • Replies 2
  • Views 735
Re: Search bar wont work on OC v1.4.9.5

Hi,

Been offline for a while so didn't get chance to come back to this. Are you still having issues?

Jump to post
  • Sat Aug 06, 2011 1:36 am
  • Replies 7
  • Views 855
Re: opencart v1.5.0 template config.

Hi Les,

You will need to edit the template header.tpl file and remove the PHP that generates the categories and insert the links you require. Quite straight forward if you know html?

Good luck.

Jump to post
  • Sat Jul 16, 2011 1:34 am
  • Replies 2
  • Views 638
Re: Search bar does not work

Only have time for a brief look but try changing:

action="product/search.tpl"

to:

action="product/search"

Jump to post
  • Fri Jul 15, 2011 11:18 pm
  • Replies 7
  • Views 855

Search found 176 matches