Search found 380 matches

Search found 380 matches

https not applied in checkout in ie9? [1.5.0.5]

i have an ssl certificate on a site running the above version. every single browser it works perfectly with the https being applied where it should be, then i just had a quick look in ie9 and low and behold i press checkout in the shopping cart, and when the checkout page loads it does not apply htt...

Jump to post
  • Fri Sep 30, 2011 5:30 pm
  • Replies 0
  • Views 210
Re: Recommended Module for PDF/Manual Section

I can see that you say that these pdf docs would not be tied to any product however something that is clean and looks nice, i think you could make this work. http://www.opencart.com/index.php?route=extension/extension/info&extension_id=312&filter_search=pdf&sort=e.date_modified&order=DESC or just us...

Jump to post
  • Tue Sep 27, 2011 4:21 am
  • Replies 2
  • Views 711
Re: Issues while creating one step checkout page

Looks like a one page template has been released today!

http://www.opencart.com/index.php?route ... 388&page=2

Demo included in the comments!

Very,very impressed when using the demo!!

Jump to post
  • Tue Sep 27, 2011 4:11 am
  • Replies 9
  • Views 1080
Re: WHO IS ON LINE FACILITY

Vtracker i found to be very awesome, showing abadoned carts, what somone has got in their cart at that timr online etc... http://www.opencart.com/index.php?route=extension/extension/info&extension_id=2771&filter_username=ncdad2four Found above, very worth while, does exactly what you want and more.

Jump to post
  • Mon Sep 26, 2011 8:54 pm
  • Replies 7
  • Views 1008
Re: Issues while creating one step checkout page

Bit off topic but Xsecrets been seeing you talk about your one page checkout mod for a while, so looking forward to seeing a demo, any ETA on it?

Cheers chris

Jump to post
  • Mon Sep 26, 2011 2:40 am
  • Replies 9
  • Views 1080
Order History on Extensions store does not work

Just bought something on the extensions store. On the 'success page' for opencart, having just bought an extension, that looks like so: Your order has been successfully processed! You can view your order history by going to the My Account page and by clicking on Order History. Please direct any ques...

Jump to post
  • Mon Sep 26, 2011 1:02 am
  • Replies 0
  • Views 318
Re: [SOLVED] Strange error messgae in IE7

I have to say this is quite a big deal.

the fix works!:)

But this should be put in an announcement, i could have lost sales because of this, my stats on ie7 are quite high so glad i found this!!

Cheers guys!

Jump to post
  • Thu Sep 22, 2011 9:41 pm
  • Replies 9
  • Views 1786
Re: Sagepay Direct hanging with 'please wait' message

Strange have 3 carts running sage pay direct.

Never seen this problem

1.4.9.3
1.5.0.5
1.5.1.1

I know this dosnt help but just sharing my experience with this!

Chris

Jump to post
  • Tue Sep 20, 2011 4:53 am
  • Replies 3
  • Views 836
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

For returns follow what put i put above about returns.php but where you see[ highlight] and [\ highlight] remove these both and it should work.

Exact same error as review above:

Sorry my mistake!!

Jump to post
  • Fri Sep 09, 2011 5:17 am
  • Replies 32
  • Views 7043
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

<?php class ModelCatalogReview extends Model { public function addReview($product_id, $data) { $this->db->query("INSERT INTO " . DB_PREFIX . "review SET author = '" . $this->db->escape($data['name']) . "', customer_id = '" . (int)$this->customer->getId() . "', product_id = '" . (int)$product_id . "...

Jump to post
  • Fri Sep 09, 2011 4:40 am
  • Replies 32
  • Views 7043
Re: Possible OpenCart Security Issue

Thanks for the confirm guys!

Jump to post
  • Fri Sep 09, 2011 3:17 am
  • Replies 58
  • Views 37457
Re: [SOLVED][1.5.0.5] returns,affili reviews admin alert ema

Hi mark so sorry for missing this one, i will complete your review.php with mine and see if there is an error, as i can confirm this does work!:)

Get back to you real soon!

Though just saw uksb, i have to agree his mod does this and a lot more.

Jump to post
  • Fri Sep 09, 2011 3:13 am
  • Replies 32
  • Views 7043
Re: Possible OpenCart Security Issue

So from reading this over time is it confirmed that the cache file should be updated?

Thanks

Chris

Jump to post
  • Fri Sep 09, 2011 1:43 am
  • Replies 58
  • Views 37457
Re: [HELP]How do I completely remove gift voucher option?

jcsmithy who helps me all the time lol no joke did it best for me. He redirected it in the controller got to /public_html/catalog/controller/checkout/voucher.php find line 6 $this->redirect($this->url->link('checkout/voucher')); replace with $this->redirect($this->url->link('common/home')); This wil...

Jump to post
  • Mon Sep 05, 2011 4:24 am
  • Replies 4
  • Views 1199
Re: OC 1.4.9.6/ Thickbox /MS IE 9

on my old 1.4x sites i added

<meta http-equiv="X-UA-Compatible" content="IE=8" />

below the

<head>

tag

this seems to tell ie9 to behave and emulate ie8:))

Seems to work for my sites with thick-box, i never patched anything and never heard any reported problems since this.

Hope this helps

:)

Jump to post
  • Sat Sep 03, 2011 1:30 am
  • Replies 6
  • Views 873
Re: Remove Gift Voucher purchase

I got it redirected in the controller.

So now if someone finds the link in google organic search it just redirects to the homepage until it is permanetly removed by google!

:))

That sorted it for me, thanks jcsmithy as usual lol!

Jump to post
  • Fri Sep 02, 2011 1:19 am
  • Replies 4
  • Views 3647
[SOLVED]Remove Gift Voucher purchase

Ok Guys this is what i'm trying to do on 1.5.0.5 At the moment i have a shop live, its been indexed by google really well, to well lol(you'll see what i mean) at the moment i don't need the gift voucher function that allows you to purchase them online, so i needed to disable it and remove it for the...

Jump to post
  • Thu Sep 01, 2011 4:53 pm
  • Replies 4
  • Views 3647
Re: [vQmod] Apply coupon during checkout

Just a quick one, it was brought to my attention that my cart did not work once it got the payment method using 1.5.0.5, wordked on all other browsers, just ie8, came up blank, took this mod away, and it worked. I believe checkout coupon, needs to be tested in ie8 by some ohters to confirm this, as ...

Jump to post
  • Wed Aug 31, 2011 1:26 pm
  • Replies 142
  • Views 66932
Re: We MISS the BLUE ROWS in Admin > OC 1.5.1.1

To solve this problem i used this free extension. Can't find it in the extension store but it was free so i don;t think they would mind me plugging it heer as its a standard thing for me. (This is not my extension!)If any mod feels i have done any wrong doing posting this here please remove it. Only...

Jump to post
  • Sat Aug 27, 2011 7:28 pm
  • Replies 21
  • Views 4436

Search found 380 matches