Search found 235 matches

Search found 235 matches

config error url.com/://index.php/checkout/checkout

I'm not sure where this is coming from, but it's on my multi domain url when I go to checkout

url.com.au/://index.php/checkout/checkout

I've recently installed a new SSL for my multi domains, but not sure if this is causing this error.

Please helpt

Jump to post
  • Fri May 15, 2015 9:56 pm
  • Replies 1
  • Views 1779
How do I change the table column width on invoice?

I have options on my products, that include a text field area of up to 500 words for a personal message to go on their product. When the customer receives their emailed invoice, the message isn't shown due to the product column width on the invoice. I can see the information on my print invoice thou...

Jump to post
  • Fri May 01, 2015 1:23 pm
  • Replies 1
  • Views 226
Re: Orders not completing

No troubles, hope it helped

Jump to post
  • Wed Apr 15, 2015 7:57 pm
  • Replies 3
  • Views 132
Re: Extension for eliminate render blocking javascript and c

I have this problem, and I have 28 blocks mostly from theme related but my theme provider States these are OpenCart issues.

Any help ?

Jump to post
  • Tue Apr 14, 2015 2:54 pm
  • Replies 8
  • Views 2387
Re: Orders not completing

You need to set it to pending in admin - system - site url - edit.
It's down the bottom of one of the tabs

Jump to post
  • Mon Apr 13, 2015 10:11 pm
  • Replies 3
  • Views 132
What colour blue does default template use?

I want to adjust my store logo 'blue' to match the default menu bar on Opencart 2.0, but can't find the RGB or hex #000000 number for it.

Please help :D

Jump to post
  • Sun Dec 07, 2014 8:37 am
  • Replies 1
  • Views 196
Module request Auspost Click & Send export to csv (eParcel)

Hi

I'm looking for someone to make a module similar to the eParcel export to csv

The file format needs to go to this file excel template

Jump to post
  • Mon Sep 29, 2014 1:48 pm
  • Replies 0
  • Views 547
Re: multi site SSL URL why 1st domain only?

Sorry, I didn't see your reply. No, I've not managed to fix it, so have instead made a separate website and placed it in a /store/ folder on the same public_html, so that my multi SSL will register on all websites. My downfall now, is having two back ends to process orders. Benefit is having differe...

Jump to post
  • Tue Sep 02, 2014 9:20 pm
  • Replies 19
  • Views 1591
Re: multi site SSL URL why 1st domain only?

yes, and yes and still no errors come up - I've always had these on

Jump to post
  • Fri Jun 13, 2014 7:07 am
  • Replies 19
  • Views 1591
Re: multi site SSL URL why 1st domain only?

I'm at a complete loss. I restored all files to default and it still happens, I made sure I had only http_server in my config.php file, and it still happens. I dont get an error message, other than 'page you requested can not be found' I've posted in the bug file because I can't find anything wrong,...

Jump to post
  • Thu Jun 12, 2014 10:48 pm
  • Replies 19
  • Views 1591
Re: multi site SSL URL why 1st domain only?

everything was a fresh upgrade install, except for my index and config files,

I just installed the default index.php and removed the theme to default, but the SSL URL still wont save.

Jump to post
  • Thu Jun 12, 2014 9:19 pm
  • Replies 19
  • Views 1591
Re: [SOLVED]whynopadlock.com: www.www.domain invalid URL

This original problem is caused my shoppica 2 - as it doesn't appear when using www.primarydomain.com with 'default' template - only shoppica template.

Have contacted them to get patch

Jump to post
  • Thu Jun 12, 2014 8:35 pm
  • Replies 3
  • Views 908
Re: multi site SSL URL why 1st domain only?

http://www.opextensions.com/using-multi ... 5mN1_mSyE4

I tried this - but I just get a blank screen for all domains after editing the index.php file

Jump to post
  • Thu Jun 12, 2014 7:35 pm
  • Replies 19
  • Views 1591
Re: OpenCart 1.5.6.4 BUG topic - Read first post first!

I can only assume this is a bug as I've reinstalled, contacted host and ssl provider and they all come back with opencart coding issue... when trying to add SSL URL to my secondary domains with www.domains1.com www.domains2.com etc (set up correctly as per documentation ) - I cannot save the SSL URL...

Jump to post
  • Thu Jun 12, 2014 7:06 pm
  • Replies 32
  • Views 40523
Re: multi site SSL URL why 1st domain only?

My website is set up exactly as described in this link http://cartadvisor.com/blog/2014/01/03/ ... e-feature/

BUT I can not add the secondary domain SSL URL...when I should be able to.

Jump to post
  • Thu Jun 12, 2014 7:01 pm
  • Replies 19
  • Views 1591
Re: multi site SSL URL why 1st domain only?

when using default template - the same issue occurs. The ONLY domain I can add to SSL URL is the primary domain with http://www.primarydomain.com/ - but this just makes my https pages revert to the primary domain, losing the customers shopping cart. I've reinstalled my website upgrade, from 1.5.6.4,...

Jump to post
  • Thu Jun 12, 2014 6:55 pm
  • Replies 19
  • Views 1591
Re: multi site SSL URL why 1st domain only?

yep, tried that first, and again after fresh install...before applying force https on main domain.

without it, none of the domains work

Jump to post
  • Wed Jun 11, 2014 5:36 pm
  • Replies 19
  • Views 1591
Re: SSL checkout - he no workee, man cries (please help!!)

again, for the third time this week, my hosting provider has informed me these are issues to do with opencart. No one seems to have successfully set up mutli domains, with SSL working on each separate www.domain.com The advice given on threads - beyond all the basics, I've tried, is Opencart SSL wil...

Jump to post
  • Fri Jun 06, 2014 2:47 pm
  • Replies 17
  • Views 1648

Search found 235 matches