Search found 124 matches

Search found 124 matches

Re: OpenCart 1.5.0 Bug Thread

Don't know what to tell you other than make sure it's not getting delivered to the spam folder.
It´s not that. Order confirmation works fine, but the Newsletter just wont get through, causing confusion.

Jump to post
  • Sun Jun 05, 2011 12:32 am
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Strange, yes, the customer is enabled to receive newsletters, it's NOT working for me though?

Jump to post
  • Sat Jun 04, 2011 10:45 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

opencartisalright

Have you tested the Newsletter function under Sales/Mail ? If yes, does it work?
I`m on Default Settings on OC 1.5.0 and I am not able to get Newsletter to work.

Jump to post
  • Sat Jun 04, 2011 10:09 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Released!

Yes I agree here, the slideshow is a little fast for my liking so an admin option to set the duration/speed of each image/transition would be great. +1 , Right, that's exactly my point. There should be an Option under Admin/Slideshow were you are able to set the duration/speed of each image/transit...

Jump to post
  • Sat Jun 04, 2011 8:08 pm
  • Replies 282
  • Views 103516
Re: OpenCart 1.5.0 Bug Thread

Hopefully it will work fine on shared SSL ! It's probably the solution most Cart owners use in terms of card payment.

Jump to post
  • Sat Jun 04, 2011 5:34 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

i2Paq

I think the background dimming should be darker, as it was previously had with Thickbox.
Is there a value setting for that?

Jump to post
  • Sat Jun 04, 2011 4:53 am
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Released!

Maybe Daniel can set the Default view as GRID instead of LIST ?

Jump to post
  • Sat Jun 04, 2011 12:39 am
  • Replies 282
  • Views 103516
Re: OpenCart 1.5.0 Bug Thread

yes your right. look I'm very over welled at the moment and plan to hire some people soon to help with some development work. this is something we can add in but its not a bug. i have a million more things to do first like fixing bugs first etc.. Its not a bug Daniel, obviously not. It would be gre...

Jump to post
  • Fri Jun 03, 2011 9:11 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Both Daniel and Q said there was a better was to report on profit and loss which is why the cost field was removed. But as far as I know there hasn't been any word on how they are going to improve it. I think maybe someone is going to whoop up some new reports for P&L reporting or something like th...

Jump to post
  • Fri Jun 03, 2011 7:59 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Daniel, do you know if the Newsletter function is working as it should? Tested yesterday on three different occasions but the mail will not make it to the "customer". Strange. Also, it would be great to have the possibility to enter the "cost price" under Products/Data It is very important, do you t...

Jump to post
  • Fri Jun 03, 2011 4:59 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Released!

Just wanted to note a bug in the top banner. If you add more than one, all appears fine. Then if you click through to the next one, it goes funny. See here: http://www.templatesbyeshopalot.com/ope ... ommon/home Click the next button or the circles to see the error. Cheers, Jennifer Seems to work w...

Jump to post
  • Fri Jun 03, 2011 4:44 pm
  • Replies 282
  • Views 103516
Re: OpenCart 1.5.0 Bug Thread

Someone else who has tried to send the Newsletter? Tested on three different occasions but the mail will not make it to the "customer".

Jump to post
  • Fri Jun 03, 2011 2:29 am
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Daniel

OK, thank you!

Jump to post
  • Fri Jun 03, 2011 12:53 am
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Three different orders ( same product ordered ) , orders different dates with different prices as a result. I'm seeing what appears to be a rounding error.... 3 Felix Testing Pending 418.93€ 02/06/2011 2 Adam Tell Pending 419.24€ 01/06/2011 1 Robert Testing Pending 419.78€ 31/05/2011 Flat Rate is th...

Jump to post
  • Fri Jun 03, 2011 12:25 am
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Can I ask why you moved from doing Release Candidates to just fixing as you go? It seems like a much less efficient way of doing it (since you're going to have to keep telling people to download the "latest version" of 1.5.0). IMHO, The best thing right now maybe would be to release a 1.5.0 RC3 and...

Jump to post
  • Thu Jun 02, 2011 9:14 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Daniel Great job man!! It is extremely appreciated May I ask if the Returns problems is still an issue? There appears to be no way to select an order and mark it for return. I assumed (and maybe wrongly) this would be a simple process of selecting a previous order and then ticking the items which ar...

Jump to post
  • Thu Jun 02, 2011 9:09 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Presumbly I am looking at the right thing. I am running PHP Version 5.3.6 on the checkout issue server if that makes any difference.
to my knowledge you should avoid the latest PHP versions. Try if this issue occur on PHP 5.2.4-2

Jump to post
  • Thu Jun 02, 2011 12:46 am
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Daniel

thickbox does need replacing.
Ok, requires some work with other words, it may perhaps be an adjustment issue.

sunburn1979
Dont use thickbox or fancybox, both have been blown out of the water by colorbox
In what way? What is it that speaks for Colorbox?

Jump to post
  • Wed Jun 01, 2011 11:15 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

Daniel
FancyBox is very nice looking implementation/function!
Advantages FancyBox vs. Thickbox ?

Jump to post
  • Wed Jun 01, 2011 9:44 pm
  • Replies 308
  • Views 63849
Re: OpenCart 1.5.0 Bug Thread

All oc version Thickbox popup image bug for IE9. God I hate IE!
Do you mean the following bug with Thickbox Image Popup ? I get this result with IE 9.0.8112
Screen Resolution: 1680:1050

Jump to post
  • Wed Jun 01, 2011 8:41 pm
  • Replies 308
  • Views 63849

Search found 124 matches