Search found 33 matches

Search found 33 matches

Re: Mutliply images

Seems rather impossible that you have a gb of data. The Open Cart distro is only 15 mb. Your largest image files are only 2-3mb You get different file size images because of the way you have them setup in the admin. Seems to me that the default large image size at 500 x 500 should be plenty big. Dou...

Jump to post
  • Wed Dec 22, 2010 10:25 am
  • Replies 1
  • Views 343
Re: Problems Uploading Images

Stuff4Toys wrote:Seems as if I have a similar problem to http://forum.opencart.com/viewtopic.php?f=20&t=22822
As well as not being able to upload images, there are no images or file names showing up in the image manager

Version 1.4.9.1
Upgraded to 1.4.9.3 - No Change

Jump to post
  • Wed Dec 22, 2010 10:13 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

Seems as if I have a similar problem to http://forum.opencart.com/viewtopic.php?f=20&t=22822
As well as not being able to upload images, there are no images or file names showing up in the image manager

Version 1.4.9.1

Jump to post
  • Wed Dec 22, 2010 9:50 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

Tried uploading the file as a .jpg and as a .png

Jump to post
  • Wed Dec 22, 2010 9:25 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

Windows 7 Ultimate

Using FF 3.6.13 - nothing the circle just spins
Using Safari (latest) - nothing happens at all after selecting the image to upload.
Using Chrome 8.0.552.224 - nothing the circle just spins
IE 8 just plain sucks, didn't try.

Jump to post
  • Wed Dec 22, 2010 9:21 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

Still having this problem and almost ready to abandon OpenCart and call the time invested a loss. There is NO ad tracking script. Don't know where to turn off Parse time, doesn't seem to be a php.ini setting and I don't see it in the site setup. image folder and all sub folders and files are set to ...

Jump to post
  • Wed Dec 22, 2010 9:04 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

Still cannot upload ANY images or create directories. Tried store logo, category pics, product images, nothing. Cannot create directories with the image manager either.

Anyone have any ideas what to try next?

Jump to post
  • Wed Dec 15, 2010 11:24 am
  • Replies 34
  • Views 3765
Re: Facebook Like Button

I needed to remove some code from the .htaccess file. I removed the following: Options +FollowSymlinks Options -Indexes And it now works. Being honest my host actually told me to do this and since then it works woo hoo!! Tried it with and without these changes. Click "like" and it comes back and sa...

Jump to post
  • Fri Dec 10, 2010 12:07 pm
  • Replies 25
  • Views 13119
Re: Problems Uploading Images

Here's a short, concise guide to how you can set the upload dir: http://phpsec.org/projects/phpsecinfo/tests/upload_tmp_dir.html If the php.ini one doesn't work, try the htaccess. If that doesn't work, you may have to ask your host. Had to set the location of the php.ini file in the .htaccess file.

Jump to post
  • Fri Dec 10, 2010 10:59 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

OK, what's next? We now have a functioning upload_tmp_dir and the temp folder's permissions are set to 777, the image folder and all files and sub-directories permissions are set to 777

JOhn ><>

Jump to post
  • Fri Dec 10, 2010 10:31 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

http://www.chargerpros.com/temp/test.php upload_tmp_dir no value no value My hosting provider put a php.ini file in the doc root folder of my server, there is another in the doc root for this domain that came with the OpenCart distro. What line exactly do I need to add to create the temp location? I...

Jump to post
  • Fri Dec 10, 2010 4:36 am
  • Replies 34
  • Views 3765
Re: Problems Uploading Images

Rats, I already did that.... hmmmmmmm

Jump to post
  • Fri Dec 10, 2010 2:36 am
  • Replies 34
  • Views 3765
Problems Uploading Images

Just installed the newest version.

Set images folder to 777

Adding a new product or category, click on image, in the Image Manager window click Upload, select the image and the circle just keeps on spinning.

What am I doing wrong?
John ><>

Jump to post
  • Thu Dec 09, 2010 12:28 pm
  • Replies 34
  • Views 3765

Search found 33 matches