Search found 117 matches

Search found 117 matches

Re: OPENBAY USERS - DO NOT UPGRADE TO OC 1.5.6

Hi
I am on 1.5.5.1 and would like to offer the recurring payments and Amazon payment option 1.5.6 has, but do not want Openbay.

Is this possible and if so which is the most stable version to use in a live shop to achieve this?

Many thanks

Jump to post
  • Sun Mar 01, 2015 3:48 pm
  • Replies 29
  • Views 24123
Re: Can't make copy test site due to links hardcoded?

Hi Dhaupin Many thanks for your reply and additional info. and you were right with your htaccess RewriteBase thought. Victorj also recognised that and kindly fixed it :-) My original site is in root domain, copy site was in a folder, simply adding that to the RewriteBase was the fix. I suggest anyon...

Jump to post
  • Mon Feb 23, 2015 4:55 pm
  • Replies 9
  • Views 2548
Re: Can't make copy test site due to links hardcoded?

Hi Dhaupin and thanks for your input and confirmation it should be easy! I followed the instructions at the post below originally: http://forum.opencart.com/viewtopic.php?f=19&t=125868#p498996 They are very similar to yours. I have also set up another test area today following your instructions, but...

Jump to post
  • Fri Feb 20, 2015 11:58 pm
  • Replies 9
  • Views 2548
Re: Can't make copy test site due to links hardcoded?

Thanks Kirkhall Config files are correct with new location and DB links, but the issue remains, my hosts solution is: "the problem which is occurring is connected with the store settings and the modules installed, so firstly you should look for solution in OpenCart forums and then you should contact...

Jump to post
  • Thu Feb 19, 2015 9:10 pm
  • Replies 9
  • Views 2548
Re: Create exact copy of current Opencart installation

Many thanks IP_CAM The config files are all correct for the new copy test site - it is on the same server, just different folder. Having not been able to get past this, I employed my host to do it. They got the same result and said the links were all 'hard coded' so they changed them, but still the ...

Jump to post
  • Thu Feb 19, 2015 2:49 am
  • Replies 13
  • Views 10804
Can't make copy test site due to links hardcoded?

Hi Are the links in OC hardcoded? I a running OC 1.5.5.1 and have been trying to set up a copy site to use for testing as I purchased a theme (Journal) and was advised to test on a copy site first to get the look as I wanted. After following instructions in the forum, I got the copy site working wit...

Jump to post
  • Thu Feb 19, 2015 2:04 am
  • Replies 9
  • Views 2548
Re: Create exact copy of current Opencart installation

Hi guys and thanks for this post!

I followed the instructions and voila, my test site home page looks exactly as expected, BUT...
none of the links work.

Is it because the original DB (OC_1)was copied to a new DB with a different name(OC_2)?

Can anyone advise how I fix this?

Many thanks!

Jump to post
  • Wed Feb 18, 2015 5:43 pm
  • Replies 13
  • Views 10804
1.5.5.1 Payment on an order not in admin/missing orders

Hi I have received a paypal payment notification for an order which does not appear in my admin orders section at all and which we did not receive a shop order confirmation for. I have filtered for missing orders etc in the admin and the order number we got the paypal receipt for just does not appea...

Jump to post
  • Mon Dec 01, 2014 6:27 pm
  • Replies 1
  • Views 311
SOLVED 'Rogue' product price shows different in store and ad

Apologies! I solved it just after posting - sods law!

For anyone else who has the issue,check you have not accidentally ALSO put something in the 'discount' option!
Discount and Special set on the same product was the cause!

Jump to post
  • Wed Nov 26, 2014 11:15 pm
  • Replies 1
  • Views 242
[SOLVED] `Rogue`product price shows diff. in store & admin

Hi I am running 1.5.5.1 and have been adding 'special' prices to my products for Christmas sale and 1 'rogue' product is now showing a different price in the shop front than is set in the admin?! Other products appear OK, just this one product going rogue! Other posts seem to be a currency or tax ra...

Jump to post
  • Wed Nov 26, 2014 11:05 pm
  • Replies 1
  • Views 242
Re: How to add facebook tracking pixel in <head></head> area

Hi labeshops Thanks for your reply :-) It is for Facebook adverts. Something i thought i'd try for a new event. When you create an ad. you have to choose what you want to track as part of creating the ad. FB gives a list, such as 'likes', 'clicks to website', 'conversions' etc and once you select, F...

Jump to post
  • Wed May 07, 2014 2:17 am
  • Replies 7
  • Views 9812
Re: How to add facebook tracking pixel in <head></head> area

No joy with that method :-(

Anyone achieved this and willing to share how?

Or maybe it is just not possible in opencart?

Jump to post
  • Sun May 04, 2014 3:57 pm
  • Replies 7
  • Views 9812
Re: How to add facebook tracking pixel in <head></head> area

Thanks for your reply and suggestion labeshops! I did see that adds the code between the <head></head> tags. My concern with trying this is that FB specifically tells you to put it on the page you want tracked. I do not know enough to know if the FB code is on every page, it will count every visit t...

Jump to post
  • Sat May 03, 2014 9:04 pm
  • Replies 7
  • Views 9812
How to add facebook tracking pixel in <head></head> area?

Hi
Can anyone tell me if it possible to add code between <head> and </head> of individual product pages in opencart?
And if so, how?

I cannot find anything relating to this on google or here, so am wondering if it is not possible?

Appreciate any help!
Thanks

Jump to post
  • Sat May 03, 2014 8:33 pm
  • Replies 7
  • Views 9812
Re: [SOLVED] 1.5.5.1 Cannot Add Products to Categories

Many thanks for your post Silvertoad - I was stuck with this too!

Jump to post
  • Wed Oct 30, 2013 8:07 pm
  • Replies 6
  • Views 1343
Re: Product Description missing button Fontsize, Color,...

Thanks :-)
I don't know if there are any negative implications, but I just replaced the whole ckeditor folder from my previous 1.5.1 backup into the new 1.5.5.1 instance after upgrading and it appears to work perfectly :-)

Jump to post
  • Sun Oct 27, 2013 10:33 pm
  • Replies 32
  • Views 15633
1.5.1 'too many database queries per hour'

Hi My host has warned my site is being penalised for 'generating far more queries that the allowed per hour (45000)' I can see it has figures from 132755 - 268934 daily this month. It is only a very small shop with 23 categories and only 47 products in total. Can anyone advise a way to reduce the DB...

Jump to post
  • Sun Oct 13, 2013 11:02 pm
  • Replies 2
  • Views 462
Re: Trying to login to purchase extension - no match for det

Thanks MarketInSG, it would be good to see a warning about that as the login is on the forum site!

Easy when you know I guess ;-)
Thanks again

Jump to post
  • Sat Sep 28, 2013 7:07 pm
  • Replies 2
  • Views 348
Trying to login to purchase extension - no match for details

Hi I have been trying to login to purchase an extension but the login page does not accept my opencart registered details. I checked my profile and I was entering the correct details - for logging in here, but am now wondering are there different login details for forums and purchasing on this site?...

Jump to post
  • Sat Sep 28, 2013 5:16 pm
  • Replies 2
  • Views 348

Search found 117 matches