Search found 117 matches

Search found 117 matches

Re: How To Set Up Multi-Store - Simple 5 step guide

Hi Labeshops and many thanks for your reply, I appreciate it! I get an error of 'invalid domain' when I try to set up a new domain in a folder in my Hepsia control panel. So still looking for a way to achieve this (on the same server) if anyone can help domain1.com = OCinstallation domain2.com/shop/...

Jump to post
  • Thu Apr 28, 2016 9:58 pm
  • Replies 193
  • Views 232083
Re: How to stop Line breaks being stripped in reviews in 1.5

Hi
The same issue of line breaks being stripped happens in 1.5.6.4 but the strip_tags code is not present.

Can anyone kindly explain how to get the reviews to keep the line breaks once published.

Many thanks in advance!

Jump to post
  • Mon Apr 25, 2016 5:06 pm
  • Replies 20
  • Views 4059
Re: How To Set Up Multi-Store - Simple 5 step guide

Researching this further, I found an article which provides the steps to achieve a multistore in a folder, BUT it is on the SAME domain as the main OC installation. https://www.upwork.com/hiring/development/tips-for-creating-an-opencart-multi-store-sub-folder-model/ I am not a coder and have not bee...

Jump to post
  • Wed Apr 20, 2016 5:26 pm
  • Replies 193
  • Views 232083
Re: How To Set Up Multi-Store - Simple 5 step guide

Hi Labeshops Many thanks for your reply, can I ask have you actually achieved this? i.e. OC installation at domain1.com and a multistore in a folder on a different domain i.e domain2.com/shop/ ? My host has come back to me to say "After making in depth online research on the case I have found statem...

Jump to post
  • Wed Apr 20, 2016 4:10 pm
  • Replies 193
  • Views 232083
Re: How To Set Up Multi-Store - Simple 5 step guide

Hi Labeshops and many thanks for your reply! Sorry, I was not clear, I do understand multistore does not set up in a second folder. I meant make a second shop appear like it was in a folder i.e. the browser would show the address for the second shop as domain2.com/shopr/ when OC installation is on d...

Jump to post
  • Sun Apr 17, 2016 5:48 pm
  • Replies 193
  • Views 232083
Re: How To Set Up Multi-Store - Simple 5 step guide

Hi Can anyone tell me if it is possible to use multistore to set up a 2nd shop in a folder of the new domain instead of a subdomain? i.e. domain1.com where installation is and a 2nd shop on domain2.com/shop/ (not shop.domain2.com) I know it works if I use shop.domain2.com but so google sees it all a...

Jump to post
  • Sun Apr 17, 2016 12:13 am
  • Replies 193
  • Views 232083
Re: 301 redirect from old /category/product to opencart URL

Many thanks for this advice and post! It helped me solve my redirect issue - it was the order of the rules in my .htaccess!

Jump to post
  • Sun Apr 10, 2016 4:33 pm
  • Replies 3
  • Views 1718
Re: How Do You Avoid Duplication Issues When Using Multi Sto

Thanks labeshops
I am on 1.5.6.4 like you, but with Journal2 theme.

Sorry for any confusion, my mention of the mod version for OC2 was because that was the last entry in the mod comments over 12 months ago, hence thinking the mod, no longer being developed or supported :-)

Jump to post
  • Thu Feb 04, 2016 12:24 am
  • Replies 8
  • Views 890
Re: How Do You Avoid Duplication Issues When Using Multi Sto

Many thanks labeshops
I did find that before posting but the demo links are dead and as it is over 2 years old and last comment saying a version for OC2 was coming is over a year old, I thought it was obsolete.

I will look again if it is working for you.

Thanks again :-)

Jump to post
  • Wed Feb 03, 2016 9:46 pm
  • Replies 8
  • Views 890
Re: How Do You Avoid Duplication Issues When Using Multi Sto

Hi Labeshops - would you be so kind as to let us know the name of the mod you refer to to avoid multistore duplicate content issue.
Many thanks!

Jump to post
  • Wed Feb 03, 2016 8:49 pm
  • Replies 8
  • Views 890
Re: 1.5.6.4 code stripped on saving

Hi Simon Thanks for your post and yes the following og tags are included for every page: e.g. home page view-source shows: <meta property="og:title" content="site name" /> <meta property="og:site_name" content="site name" /> <meta property="og:url" content="http://domain.com/" /> <meta property="og:...

Jump to post
  • Sat Nov 07, 2015 9:15 pm
  • Replies 7
  • Views 841
Re: multiple 302 redirects V1.5.6.4 and Journal 2 theme

Bump please!

Nearly a month on and still no closer to finding a solution :-(
Anyone else running opencart V 1.5.6.4 with Journal 2 Theme got this or NOT got it?

Jump to post
  • Fri Nov 06, 2015 12:54 am
  • Replies 5
  • Views 1296
Re: 1.5.6.4 code stripped on saving

Thanks for your suggestion uksitebuilder - That was the clue I needed! Sadly the Facebook still does not pass the information from the page once the buttons are added to the template, so we are still looking for a solution to this. But for anyone wanting to do the same add the AddThis code to: admin...

Jump to post
  • Thu Nov 05, 2015 6:34 pm
  • Replies 7
  • Views 841
Re: 1.5.6.4 code stripped on saving

Bump please! I am still stuck with this after trying many suggestions on the internet and forums, including adding: config.extraAllowedContent = 'span;ul;li;table;td;style;*[id];*(*);*{*}'; to the OC ckeditor config.js file (thanks to http://drupal.stackexchange.com/questions/90710/prevent-wysiwygck...

Jump to post
  • Thu Nov 05, 2015 1:31 am
  • Replies 7
  • Views 841
Facebook product share 1.5.6.4 not working

Hi Anyone on 1.5.6.4 got Facebook product share to pass along image and description data when trying to share a product or blog post to Facebook? We have tried everything found on the forums but nothing seems to work - is it a bug for this version I wonder? If so, would it be worth us updating to 2+...

Jump to post
  • Sun Oct 18, 2015 10:47 pm
  • Replies 4
  • Views 503
Re: How to remove multiple 302 redirects from every page?

Hi Craig - for some reason I only just saw your reply after I posted my update this morning.

I still have no solution yet, but at least we each know we are not alone in this!

I will post any solution I find here also.

Here's to it being soon!

Jump to post
  • Sun Oct 11, 2015 2:09 am
  • Replies 5
  • Views 1296
Re: How to remove multiple 302 redirects from every page?

Still trying to resolve this and confusingly (for me) google speed page insights reports no landing page redirects for the site?

Is it usual for one redirect checker to report no redirects but another report 19 x 302 redirects for the same page?

Anyone help shed any light on this?

Thanks!

Jump to post
  • Sat Oct 10, 2015 9:11 pm
  • Replies 5
  • Views 1296
Re: 1.5.6.4 code stripped on saving

Thanks for the suggestion IP-CAM Apologies I was not clear, I am trying to add the code in the product description area as a test as the facebook share buttons are not working for us. (They share but no image or description is passed with the share) My adding a share button this way was a test to se...

Jump to post
  • Sat Oct 10, 2015 2:18 am
  • Replies 7
  • Views 841
1.5.6.4 code stripped on saving

Hi I am trying to solve the issue where ckeditor strips code out on saving. (I am trying to add addtoany share buttons.) I added config.allowedContent = true; to the ckeditor config.js file but no joy. The code added for the button is: <!-- AddToAny BEGIN --> <div class="a2a_kit a2a_kit_size_32 a2a_...

Jump to post
  • Fri Oct 09, 2015 6:57 pm
  • Replies 7
  • Views 841

Search found 117 matches