Search found 136 matches

Search found 136 matches

Re: seo friendly url vraagje

Na veel gepruts en lang zoeken ben ik dit tegen gekomen: https://github.com/opencart/opencart/pull/389
Dat lost het op. (vergat te melden dat ik versie 1.5.4.1 gebruik).

Bedankt voor het meedenken!

Jump to post
  • Wed May 08, 2013 8:06 pm
  • Replies 13
  • Views 2733
Re: seo friendly url vraagje

i2Paq wrote:Dan doe je toch iets vreemds want ik krijg bij http://www.mijn-url.nl/blabla toch echt een Pagina niet gevonden melding.
Dat bedoel ik niet: er moet wel iets in de url staan wat wel bestaat dus: http://www.mijn-url.nl/blabla/bestaandproduct

Jump to post
  • Wed May 08, 2013 8:04 pm
  • Replies 13
  • Views 2733
Re: Friendly url problem?

Well I also found this: https://github.com/opencart/opencart/pull/389 which seems to fix it. I forgot to mention that I use 1.5.4.1 I couldn't find this in a bug list, but maybe I used the wrong terms. So if anyone else is troubled by this replace seo_url.php with the one in the link... Thanks for a...

Jump to post
  • Wed May 08, 2013 7:49 pm
  • Replies 10
  • Views 784
Re: Friendly url problem?

No luck disabling the mods :(

These shops from http://forum.opencart.com/viewforum.php?f=11 all have this problem
http://www.davidgioielleriashop.it
http://punegrocery.in
http://www.coolnbeyond.com

Just the first 3 from the topics. Makes me think its a core problem.

Jump to post
  • Wed May 08, 2013 6:21 pm
  • Replies 10
  • Views 784
Re: Friendly url problem?

Sorry I misunderstood. But wouldn't the fact that those are commented make a difference (since then there is no generated xml file), or is the problem in either of the feeds. I looked at both feeds and there doesn't seem to be anything strange about it. Then I tried to disable them, but the problem ...

Jump to post
  • Wed May 08, 2013 5:34 pm
  • Replies 10
  • Views 784
Re: Friendly url problem?

As for the original problem -- and this is pure hunch where I'm not seeing anything obvious or it's too obvious to focus upon yet -- you might look inside both files referenced by # RewriteRule ^sitemap.xml$ index.php?route=feed/google_sitemap [L] RewriteRule ^googlebase.xml$ index.php?route=feed/g...

Jump to post
  • Wed May 08, 2013 4:12 am
  • Replies 10
  • Views 784
Re: Friendly url problem?

If you could have a look, this is the content: ------------------------------------------------------------------------------------------------------------------------------------- # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename hta...

Jump to post
  • Wed May 08, 2013 2:26 am
  • Replies 10
  • Views 784
seo friendly url vraagje [SOLVED but not quite]

Hoi, Ik had deze al in 'general support' staan maar krijg niet echt reacties. Misschien leg ik het daar niet goed uit. Het valt me dus op dat bij sommige opencart shops, die gebruik maken van seo friendly urls (waaronder de mijne), de tekst in de url niet uitmaakt zolang er maar een gedeelte staat d...

Jump to post
  • Wed May 08, 2013 12:24 am
  • Replies 13
  • Views 2733
Re: Removing 'Country' from Invoice

You could edit the order controller in admin/controller/sale/order.php Around line 2419 is the assembly for the address: $replace = array( 'firstname' => $order_info['shipping_firstname'], 'lastname' => $order_info['shipping_lastname'], 'company' => $order_info['shipping_company'], 'address_1' => $o...

Jump to post
  • Tue May 07, 2013 11:25 pm
  • Replies 2
  • Views 318
Re: Brand New User Banner Question

With css you can set the banners to display 'none' and reset the first one to display 'block' (further showing/hiding is handled by the script)

Jump to post
  • Tue May 07, 2013 10:37 pm
  • Replies 2
  • Views 270
Re: Friendly url problem?

I've found a few OC's that have the same behaviour, so I'm guessing it is by default (still not sure).
Unfortunately I don't know anything about htaccess files (if that is the place to look). If anyone could help me with this I would be most gratefull.

Jump to post
  • Tue May 07, 2013 4:47 pm
  • Replies 10
  • Views 784
Re: addthis.com seems slow

You could try an 'async' tag on the script (doesn't do anything in ie<10, though)...

Jump to post
  • Tue May 07, 2013 3:18 am
  • Replies 2
  • Views 246
Re: upload a customized home page

There is no 'enabling' of psd files; you have to rebuild the css/html to match the design.

Jump to post
  • Tue May 07, 2013 3:03 am
  • Replies 1
  • Views 55
Friendly url problem? [SOLVED]

Hi, It seems that no matter what the url after the domainname looks like, the page doesn't return a 404 as long there is a word in the url that is present on the site. Example if you have a product called 'product1' and SEO url's is enabled, this will all show the page with product1: http://www.mydo...

Jump to post
  • Mon May 06, 2013 10:27 pm
  • Replies 10
  • Views 784
Re: Hoofdmenu niet goed zichtbaar (in IE)

Als je de padding van de li afhaalt (stylesheet.css line 949) en die op de a-tag zet is het opgelost.

Jump to post
  • Thu May 02, 2013 11:01 pm
  • Replies 7
  • Views 2586

Search found 136 matches