Search found 130 matches

Search found 130 matches

Re: Problemas con SEO

Lo tengo porque sino, no puedo trabajar con la web... se me bloquea el explorador, a tal nivel que tengo que terminar reseteando el PC... Aunque no estén habilitados los enlaces funcionan si los tecleas manualmente.

Jump to post
  • Wed May 25, 2011 2:59 am
  • Replies 7
  • Views 936
Re: SEO not working correctly with Categories

Can some one help on this. I don't mind using the most dirty option of with beggining all href's with "/", but I'm not sure which files and should I include all the "href="<?php".... and if so where should I put the slash. Thanks.

Jump to post
  • Wed May 25, 2011 2:44 am
  • Replies 30
  • Views 2664
Re: SEO not working correctly with Categories

I am using 1.4.9.5 as well. Can someone enlighten us on a quick fix for this? I've read in the link above that it is necesary to have "/" in href, but which files does this apply to and should I apply it to all the href="<?php..... (and if so how?). Thanks.

Jump to post
  • Tue May 24, 2011 2:55 pm
  • Replies 30
  • Views 2664
Re: SEO not working correctly with Categories

I did add some stuff to the .htaccess... maybe that's the problem? # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess # For any support issues please visit: http://www.opencart.com Options +FollowSymlinks # En...

Jump to post
  • Tue May 24, 2011 8:04 am
  • Replies 30
  • Views 2664
Re: SEO not working correctly with Categories

WOW... just found this: http://forum.opencart.com/viewtopic.php?f=31&t=26255&p=130121 But I don't really understand it... I didn't know there was a "Google Caché", don't even know what it is... I'm not sure how to implement what he is saying... It is true that my template is very modified, but don't...

Jump to post
  • Tue May 24, 2011 7:25 am
  • Replies 30
  • Views 2664
Re: SEO not working correctly with Categories

It looks like your base href is being changed to part of the SEO URL. YES, I think that's the problem, but I don't know where to look to see if there is something I've written over... To me it seems that it's looking for certain CSS files, etc in the SEO route instead of the real route... Do you kn...

Jump to post
  • Tue May 24, 2011 7:20 am
  • Replies 30
  • Views 2664
Re: Problemas con SEO

Sí, gracias por el comentario. Estoy empezando a pensar que pueda tener algún caché o algo por ahí que esté fastidiando... pero no se qué mirar... No me va bien ni en explorer ni en firefox... Y el tema está en que tengo 2 PC's que les pasa lo mismo. Opencart tiene un sistema que efectivamente indic...

Jump to post
  • Tue May 24, 2011 7:14 am
  • Replies 7
  • Views 936
Re: SEO not working correctly with Categories

Just turned it on, but I can't have it turned on for long because I need the page available for other reasons even if it hasn't got SEO urls... Now it is horrible, making the computer go very slow and jumpy...

Jump to post
  • Tue May 24, 2011 6:49 am
  • Replies 30
  • Views 2664
Problemas con SEO

Alguien me puede ayudar? El navegador se me queda colgado cuando entro a través de un enlace largo SEO: http://bolsoclub.com/color/arena/0031-bolso-guess-arena Si entro a través del corto, va todo bien: http://bolsoclub.com/0031-bolso-guess-arena Para ver el problema pulsar sobre las pestañas de "Ca...

Jump to post
  • Tue May 24, 2011 6:43 am
  • Replies 7
  • Views 936
Re: SEO not working correctly with Categories

did you happen to fix this... looks like its working here, I'm still attempting to get my seo running with opencart. running out of time and time is something SEO requires... RB That's why I need to get it up and running, I'm starting to sell on the 1st June and I need this working. Can anyone plea...

Jump to post
  • Tue May 24, 2011 6:38 am
  • Replies 30
  • Views 2664
Re: SEO not working correctly with Categories

It still doesn't work for me, I think it is something stupid, but I'm too stupid to find what it is....

Jump to post
  • Tue May 24, 2011 1:39 am
  • Replies 30
  • Views 2664
Re: [RELEASED][1.4.8]Google Base Improved

Hi Jay, do you know why Spanish characters like á, í, ó, ñ, etc are making the feed not work well. the truth is that it is a shame if I can't use them, as words would be strange and it would be difficult to type them in remembering not to use them.... By the way... on the other hand do you know how ...

Jump to post
  • Mon May 23, 2011 5:52 pm
  • Replies 75
  • Views 15920
Re: Google Base Improved Tilde Problem

I'm having exactly the same problem... Has any solution been found?

Jump to post
  • Mon May 23, 2011 5:41 pm
  • Replies 2
  • Views 1328
Re: SEO not working correctly with Categories

I can't believe nobody can help me with this? Isn't anybody experiencing any problems..? I've tried it on two different computers with different Explorers and it always happens...

Jump to post
  • Mon May 23, 2011 5:34 pm
  • Replies 30
  • Views 2664
Godaddy timeout

Hi, does anyone know how to implement something like the Goddady timeout system. When a user has items in their cart and doesn't check out in a certain amount of time a popup asks the client if they want to add more time or discard the items in the cart even if he isn't logged in.... Would this be p...

Jump to post
  • Mon May 23, 2011 4:23 pm
  • Replies 0
  • Views 368
Re: SEO not working correctly with Categories

The long route doesn't work for me neither in explorer or firefox:

http://bolsoclub.com/color/arena/0031-bolso-guess-arena

Ryan, have you tried pressing one of the tabs or the image to make it bigger?

Is it working for everyone else?

Jump to post
  • Mon May 23, 2011 2:07 pm
  • Replies 30
  • Views 2664
Re: SEO not working correctly with Categories

rph wrote:Works fine for me. Maybe you already fixed it?
Have you tried pressing the buttons / image?

Jump to post
  • Mon May 23, 2011 1:52 am
  • Replies 30
  • Views 2664
Re: SEO not working correctly with Categories

Yes, I'm still talking to myself... This is driving me crazy.... SEO isn't enabled right now, but the SEO pages should work if going directly to them, so canonical link works: http://bolsoclub.com/0031-bolso-guess-arena But the long route doesn't. Browser locks up, so there must be something that's ...

Jump to post
  • Sun May 22, 2011 10:52 pm
  • Replies 30
  • Views 2664
Re: Giant space in IE6

That fixed it !

Jump to post
  • Sun May 22, 2011 8:05 pm
  • Replies 3
  • Views 628

Search found 130 matches