Search found 129 matches

Search found 129 matches

Re: OpenCart not working

That didn't work either unfortunately.

I think Im going to have to do a complete re-install of Open Cart.

Ive backed up the database, so when I reinstall and insert the database again, will all my products come back? Im not really up for adding another 100 + products.

Jump to post
  • Fri Oct 29, 2010 4:16 pm
  • Replies 12
  • Views 3725
Re: OpenCart not working

Not to be a pain Qphoria but could you please elaborate on this please, not to be rude to the friendly staff who host the server, but in my experience, when talking to them, they are well, useless. So I might need to explain this is more detail.

Thanks again ;)

Jump to post
  • Fri Oct 29, 2010 6:27 am
  • Replies 12
  • Views 3725
Re: OpenCart not working

Thanks Qphoria

Ill give them a call tomorrow, hopefully this is the issue.

Thanks again - Ill let you lot know if the problem gets resolved

Jump to post
  • Fri Oct 29, 2010 6:16 am
  • Replies 12
  • Views 3725
Re: OpenCart not working

Ok its still not working, But I found this in an error log in the system folder. 2010-08-12 22:28:27 - PHP Notice: session_start() [<a href='function.session-start'>function.session-start</a>]: ps_files_cleanup_dir: opendir(/tmp) failed: Permission denied (13) in /home/linweb03/m/thissite.co.uk/user...

Jump to post
  • Fri Oct 29, 2010 3:15 am
  • Replies 12
  • Views 3725
Re: OpenCart not working

Ok Seo urls are turned off, so its not that, ive fixed the config file to login, so I can log into the admin side of the shop now, but the shop still not working. What do I need to do with the Htaccess file? This is my htaccess file # 1.To use URL Alias you need to be running apache with mod_rewrite...

Jump to post
  • Thu Oct 28, 2010 10:06 pm
  • Replies 12
  • Views 3725
Re: OpenCart not working

Thanks for all your replies guys and girls, That stuff will keep me busy for a while, Heres something else now, Where I try to login at http://www.site.com/shop/admin I get this error message Error: Could not make a database connection using site@xxx.xxx.xxx.xxx So I think a config file might be scr...

Jump to post
  • Thu Oct 28, 2010 9:48 pm
  • Replies 12
  • Views 3725
OpenCart not working

Hey guys, big problem here, so here we go. I've set up the shop and it was working fine no problems until yesterday, I believe the server that it was running on went down for maintenance or it crashed or something, and the whole site went off line for a couple of hours. When the site came back on li...

Jump to post
  • Thu Oct 28, 2010 6:02 pm
  • Replies 12
  • Views 3725
Re: Change Hyperlink color

From a quick look at the code you provided I think that might just do it!

Great work Moggin!

Ill post back soon with my success.

Thank you. :)

Jump to post
  • Tue Oct 26, 2010 5:16 am
  • Replies 3
  • Views 1228
Change Hyperlink color

Hey everyone. OK so my problem is, my categories down the left hand side are hyper links and the colours are set to white, which is what I want. Now when I click on one of the categories and it shows me the products, I cannot see the name of the product because that is a hyper link too (which is set...

Jump to post
  • Mon Oct 25, 2010 10:45 pm
  • Replies 3
  • Views 1228

Search found 129 matches