Search found 116 matches

Search found 116 matches

Re: Multi Store Problems

Does anybody have multistore working with the store files in a subdirectory?

Dan

Jump to post
  • Fri Sep 12, 2014 9:51 pm
  • Replies 36
  • Views 4564
Re: Multi Store Problems

Ok, i knew i am not this stupid and spent countless hours on such a simple setup. So i went to another hosting company and ordered up a domain and installed opencart in root domain, then onto cpanel and added the subdomain and pointed to the new host and BINGO the addon store is active. What could b...

Jump to post
  • Fri Sep 12, 2014 12:52 am
  • Replies 36
  • Views 4564
Re: Multi Store Problems

labeshops

it is the store you looked at. i am thinking something with the hosting setup is causing problems..

Jump to post
  • Wed Sep 10, 2014 12:11 am
  • Replies 36
  • Views 4564
Re: Multi Store Problems

Ok, the hosting comapny setup the cpanel addonstore and now in Opencart admin when i goto the addonstore it says the webpage has a redirect loop.
the address bar is correct in showing the addonstore.

any thoughts on this error?

Dan

Jump to post
  • Tue Sep 09, 2014 7:25 pm
  • Replies 36
  • Views 4564
Re: Multi Store Problems

Maybe it is something in the hosting company, i might have to setup a couple stores on another host and see what happens.

I appreciate all your help you have given me, thank you very much.

Best Regards,
Dan

Jump to post
  • Mon Sep 08, 2014 7:54 pm
  • Replies 36
  • Views 4564
Re: EMagic One Store Manager

I have yet to hear back from this company even with a no update to say we dont know what to do yet...

Jump to post
  • Sun Sep 07, 2014 12:01 am
  • Replies 14
  • Views 2270
Re: Multi Store Problems

labeshops

the two domains you checked are different from the two i tried to use k2tecs instructions wich seemed extremely simple but did not work either.

But they are all with the same hosting company, could these be a problem?

Dan

Jump to post
  • Sat Sep 06, 2014 11:59 pm
  • Replies 36
  • Views 4564
Re: How To Set Up Multi-Store - Simple 5 step guide

yes i did put the forward slash in the store settings. i am going to start a ticket with the hosting company as i have labeshops check it over and cant find any problem with the settings and should work. I also tried the way k2tec has mentioned with no luck either, and i even used a blank slate and ...

Jump to post
  • Sat Sep 06, 2014 11:20 pm
  • Replies 191
  • Views 205102
Re: Multi Store Problems

k2tec I have been reading plenty of the instructions to setup, but that could be the problem.. I only installed 1 shop. i figured starting a fresh new hosting and domain to figure out how to get this working was the best solution. So let me run down what i did. 1. Installed OC through Cpanel, i dele...

Jump to post
  • Sat Sep 06, 2014 8:07 pm
  • Replies 36
  • Views 4564
Re: Multi Store Problems

k2tec sorry i had typo, actually my admin store is http://mystore.com/ and my 2nd is http://myaddonstore.com/ i have no www in either of the two. I installed OpenCart into the root directory of public_html. i install it in Cpanel using softalicious and it defaults the install to a dir of /ocart. I d...

Jump to post
  • Thu Sep 04, 2014 8:52 pm
  • Replies 36
  • Views 4564
Re: Multi Store Problems

I made this easier to try and rectify what i am doing wrong so what i did was use a blank slate. 1. New site hosted with nothing on it. 2. second domain that is registered. 3. installed opencart into document root folder of the host, /public_html (NO/ocart or /store) Directory picture Astep1.JPG 4. ...

Jump to post
  • Tue Sep 02, 2014 9:51 pm
  • Replies 36
  • Views 4564
Re: Multi Store Problems

Yes, the opencart will default the install to: public_html/ocart. I have changed the /ocart to /store To reach the store you do not have to type in the /store it will redirect wich i believe was changed in code for this. the index file was changed to make the redirect. So Document root is /public_ht...

Jump to post
  • Tue Sep 02, 2014 9:13 pm
  • Replies 36
  • Views 4564
Re: Multi Store Problems

k2tec Can you elaborate on your setup more? I did the parked domain and when i went to the store i got a 404 error. i setup another hosting account and used a clean fresh install of opencart to eliminate any errors. I think i am misunderstanding root directory, a basic fresh install of opencart will...

Jump to post
  • Tue Sep 02, 2014 2:12 am
  • Replies 36
  • Views 4564
Re: EMagic One Store Manager

I use sftp protocol to connect ftp on all sites. i am still trying to get this software working after what 6 months...
i wish i would have just did a support search and i would have known

Jump to post
  • Wed Aug 13, 2014 6:43 am
  • Replies 14
  • Views 2270
Re: How To Set Up Multi-Store - Simple 5 step guide

Ok i have gone through this procedure more times than i can count so i give up on it.
What would someone charge for setting this up for me?

Thank You,
Dan

Jump to post
  • Tue Aug 05, 2014 2:25 am
  • Replies 191
  • Views 205102
Re: Multi Store Problems

Yep that was a typo, i have it right in the settings. trailing slash is on both stores.

I still get the error.
Thanks,
Dan

Jump to post
  • Tue Jul 22, 2014 9:43 pm
  • Replies 36
  • Views 4564
Re: EMagic One Store Manager

mathewbuer
They are still trying to figure out FTP access, no further ahead. they are trying to acces my cpanel via filezilla to see why the software cant connect and they cant even connect with filezilla.

Jump to post
  • Tue Jul 22, 2014 9:34 pm
  • Replies 14
  • Views 2270
Google analytics module error

OC 1.5.5.1
I installed the module and when i click the edit button the page has this error.

Fatal error: Cannot access private property Document::$title in /home/novaman/public_html/store/admin/controller/module/google_analytics.php on line 8

Any have this problem?

Thanks,
Dan

Jump to post
  • Tue Jul 22, 2014 9:31 pm
  • Replies 0
  • Views 255
Re: EMagic One Store Manager

Now on to ftp access problems and working with there support now for the past couple months and have not got it working...nothing like buying software and being a beta tester...
I think i am 1 of a few people that bought this software

Jump to post
  • Tue Jul 15, 2014 7:22 pm
  • Replies 14
  • Views 2270
Re: Multi Store Problems

Ok, i changed the opencart settings to: http//:addonstore.com/store
I goto the store front and get this error
Not Found

The requested URL /store was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Jump to post
  • Tue Jul 15, 2014 7:07 pm
  • Replies 36
  • Views 4564

Search found 116 matches