Search found 373 matches

Search found 373 matches

Re: Facebook Slider LIGHT for OpenCart 2 ✯✯✯ FREE ✯✯✯

Do what you want. I recommend everybody NOT to use your extensions when they are encrypted because no one except you knows what you are doing in the background. I think OSWorX is right. Extensions should Not be encrypted in my opinion too because I believe that the entire code should be visible to ...

Jump to post
  • Wed Feb 17, 2016 7:13 pm
  • Replies 12
  • Views 2647
Re: My site is down. Any help appreciated

Check in your PhpMyAdmin that your Database has the "PHP Extension" installed.

Also, your PHP version must be at least v5.3 !!!

Jump to post
  • Mon Feb 01, 2016 8:53 pm
  • Replies 9
  • Views 911
Re: Assistance with launch and ongoing support

Please specify which OpenCart version you are using, and what type of extension you require (module, payment, shipping, total ...)

Jump to post
  • Wed Jan 27, 2016 5:03 pm
  • Replies 4
  • Views 1124
Re: How to hide Country and zones on order info

<?php echo $payment_address; ?> and <?php echo $shipping_address; ?> are strings that contains the complete address. They cannot be split easily to remove only Country and Region. Since, I guess, you still want to show the Street address, you are stuck. Unless somebody else knows better, I can't see...

Jump to post
  • Wed Jan 27, 2016 4:46 pm
  • Replies 1
  • Views 303
Re: Load new theme to my opencart

As stated, your theme is designed for 1.5.x!

It will not work with v2.x.x, because v2.x.x has a completely new design.

If you paid for this theme, get a refund, and find a new compatible theme for your shop.

Jump to post
  • Wed Jan 27, 2016 4:38 pm
  • Replies 1
  • Views 256
Re: Problem with Shipping

I have no idea what your asking ???

Please be more specific about your issue. Your question makes no sense right now.

Jump to post
  • Wed Jan 27, 2016 4:31 pm
  • Replies 1
  • Views 374
Re: Hoster is upgrading to PHP 5.6 -> will my shop still wor

Your shop will still work.

Just make sure your database is MySQLi and you have the PHP MySQLi extension installed on the server.

Jump to post
  • Wed Jan 27, 2016 3:13 pm
  • Replies 1
  • Views 290
Re: How can i Mass Edit Products in Phpmyadmin

Select the Product table and "export" it, in Sql format. Edit the fields you want to change in your Text Editor. Open the "Query" tab in PhpMyAdmin, and upload your updated Sql using "REPLACE INTO", making sure your prefix is correct. Now, you might want to use JNeuhoff "Export/Import Tool" for your...

Jump to post
  • Wed Jan 27, 2016 3:07 pm
  • Replies 4
  • Views 1171
Re: Can not find products online

Do you have a Google Webmaster account? Have you activated the Google Feeds in your Admin? Have you created an XML sitemap at the root of your site, and uploaded it in your Google Webmaster Sitemaps? Have you Identified your site with Google? Meta_tag in your header or File at the root of your site?

Jump to post
  • Sun Jan 24, 2016 10:43 pm
  • Replies 1
  • Views 155
Re: Best practices for module overloading

Modifying System Classes is not recommended really, but sometimes it is the only way. VQmod always will be a good way to modify core files without changing the default code. So this should be your better option. The only thing to remember is that modifying core files could compromise other third par...

Jump to post
  • Sun Jan 24, 2016 12:12 am
  • Replies 2
  • Views 249
Re: HELP..Just deleted Super Html Content Module

Try re-installing the module from scratch.
You can also contact the developer directly for help.
Most likely your data and settings are now lost, so you will have to put them back manually.
... think backup next time ;)

Jump to post
  • Sat Jan 23, 2016 10:07 pm
  • Replies 2
  • Views 241
Re: 1.5.6.4 Image folder now showing on chrome and mozilla

Have you checked that your image folder is still writeable? Check the permissions ...

Jump to post
  • Wed Jan 20, 2016 3:13 am
  • Replies 4
  • Views 382
Re: lang/currency sessions not working VERSION', '2.2.0.0_rc

Nobody can say when v2.2.0.0 will be ready.

The fact that you are testing it is good though, because the sooner the key bugs are fixed, the sooner it will be released.
Please post your issues on GitHub if you find some, if no one else has already of course.

Jump to post
  • Tue Jan 19, 2016 1:01 am
  • Replies 2
  • Views 538
Re: is it possible to develop classified website in opencart

Yes it is possible, but you are looking at a major undertaking. OpenCart works with "Customers" only and what you are trying to achieve will also require "Members" (Sellers) accounts. That's a new set of database tables and files, under Admin and under Catalog. Not only that, but the Sales (orders) ...

Jump to post
  • Tue Jan 19, 2016 12:49 am
  • Replies 4
  • Views 1200
Re: Change links color/size

If you are talking about the sub-cats in the top menu, and you are using the default stylesheet, then find this line:

Code: Select all

#menu > ul > li ul > li > a {
For the Category module, find this line:

Code: Select all

ul.box-category > li ul > li > a {
Hope this helps ...

Jump to post
  • Tue Jan 19, 2016 12:32 am
  • Replies 1
  • Views 215
Re: which version to use for long term usage ?

Well, you are in luck because v2.2.0.0 should have a proper upgrade script! V2.0 and v2.1 never had one and that brought a lot of criticism. For these versions, the only answer to upgrading was the brilliant third party script by "pm_netty". Upgrading is quite easy but you will have to follow the st...

Jump to post
  • Tue Jan 19, 2016 12:15 am
  • Replies 7
  • Views 813
Re: edit header.tpl

Ok, that's quite simple. First, let me explain quickly the logic: The "controller" gathers all the data required to output to the page (header.tpl). To do so, it needs the "language" variables and, in most cases but not always, the "model" data as well. Once all the data is collected (and no errors ...

Jump to post
  • Mon Jan 18, 2016 11:46 pm
  • Replies 4
  • Views 1911
Re: which version to use for long term usage ?

No, no such thing as End Of Life with OC. The important factors to consider for your decision are: FIRST, your Server: - Apache server 2.4+. - PHP version: minimum 5.3, recommended 5.6 (current latest stable). - MySQL: minimum 5.2, recommended 5.5, with MySQLi extension. SECOND: the main differences...

Jump to post
  • Mon Jan 18, 2016 11:22 pm
  • Replies 7
  • Views 813
Re: Is it possible to safely alter the database schema ?

I mean any extensions, including OCmods and vQmods. ... whatever you decide to do, I would suggest you do not remove any default tables or files to avoid breaking some features. Adding new tables and fields is perfectly fine. In this case, I would keep the official file intact, and create a stand-al...

Jump to post
  • Mon Jan 18, 2016 10:32 pm
  • Replies 4
  • Views 333
Re: which version to use for long term usage ?

I think it all depends on how much you are planning on customizing your site. If you are thinking adding a custom theme and many extensions, then 1.5.6.4 is probably best, because the choice of third party extensions is huge. If you are happy with the stock template and the default features, then th...

Jump to post
  • Mon Jan 18, 2016 10:09 pm
  • Replies 7
  • Views 813

Search found 373 matches