Search found 46 matches

Search found 46 matches

Re: v1.5.3.1 Coupons & Shipping Method Issues

Purchased the Free Shipping Plus and worked like a charm!

Jump to post
  • Thu Nov 29, 2012 9:07 pm
  • Replies 4
  • Views 592
Re: v1.5.3.1 Coupons & Shipping Method Issues

Hey Johnathan

I have your other two modules - restrict order totals and restrict payment methods. Will installing this one pose any conflict?

Jump to post
  • Thu Nov 29, 2012 8:47 pm
  • Replies 4
  • Views 592
v1.5.3.1 Coupons & Shipping Method Issues

Hi Guys I'm hoping someone can assist with this issue (bug?). I have "Free Shipping" for orders over $99.00 for Australian Residents only (GEO Zone applied) as a shipping method option. When I created a test coupon, I found the coupon was "global" as opposed to assigning it to a customer group so I ...

Jump to post
  • Thu Nov 29, 2012 7:50 pm
  • Replies 4
  • Views 592
Re: Product.tpl changes not showing on website

Same problem as other posters. I found deleting the files inside:

system >> cache
vqmod >> vqcache

folders worked. The changes have now taken affect.

Jump to post
  • Fri Nov 16, 2012 4:19 am
  • Replies 8
  • Views 1986
Re: Attn Theme Developers... We need an intervention

-Many classes have unuseful and non-explanatory names like "s_full clearfix" and "s_col_12". -PHP was rewritten in alternative syntax breaking many mods -Sections of the template were broken off and thrown in their own includes breaking mods -Declares doctype as XHTML 1.0 Strict but isn't -Generall...

Jump to post
  • Sat Nov 03, 2012 1:10 pm
  • Replies 174
  • Views 452397
Re: Attn Theme Developers... We need an intervention

No offense, but I hope to God the default theme isn't updated and re-coded using Shoppica as the backbone. :choke:

Jump to post
  • Sat Nov 03, 2012 3:13 am
  • Replies 174
  • Views 452397
Re: Handling Fee Not Displaying

Ahhhhh! Got ya. No wonder nothing was displaying. :o

Thank you so much for your help. I'll go try it.

Jump to post
  • Fri Aug 10, 2012 6:55 am
  • Replies 8
  • Views 1649
Re: Handling Fee Not Displaying

Sorry, perhaps I wasn't clear enough :-) The handling fee doesn't show during checkout process. Nor does it show on cart pages, but at this point I'm okay with that. I just need it to show on the checkout pages so the customer knows they have to pay it, and, it actually gets added to their total, pr...

Jump to post
  • Wed Aug 08, 2012 3:46 pm
  • Replies 8
  • Views 1649
Handling Fee Not Displaying

Hi Guys I've tried everything but I guess I'm missing a step. Navigation: Extensions >> Order Totals >> Handling Fee - Order Total (I can only assume its the minimum order total before HF kicks in) 10.00 - Fee: 15.00 - Tax Class: Taxable Goods - enabled - sort order 3 Save Doesn't show on the cart p...

Jump to post
  • Wed Aug 08, 2012 8:11 am
  • Replies 8
  • Views 1649
Re: Remove Admin Maintenance Message Front End

I still want to keep Maintenance Mode running - just remove the message.

Jump to post
  • Sun Apr 22, 2012 10:51 am
  • Replies 4
  • Views 1156
Remove Admin Maintenance Message Front End

Hi Guys Can someone please tell me how do I remove the NOTE: You are viewing your store in maintenance mode. The store is only viewable to admins. Via View Source, it has this: <div style="width:100%; text-align:center; font-size:14px; background:#F00; color:#000; font-weight:600; padding:5px 0; z-i...

Jump to post
  • Sun Apr 22, 2012 9:50 am
  • Replies 4
  • Views 1156
What To Do When Commercial Author Doesn't Respond

Hi All I didn't want to take this public but I could not see how else to ask for assistance. Support is 'forum' based, and its not an acceptable practice to PM moderators on generic matters. Could you advise my next step? I've tried leaving requests for fixes - no response. I've asked for a refund -...

Jump to post
  • Wed Mar 14, 2012 6:17 am
  • Replies 2
  • Views 193
Re: Access Denied When Using SEO URLs

Thanks for the very prompt reply. ;D

I will def send the .htaccess to the hosting company and ask. It can't hurt :-)

Jump to post
  • Sun Mar 11, 2012 12:52 am
  • Replies 2
  • Views 410
Access Denied When Using SEO URLs

Hi Guys For some reason I keep drawing "Access Denied" whenever I turn on SEO URLs in admin, with a working .htaccess file. I have keywords (singular) enabled in categories and products, yet if I click on any category or any product, I get "Access Denied". If I disable SEO URLs and run with default ...

Jump to post
  • Sat Mar 10, 2012 11:36 pm
  • Replies 2
  • Views 410
2 Mods Required

I need an expert Opencart Modder to create (2) mods for me please. 1) SubCat mod for sidebar. Displays subcats of the current top level parent only, with drill down functionality. Top parents live in top menu so must sync correctly. 2) create color swatches for radio buttons. If you can do this, ple...

Jump to post
  • Thu Jun 09, 2011 1:25 am
  • Replies 0
  • Views 356
[1.5.0]Show color options as image color swatches

Hi Everyone I'm using 1.5 latest. I would like to display my color options as image based color swatches instead of just words ie: black, blue. I'm using standard radio buttons to select final choice. Can someone please advise if this is possible or do I need to modify core files to accomplish this?...

Jump to post
  • Mon Jun 06, 2011 7:05 pm
  • Replies 2
  • Views 774
Re: [1.5.0] product attributes and filter

I have a clean 1.5 install for testing purposes - no mods. I installed VQMod 1.5 base install. No extra XML files.

Options: I haven't encountered any problems with options to date.
Attributes:I haven't played with them as yet.

Hope this helps

Jump to post
  • Mon Jun 06, 2011 6:59 pm
  • Replies 6
  • Views 1683
Using Display: none - is it a good thing or not?

Hi Guys I'm relatively new to the world of OpenCart but not to eCommerce shopping carts on the whole. Modifying OpenCart's default skin via stylesheets is very simple, and I'm enjoying how I'm transforming the default skin to a gorgeous customised theme but I do have one concern. The use of "display...

Jump to post
  • Mon Jun 06, 2011 4:05 pm
  • Replies 2
  • Views 495
Re: PHP Assistance, Pls

Yes I know. Thanks for replying.

I did attempt to tweak the categories.tpl file myself by declaring Parent ID and it worked, sort of. But I want to only display the subs of the currently viewed top parent category and not all sidebar parents/subs.

Can someone please help me on this?

Jump to post
  • Mon Jun 06, 2011 3:01 pm
  • Replies 2
  • Views 602

Search found 46 matches