Search found 113 matches

Search found 113 matches

Re: Adding link to parent category in related products tab

Thanks avvici, I definitely want it dynamic but unfortunately, I'm not much of a programmer. I can follow your suggestion somewhat, but not sure I can pull it off without more detail. Sad to say, perhaps the code for copy/paste ;D

Jump to post
  • Mon Apr 11, 2011 2:45 am
  • Replies 7
  • Views 2639
Adding link to parent category in related products tab

Instead of the default message when no related products are present, I'd like to add a link to direct shoppers back to the item's parent category as the "fallback". I would just like for there to be an option to direct the customer somewhere if they have taken the time to click the tab and expect to...

Jump to post
  • Sun Apr 10, 2011 12:19 pm
  • Replies 7
  • Views 2639
Re: Coupon still applied after quantities removed

I'll try that. In the meantime, this might help, maybe not. I was able to get the % discount to function correctly, but when I setup a $ discount on one category with a $50 min. purchase, it seems the discount is being applied to the entire order if it's over $50 but one product not in the category....

Jump to post
  • Mon Mar 21, 2011 3:56 am
  • Replies 4
  • Views 747
Re: Coupon still applied after quantities removed

Appreciate you looking into it Q, I'll try again on my version... perhaps if it still is a problem for me in 1.4.7, it's since been rectified in a newer release.

Jump to post
  • Mon Mar 21, 2011 3:22 am
  • Replies 4
  • Views 747
Re: Removing a coupon that has been applied

I've also noticed that if I have a coupon with a hurdle amount of say $100 and I add enough to qualify for the discount, I can then begin to remove items from the cart and drop below $100 and still be eligible for the discount. v1.4.7

Anyone else seen this behavior?

Jump to post
  • Sat Mar 19, 2011 3:44 am
  • Replies 16
  • Views 2688
Replicating header, footer, sideboxes for non-OC pages

I have installed a PHP link exchange service inside my OC 1.4.7 store directory. This new subdirectory contains files and templates that are used by both the store admin and the site owners wishing to exchange links with my site. Exactly how would one go about replicating the OC header, footer and s...

Jump to post
  • Mon Mar 14, 2011 9:30 pm
  • Replies 0
  • Views 386
Coupon still applied after quantities removed

Has anyone stumbled upon this? I have OC 1.4.7 and have noticed that if I have a coupon with a $$ hurdle setup for a product category and successfully meet that hurdle then apply discount and then later remove quantities in the cart, that the order still applies the discount. Is this a bug that has ...

Jump to post
  • Sat Mar 12, 2011 6:05 am
  • Replies 4
  • Views 747
Re: How to add ADD TO CART button on home page and catgory

UPDATE: Figured it out... these two lines

$this->data['button_add_to_cart'] = $this->language->get('button_add_to_cart');
$this->data['ajax'] = $this->config->get('cart_ajax');

were in the wrong place in my category.php file

Jump to post
  • Sat Mar 12, 2011 5:25 am
  • Replies 8
  • Views 4832
Re: How to add ADD TO CART button on home page and catgory

I have this working on my 1.4.7 category page, see http://www.stonehinged.com/store/handcrafted-amber-jewelry/handmade-amber-bracelets with one small problem. I am seeing this error: 2011-03-11 13:00:50 - PHP Notice: Undefined variable: button_add_to_cart in /home/content/s/t/l/stlockridge/html/stor...

Jump to post
  • Sat Mar 12, 2011 4:06 am
  • Replies 8
  • Views 4832
Re: WordPress installation issue

UPDATE: The WP installation created all kinds of issues, so I uninstalled. Will try again but not in my "/store" directory. Once somewhere else, I may not run into the original issue reported.

Thanks.

Jump to post
  • Fri Mar 11, 2011 5:49 am
  • Replies 1
  • Views 229
Re: Popup image border

I finally found control of this in "catalog/view/jquery/thickbox/thickbox.css" in the event it might help someone else. Apparently this style: #TB_window img#TB_Image { display:block; margin: 15px 0 0 15px; border-right: 1px solid #ccc; border-bottom: 1px solid #ccc; border-top: 1px solid #666; bord...

Jump to post
  • Fri Mar 11, 2011 5:33 am
  • Replies 3
  • Views 633
WordPress installation issue

Can anyone assist with some htaccess config settings to allow my blog to resolve? The blog address is http://blog.stonehinged.com and I've installed it under my "/store" directory along with OC 1.4.7 directories/files. Currently when trying to access this URL it wants to resolve to http://www.blog.s...

Jump to post
  • Thu Mar 10, 2011 12:54 pm
  • Replies 1
  • Views 229
Popup image border

How would one apply a border to the popup image? I'm using 1.4.7. Thanks.

Jump to post
  • Mon Mar 07, 2011 1:36 am
  • Replies 3
  • Views 633
Re: How to change Favicon?

Thx for clarifying that. Attempted to "pin" my web page in Win7 last night and discovered I couldn't. ::)

Jump to post
  • Wed Mar 02, 2011 8:48 am
  • Replies 7
  • Views 7893
Re: How to change Favicon?

Does OC support Windows 7 additional size 32x32 and 48x48 favicos?

Won't accept a .ico file?

Jump to post
  • Tue Mar 01, 2011 10:57 am
  • Replies 7
  • Views 7893
Re: [vQmod] Validate unique SEO Keywords

Dumb question from a non-programmer, but where does one install this, run or execute? Looks like it is executed from the submit... does the XML file just get saved in a particular directory?

Jump to post
  • Sun Feb 27, 2011 10:52 pm
  • Replies 6
  • Views 2592
Re: Product not found

That was it! Thanks so much for the instructions on which table to look at. I would have been searching all day! Was expecting it to be with product. Thanks again! Now if I just knew how it happened to prevent in the future! ::)

Jump to post
  • Sun Feb 27, 2011 3:33 am
  • Replies 10
  • Views 1456
Re: Product not found

Negative. But when I use "labradorite-moss-agate-necklaces" (simply making necklace plural) it works again, so obviously the database thinks so. Don't know why unless it has to do with the fact that I deleted the item in the admin I added first and re-added. Maybe the database keeps deleted records ...

Jump to post
  • Sun Feb 27, 2011 3:07 am
  • Replies 10
  • Views 1456
Re: Product not found

Well, I replaced my seo field with "test" and it displayed! The seo value was "labradorite-moss-agate-necklace". Any ideas why would that create issues? As soon as I add this back, it breaks again. My other product not displaying uses "turquoise-tigereye-necklace". Thanks, this sure seems to be the ...

Jump to post
  • Sun Feb 27, 2011 2:52 am
  • Replies 10
  • Views 1456
Product not found

I'm having a weird occurrence of just 2 of my products return "product not found" when clicking to the product detail page from navigation or search. I'm using OC 1.4.7. I only have one language (English) activated and have checked to be sure all setup fields are completed in the admin for these pro...

Jump to post
  • Sun Feb 27, 2011 2:01 am
  • Replies 10
  • Views 1456

Search found 113 matches