Search found 108 matches

Search found 108 matches

Show Weight & Dimension

Hi,

I'm trying out the latest OC 1.5.1.1, The products setting show weight & dimesion has been set, but not showing while viewing from front end. Doest anyone have an idea? Thank in advance.

Jump to post
  • Sun Aug 28, 2011 9:03 pm
  • Replies 1
  • Views 411
Re: Login failed

Thanks for your reply uksitebuilder,

myhost help me to fix that. Thanks again.

Jump to post
  • Wed Aug 24, 2011 12:01 pm
  • Replies 2
  • Views 388
Login failed

Hi,

Recently my webhost has moved their server to a different IP address that i currently running an OC 1.4.9.3.

1) Web show broken images.
2)login failed cause it redirect to my old IP instead.

May i know is there any ways to recover login? Via Cpanel/PHP admin?

Please help

Thank you
John

Jump to post
  • Tue Aug 23, 2011 6:23 pm
  • Replies 2
  • Views 388
Re: Sorting in Category

Hi teratyke,

Yes, i got what his mean now after your details explanation, Thank you very much for your help & reply, appreciated.

Matter Solved.

Jump to post
  • Fri Jul 22, 2011 4:04 pm
  • Replies 5
  • Views 578
Re: Sorting in Category

Hi uksitebuilder,

Thanks for your reply,
The category page only display 8 products, while i add #9 product it will auto added to 2nd product page, i want it to show my latest uploaded product in the 1st page, wonder how would it be possible..

Jump to post
  • Fri Jul 22, 2011 3:46 pm
  • Replies 5
  • Views 578
Sorting in Category

Hi i would like to ask if someone know how to sort the latest added product in front page at "category page", as i see it only has sort by: A-Z,Z-A,Price,Rating & Model A-Z.

Thanks

Jump to post
  • Fri Jul 22, 2011 2:21 pm
  • Replies 5
  • Views 578
Re: Google Analytic

Nope, i've tried just add the UA-XXXXXXX-X code, it says, untrackable in (Check Status). after i put it manually in header.tpl only it works, but i only store it on main page.

Jump to post
  • Wed Jun 22, 2011 12:53 pm
  • Replies 3
  • Views 498
Google Analytic

i was wondering how Google Analytic Module are functioning. Just putting the UA code thats all? but GA says need to paste script code in each & every head section, Hope to get some guide here. Thank you.

Jump to post
  • Wed Jun 22, 2011 10:48 am
  • Replies 3
  • Views 498
Re: Weight Text missing

Thanks a lot JTY, i've managed to get the text show. you're very helpful. i call the text from the product.php :)

Jump to post
  • Sun May 08, 2011 10:51 pm
  • Replies 2
  • Views 483
Weight Text missing

Hi, i wonder how can display the text "WEIGHT" in product for the weight i'm gonna show? the text is missing. please help. Thank you. i'm using version 1.4.9.3

weight.png

weight.png (9.26 KiB) Viewed 483 times

Jump to post
  • Sat May 07, 2011 1:14 pm
  • Replies 2
  • Views 483
Re: Troubles in the Pacific! Are our Japanese forummembers O

i'm supporting this topic too, i felt bit concerned about SapporoGuy, coz i know he lives in Japan, While Daniel was in HK & Qahar from Indonesia, if i not mistaken. Pray for Japan & other countries that were effected. i'm blessed & Good in SouthEastAsia.

Jump to post
  • Sun Mar 13, 2011 12:52 am
  • Replies 21
  • Views 4439
Re: Thumbnail goes to different product

Maybe you should clear your OC cache folder

Jump to post
  • Fri Mar 11, 2011 1:15 pm
  • Replies 6
  • Views 508
Re: Images not displaying on site or admin site

the cache folder should be exist, set your images folder's permission to 777, & the cache folder too, you does not need to copy image to cache folder. 2nd (option) Since you install a clean copy of OC & you moved, i think all your images are default pictures. try remove all image & upload a new samp...

Jump to post
  • Wed Mar 02, 2011 4:51 pm
  • Replies 7
  • Views 738
Re: Images not displaying on site or admin site

The default rights permission should be 644, it will be better if change to 755 or 777, Set it in your FTP or Hosting Panel. :)

Jump to post
  • Wed Mar 02, 2011 12:23 pm
  • Replies 7
  • Views 738
Re: I do not recieve emails from my Shop

the worst i could suggest you may put your email address not just in General Setting but also "Additional Alert E-Mails:" & Try.

Jump to post
  • Tue Mar 01, 2011 2:38 pm
  • Replies 12
  • Views 1187
Re: Error on OpenCart Coniguration Page

Just to little confirm that, did you add user to your database?

Jump to post
  • Tue Mar 01, 2011 2:33 pm
  • Replies 4
  • Views 925
Re: how can i add a facebook like box on my homepage leftsid

put your facebook LIKE code in

catalog/view/theme/default/template/common/column_left.tpl
find your theme's folder (i'm using "default" as an example)

Jump to post
  • Tue Mar 01, 2011 2:19 pm
  • Replies 3
  • Views 725
Re: I do not recieve emails from my Shop

Maybe you can give a try on Gmail SMTP, it works for me,

Mail Protocol: SMTP
SMTP Host: ssl://smtp.gmail.com
SMTP user: yourgmailusername@gmail.com
SMTP pwd: yourgmailpassword
SMTP Port: 465
SMTP Timeout: 5

Hope it help.

Jump to post
  • Mon Feb 28, 2011 10:51 am
  • Replies 12
  • Views 1187
Re: Product Images missing on home page and in Image Uploade

Maybe can try this steps. log in you ftp, locate your images folder, sort your files by last modified, delete those image files that were uploaded recently/lately. i think it cause by broken image file ( no matter file name or file extension ) it still causing the image manager to display your image...

Jump to post
  • Wed Feb 16, 2011 5:56 pm
  • Replies 10
  • Views 1298
Re: Login Screen for Cart

Thank you :johnnet: , :brrodes: by changing the home.tpl it shows login screen inside the cart. What I need is a login screen like admin module, ( login screen first , after authenticate goes to the cart) IDK I may have to buy the module :) You may browse few module here by Qphoria. http://theqdoma...

Jump to post
  • Sat Feb 12, 2011 12:54 pm
  • Replies 7
  • Views 1114

Search found 108 matches